#mageia-meeting Meeting

Meeting started by misc at 18:33:32 UTC (full logs).

Meeting summary

  1. quick teams review (rda, 18:34:46)
    1. ACTION: wobo will check with fr i18n team about new team leader (wobo, 18:38:50)

  2. beta1 planning & progress (rda, 18:42:27)
    1. ACTION: boklm add a way to distribute daily build for iso by http ( or stuff like that ) (misc, 18:48:15)
    2. http://mageia.org/wiki/doku.php?id=iso_1_specifications#expected_milestones (rda, 18:54:10)
    3. ACTION: start working on secteam - see next packager meeting (ennael, 18:57:42)

  3. nonfree firmware/drivers (rda, 19:00:19)
    1. http://mageia.org/wiki/doku.php?id=meeting:council_notes_2011_03_28#open_questions (rda, 19:00:46)
    2. need a view on avaliable ressources for creating iso ( ie, how much can we do ) (misc, 19:40:43)
    3. need a view on what is needed ( live/non-live, size, medium, languages, content, etc ) (misc, 19:41:08)
    4. ACTION: rda and ennael will propose list of questions for users poll before end of week (ennael, 19:45:24)
    5. consensus is for cleaning core (misc, 19:49:43)
    6. no consensus on isos content however (misc, 19:50:06)
    7. ACTION: tmb fix the location of concerned firmwares (misc, 19:51:42)

  4. arm (misc, 19:52:23)
    1. ACTION: boklm ennael dispatch questions to respective team (misc, 19:56:39)
    2. ACTION: coincoin dispatch questions to QA team (misc, 19:57:13)
    3. ACTION: rda dispatch to marketing (misc, 19:57:20)
    4. answer for next meeting, if possible (misc, 19:57:30)

  5. Budget management (misc, 19:59:29)
    1. financial monthly report will be ok in 1 or 2 days - a blog post will explain all bout it (ennael, 20:05:13)
    2. http://xymon.mageia.org/xymon-cgi/hobbit-hostgraphs.sh?start-mon=3&start-day=28&start-yr=2011&end-mon=3&end-day=28&end-yr=2011&hostname=jonund.mageia.org&testname=la1&testname=memory&DoReport=Generate+Report (misc, 20:08:41)
    3. http://www.gandi.net/hosting/proposal/price/ (coincoin, 20:39:58)
    4. http://www.gandi.net/hosting/proposal/price/ FYI we are "E Rates" (coincoin, 20:41:44)
    5. upgrade gandi vm ( monthly paiment as said by treasurer ), reevaluate issues ( see log ) once mageia 1 is out (misc, 20:45:53)
    6. others topic to be discussed on ml (misc, 20:52:32)


Meeting ended at 20:52:35 UTC (full logs).

Action items

  1. wobo will check with fr i18n team about new team leader
  2. boklm add a way to distribute daily build for iso by http ( or stuff like that )
  3. start working on secteam - see next packager meeting
  4. rda and ennael will propose list of questions for users poll before end of week
  5. tmb fix the location of concerned firmwares
  6. boklm ennael dispatch questions to respective team
  7. coincoin dispatch questions to QA team
  8. rda dispatch to marketing


Action items, by person

  1. coincoin
    1. coincoin dispatch questions to QA team
  2. ennael
    1. rda and ennael will propose list of questions for users poll before end of week
    2. boklm ennael dispatch questions to respective team
  3. rda
    1. rda and ennael will propose list of questions for users poll before end of week
    2. rda dispatch to marketing
  4. tmb
    1. tmb fix the location of concerned firmwares
  5. wobo
    1. wobo will check with fr i18n team about new team leader
  6. UNASSIGNED
    1. boklm add a way to distribute daily build for iso by http ( or stuff like that )
    2. start working on secteam - see next packager meeting


People present (lines said)

  1. ennael (189)
  2. misc (143)
  3. rda (131)
  4. coincoin (71)
  5. wobo (34)
  6. tmb (28)
  7. Anssi (6)
  8. shikamaru (6)
  9. Inigo_Montoya` (5)
  10. MichaelSOG (1)


Generated by MeetBot 0.1.4.