#mageia-meeting Meeting

Meeting started by ennael at 19:38:56 UTC (full logs).

Meeting summary

  1. council ML (ennael, 19:39:49)
    1. ACTION: rda will mail list of people to be registered (ennael, 19:49:05)

  2. how to organize next meetings having short review from all teams (ennael, 19:49:39)
    1. ACTION: team representatives will write summary in wiki explaining main events of past week (ennael, 20:00:32)
    2. ACTION: create 1 wiki page / council meeting: summaries, logs, actions (ennael, 20:01:51)

  3. list of burning points for next alpha2 (ennael, 20:07:55)
    1. ACTION: last piece of design for alpha2 should be included by friday (ennael, 20:14:46)
    2. ACTION: forums will be launched on 14/03 (ennael, 20:47:48)
    3. ACTION: boklm check wiki package (boklm, 20:50:39)
    4. ACTION: ennael sends an email to see how we can have more help in sysadmin team (ennael, 20:56:36)

  4. coming events for Mageia (ennael, 20:58:32)
    1. ACTION: look for someone to manage RMLL organization (ennael, 21:07:42)
    2. ACTION: look for someone to manage SL2011 organization (ennael, 21:07:51)


Meeting ended at 21:09:49 UTC (full logs).

Action items

  1. rda will mail list of people to be registered
  2. team representatives will write summary in wiki explaining main events of past week
  3. create 1 wiki page / council meeting: summaries, logs, actions
  4. last piece of design for alpha2 should be included by friday
  5. forums will be launched on 14/03
  6. boklm check wiki package
  7. ennael sends an email to see how we can have more help in sysadmin team
  8. look for someone to manage RMLL organization
  9. look for someone to manage SL2011 organization


Action items, by person

  1. boklm
    1. boklm check wiki package
  2. ennael
    1. ennael sends an email to see how we can have more help in sysadmin team
  3. rda
    1. rda will mail list of people to be registered
  4. UNASSIGNED
    1. team representatives will write summary in wiki explaining main events of past week
    2. create 1 wiki page / council meeting: summaries, logs, actions
    3. last piece of design for alpha2 should be included by friday
    4. forums will be launched on 14/03
    5. look for someone to manage RMLL organization
    6. look for someone to manage SL2011 organization


People present (lines said)

  1. ennael (124)
  2. rda (93)
  3. misc (38)
  4. O-nid (35)
  5. wobo (35)
  6. AL13N (17)
  7. boklm (14)
  8. ahmad78 (7)
  9. trishf42 (3)
  10. Inigo_Montoya` (3)
  11. t_m_b (2)
  12. coling (1)


Generated by MeetBot 0.1.4.