19:38:56 <ennael> #startmeeting
19:38:56 <Inigo_Montoya`> Meeting started Mon Mar  7 19:38:56 2011 UTC.  The chair is ennael. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:38:56 <Inigo_Montoya`> Useful Commands: #action #agreed #help #info #idea #link #topic.
19:39:07 <ennael> #chair misc rda wobo
19:39:07 <Inigo_Montoya`> Current chairs: ennael misc rda wobo
19:39:49 <ennael> #topic council ML
19:40:08 <ennael> can we finalize ML registered members for council ?
19:40:14 <ennael> as asked by misc this afternoon
19:40:24 <rda> what needs to be done for that?
19:40:38 <ennael> have a list of people :)
19:41:27 <rda> ok, so that would be: board members + more or less formally defined representatives for each team
19:41:37 <ennael> what is more or less :)
19:41:44 <ennael> at least we need exact list
19:41:49 * rda elected or appointed
19:42:15 <rda> ok, so that makes, board (easy): ennael, dams, misc, wobo, tmb, rda
19:42:21 <rda> packagers team representative: ?
19:42:27 <rda> developers team rep: ?
19:42:48 <rda> qa team: ?
19:42:58 <rda> (leaving the ? on purpose :) to see if everyone follows)
19:43:17 <rda> etc.
19:43:20 <wobo> 2 questions about team reps:
19:43:24 <rda> I can set up a summary page on the wiki anyway
19:43:55 <wobo> 1. Does that include substitues?
19:44:12 <rda> no
19:44:18 <rda> or, wait.
19:44:27 <rda> substitutes are for leaders
19:44:49 <rda> we may subscribe them (leaders+substitute) as well, but voting power should be of 1 only.
19:44:51 <wobo> Ah, ok
19:45:15 <rda> (yes, you may say that the rep may need a substitute as well, but that would be the leader, de facto)
19:45:20 <AL13N> can this be done by a group which includes subgroups instead? that would solve this issue easily and never have this issue again
19:45:37 <wobo> 2. i18n "hosts" sub-teams, what about their reps/leaders?
19:45:46 <rda> AL13N: yes, but to get things rolling, we need to write it down first
19:46:06 <misc> AL13N: I think sympa do not support group of group at the moment
19:46:09 <rda> wobo: good point. they may consult the list, but they would need to report to their main team rep
19:46:13 <misc> so that's no
19:46:18 <AL13N> misc: too bad, that would have been easier
19:46:37 <AL13N> (not even ldap referral stuff?)
19:46:39 <misc> AL13N: I am pretty sure thy would welcome a patch, even if this part of the code is just awful
19:46:55 * AL13N sighs
19:47:16 <wobo> thx, questions answered :)
19:47:50 <rda> wobo: well, needs maybe something more clear for all of us.
19:48:06 <rda> do we agree the council list is for board+representatives to post/read and for anyone else to read only?
19:48:15 <wobo> yes, I meant "for the moment"
19:48:15 <ennael> can we plan to send a list within 2 days ?
19:48:34 <rda> ennael: wait, setting it up :)
19:48:40 <rda> or, go ahead, I'll post when I'm done
19:49:05 <ennael> #action rda will mail list of people to be registered
19:49:16 <ennael> can we switch to next topic ?
19:49:20 <rda> yep
19:49:24 <wobo> y
19:49:39 <ennael> #topic how to organize next meetings having short review from all teams
19:50:04 <ennael> to translate in comprehensive language
19:50:22 <ennael> how can we have short summary from all representatives without spending hours on it
19:50:35 <ennael> but having constructive meeeting
19:50:45 <rda> well, ideally, the summary should be made available before the meeting
19:50:49 <rda> on the wiki
19:51:11 <rda> say, on friday evening before and leave the timeframe up to monday to decide points to review in the meeting
19:52:13 <ennael> misc, wobo ? any opinion on this
19:52:16 <ennael> ?
19:52:37 <misc> we do already have the meeting logs
19:53:04 <misc> we should make sure the summary are good enough
19:53:12 <misc> and easy to follow
19:53:15 <ennael> good enough ?
19:53:26 <ennael> which logs are we talking about ?
19:53:30 <misc> ennael: not forcing people to read the log
19:53:39 <rda> it should be really concise/to the point then
19:54:23 <rda> and updated. the fact that the weekly team meeting do not happen at the same time, it may introduce some lag into requests/Decisions
19:54:49 <rda> (for instance, web meetings happen on wednesdays; council meeting is mid-course - or the reverse - in this regard)
19:54:55 <misc> request/decision is imho different from summary
19:55:03 <wobo> some things are also discussed in the lists and not subject in meetings
19:55:06 <ennael> well that not such a big issue. my main idea is about transversal communication
19:55:16 <rda> misc: that's based on the summary anyway
19:55:22 <ennael> so summaries should be about main events during meetings and ML
19:55:44 <wobo> yes + pending tasks
19:56:51 <ennael> who should do it ? representatives ?
19:57:10 <rda> yes
19:57:24 <wobo> do what? sorry I lost track
19:59:10 <ennael> writing summary about past week
19:59:16 <wobo> ok
19:59:20 <ennael> (ML, irc meetings, anything)
19:59:56 <wobo> I think those who will attend to the following meeting
20:00:29 <rda> council list (to be updated): http://mageia.org/wiki/doku.php?id=org:council
20:00:32 <ennael> #action team representatives will write summary in wiki explaining main events of past week
20:00:54 <rda> ennael: this should be gathered into a common wiki page for the council
20:01:08 <ennael> yep
20:01:09 <rda> that is, one council meeting = one wiki page summarizing all items for all teams, by each representatives
20:01:25 <ennael> + link to meeting logs at the end
20:01:28 <rda> yep
20:01:51 <ennael> #action create 1 wiki page / council meeting: summaries, logs, actions
20:02:52 <wobo> we could add the link to this page in the list of meeting logs in the wiki: "short log, long log, summary page"
20:04:47 <ennael> yep
20:05:03 <ennael> can all people here speak about this point in respective teams ?
20:05:17 <wobo> y
20:05:31 <trishf42> sure
20:05:39 <ennael> great
20:05:51 <ennael> we sould start for next meeting
20:07:19 <ennael> ok next topic ?
20:07:44 <rda> yep
20:07:55 <ennael> #topic  list of burning points for next alpha2
20:08:00 <rda> hmm who here would remind all representatives to be on schedule ?
20:08:21 <ennael> a mail on council ML ?
20:08:29 <rda> yep
20:08:37 <ennael> ok
20:09:09 <ennael> so about burning points I can see : test day, design, forums, maintainers db
20:09:14 <ennael> maybe some others ?
20:09:58 <rda> the contributor and bug reporter entry path (relates to test day and forums)
20:10:13 <rda> that is, help the "how do I do?" person
20:10:21 <ennael> ?
20:12:56 <ennael> everybody dead ?
20:12:58 <rda> that is, we need to iron out the contributor how to and the user how to. not mandatory for alpha2
20:13:03 <rda> I'm here! me ! me !
20:13:17 <wobo> AOL
20:13:28 <rda> ok, so, for design, we've got to finish logo/installer/bootstrap artwork this week.
20:13:36 <rda> I'm waiting for return on the artwork list.
20:13:55 <ennael> as I told you deadline is friday for new pieces
20:14:08 <rda> yep, it's been forwarded
20:14:25 <rda> it's short but I believe we can make it.
20:14:46 <ennael> #action last piece of design for alpha2 should be included by friday
20:14:53 <rda> about the maintainers db, there's some delay and I'm not sure how to manage it yet. I need to spend a few hours on it (tomorrow)
20:15:38 <AL13N> (imho there's still alot of work)
20:16:19 <rda> well, the spec is really, really short.
20:16:35 <rda> at least to get something basic ready for what it's worth.
20:16:47 <ennael> shall we complete it ?
20:16:59 <ennael> especially about the way it should be implemented ?
20:17:10 <rda> I'll post an update tomorrow afternoon.
20:18:03 <ennael> boklm had some comments about it
20:18:07 <rda> or if someone else wants to take a look at it (looking for working on the _interfaces_ first, be it API or human-facing, then working on the implementation
20:18:08 <ennael> misc: did you have a look ?
20:18:19 <ennael> coling, ahmad78 ?
20:18:22 <rda> s/take a look at it/take a hold on it/
20:18:30 <misc> ennael: about what ?
20:18:34 * coling reads
20:18:44 <ennael> about mainteners db
20:19:00 <misc> no, i didn't
20:19:10 <ahmad78> ennael: yes ?
20:19:34 <ennael> did you have a look on it ? and the way it's done
20:20:06 <ahmad78> ennael: on the way what's done? (sorry too slow)
20:20:36 <AL13N> i looked at it, and sent comment on ML
20:20:45 <AL13N> boklm: replied on mine with comments as well
20:20:47 <ennael> looks like for example boklm had some comments about backend
20:21:27 <AL13N> afaik, it's really basic, and has no link with ldap, no login feature, no link with packages yes
20:21:35 <AL13N> *yet
20:21:49 <ennael> ok maybe we should switch to next topic
20:21:51 <AL13N> also, there has been work on parts that are totally unnecessary
20:23:01 <ennael> ok guys either topics are not that intersting or eveybody is busy
20:23:09 * boklm can help looking at maintdb
20:23:11 <ennael> maybe we should not waste time
20:23:21 <rda> ennael: let's move on, it's on my todo for tomorrow
20:23:48 <t_m_b> what about forum ?
20:23:51 <ennael> rda: well it's not only webteam one as it's also linked to bs and infrastructure
20:24:08 <rda> ennael: yes, I know that, but so far, it's not ready for review there afaik
20:24:14 <rda> +even
20:24:42 <ennael> ok so it should be stated, it will avoid thousands of comments :)
20:24:58 <ennael> so about forums ?
20:25:00 <rda> ok, sorry. :-p beat me
20:25:06 <ennael> :me slaps rda :)
20:25:18 <ennael> what's the status of forums.
20:25:19 <ennael> ?
20:25:21 <rda> eya /o\
20:25:26 <ennael> can we have it for alpha2 ?
20:25:27 <rda> misc: ?
20:26:10 <misc> rda: yes ?
20:26:30 <rda> do you have had updates about the forum?
20:26:39 <rda> (wow /me needs to relearn English)
20:26:41 <misc> i didn't see anything on the webteam, so no
20:26:56 <ennael> what do we need now to have it ready ?
20:27:01 <rda> ok...
20:27:08 <misc> ennael: there is the issue with php-seo
20:27:17 <boklm> license issue ?
20:27:20 <rda> yep
20:27:20 <misc> yes
20:27:38 <misc> and the rest, maat can enable it, so the decision is for him
20:28:01 <AL13N> can't we just do it without php-seo until the point is clear?
20:28:32 <AL13N> or is that too much work?
20:28:39 * misc do not know
20:28:56 <O-nid> well
20:28:57 <rda> according to maat, it will be a pain to patch phpbb after the fact(release)
20:29:11 <O-nid> we can of coure open without
20:29:14 <rda> but I guess we'll likely push it without php-seo, be it to reimplement it in a correct/clean license in some way
20:29:20 <O-nid> courSe
20:29:34 <rda> O-nid: \o/
20:29:46 <boklm> phpbb-seo is to have nicer URLs ?
20:29:53 <O-nid> but we'll be scanned by spider bots
20:29:59 <misc> boklm: yes
20:30:09 <AL13N> is that really a problem?
20:30:31 <rda> it's a huge improvement for visibility
20:30:33 <O-nid> and if we enable phpbb-seo after that's likely to make us restart from zoro
20:30:41 <rda> but that's not a blocking requirement
20:30:43 <ennael> rda: well visibility for now is null
20:30:44 <rda> O-nid: that is?
20:30:48 <rda> ennael: of course
20:30:50 <O-nid> or even fall into google sandbox
20:30:53 <ennael> so would be a huge improvment to start without it
20:31:04 <boklm> O-nid: why do we have to restart from zero ?
20:31:04 <O-nid> ok
20:31:29 <O-nid> boklm: restart from zero is for search engines indexation
20:31:47 <boklm> do we care about this ?
20:31:47 <O-nid> if we change urls we are goig to show many 404 errors
20:31:56 <O-nid> and many new pages
20:31:59 <AL13N> but afaik, how important is it to appear higher in the search engines of this world? for a forum?
20:32:04 <O-nid> => pagerank falling to zero
20:32:05 <rda> O-nid: we should have a way to manage old urls toward new ones
20:32:15 <O-nid> rda: perhaps yes
20:32:43 <boklm> forum with bad indexation is still better than no forum
20:32:48 <AL13N> but... this is a forum? not a organisational website???
20:32:51 <ennael> could we have kind of plan having alpha2 date as first public opening?
20:32:56 <ahmad78> can we see an example of how urls will look with and without?
20:33:02 <rda> AL13N: both are important
20:33:02 <O-nid> ennael: yup
20:33:27 <ennael> O-nid: I understand your point but looks like license pb will not be sokved in coming days
20:33:52 <rda> ahmad78: without: /page?id=1235 ; with: /1235-oh-my-god-it-rocks (roughly)
20:33:59 <wobo> a typical url for a post in phpbb3 is: http://www.mandrivauser.de/forum/viewtopic.php?f=90&t=15352
20:33:59 <rda> + improvements into the HTML structure
20:34:34 <ahmad78> (I don't care that much, most browsers will show the title in the history)
20:35:07 <wobo> when I changed from phpbb2 to phpbb3 I had to change all links inside the postings, I did that with a SQL script in the db
20:35:08 <ahmad78> this issue has be raised for a long time, either you see with upstream about the license or drop it and start the forum, IMHO
20:35:16 <AL13N> if php-seo would be enabled, i think the old links will still work?
20:36:08 <ennael> rda, O-nid : could you plan something for next monday the latest then ?
20:37:20 <rda> O-nid: what do you think?
20:38:59 * ennael shakes O-nid
20:39:24 <misc> and what is the plan to assess that phpbb-seo is working fine ?
20:39:44 <rda> that is?
20:40:55 <misc> who will check that we are indeed in a better position after applying phpbb-seo
20:41:26 <boklm> better position in search engines ?
20:41:27 * O-nid wakes up
20:41:45 <O-nid> well
20:41:46 <misc> or rather, who will be in charge of that
20:42:06 <O-nid> seo is a really complex matter
20:42:10 <rda> misc: webteam/metrics role
20:42:12 <boklm> maybe we can see this later, after forum are working ?
20:42:18 <rda> yes, as well
20:42:27 <O-nid> we could
20:43:10 <O-nid> the question is : are we ready to accept the risc of forum disappearing of google for a few weeks/monthes when we enable seo mod
20:43:15 <rda> yes
20:43:18 <boklm> other than phpbb-seo, something else is missing for forums ?
20:43:35 <rda> the risk will be largely mitigated if we do it progressively
20:43:41 <O-nid> nope for a start
20:43:52 <O-nid> we're giog to add features
20:44:03 <O-nid> to help support activities
20:44:06 <rda> ? we're what?
20:44:06 <O-nid> and moderation
20:44:18 <O-nid> but that can come later without harm
20:44:21 <boklm> rda: going ?
20:44:25 <rda> ha
20:44:29 <ennael> boklm: you win
20:44:30 <O-nid> yes : going
20:44:32 <rda> :)
20:44:36 <wobo> did you think about multilanguage?
20:44:43 <ennael> so what about next monday to launch forums ?
20:44:52 <O-nid> wobo: yep : one forum per lang
20:44:57 * ennael has some fixed ideas
20:45:03 <wobo> \o/
20:45:25 <O-nid> wobo: like openoffice :)
20:45:35 <ahmad78> libreoffice :)
20:45:54 <wobo> |o|
20:46:17 <O-nid> ^^
20:46:23 <AL13N> /o\
20:46:43 <O-nid> time to go now
20:46:47 <ennael> 20:44 < ennael> so what about next monday to launch forums ?
20:46:50 <ennael> please
20:46:52 <O-nid> i'll read back logs
20:47:04 <O-nid> ennael: yup
20:47:06 <O-nid> we can
20:47:15 <O-nid> (without seo then ?)
20:47:19 <rda> yes.
20:47:20 <ennael> yep
20:47:25 <rda> O-nid: ping me anytime you need it for that.
20:47:32 <O-nid> okay
20:47:47 <O-nid> that will be this week end i think
20:47:48 <ennael> #action forums will be launched on 14/03
20:47:50 <O-nid> cya all
20:47:53 <rda> O-nid: ok
20:48:16 <ennael> what about wiki ?
20:48:51 <rda> no news from my side. misc, yours?
20:49:04 <misc> I think oliver sent another package for someone to check
20:49:33 <ennael> who will check it ?
20:50:12 * rda votes for a recruitment campaign for sysadmin
20:50:14 * boklm can check it unless someone else plans to do it
20:50:27 <ennael> ok boklm then :)
20:50:39 <boklm> #action boklm check wiki package
20:50:53 <ennael> when can you do this ?
20:50:59 <ahmad78> rda: (you don't need more sysadmin, you need sysadmin questions answered faster)
20:51:01 <boklm> this week
20:51:09 <ennael> ok
20:51:10 <misc> or you need more motivated sysadmin
20:51:20 <ennael> misc: what's the pb
20:51:21 <ennael> ?
20:51:38 <misc> ennael: well, there 10 person in the sysadmin ldap group
20:52:01 <misc> but it seems that all of them do not have time or motivation
20:52:07 <rda> ahmad78:  :)
20:52:11 <ennael> ok let's check this then
20:52:13 <misc> ( or few time and motivation )
20:52:31 <ennael> and if needed look for people outside this list
20:52:38 <ennael> want me to send a mail ?
20:52:46 <rda> I believe that's a topic to dive into in the coming weeks, yes
20:52:46 <ennael> I promise I will be gentle anough
20:52:49 <rda> :)
20:52:49 <ennael> enough
20:53:04 <misc> ennael: I do not have any opinion
20:53:12 <ennael> ok I do it then
20:53:19 <ennael> just give me the list
20:53:20 * wobo is glad not to be a sysadmin
20:53:33 <boklm> ennael: a mail sent to who ?
20:53:40 <rda> ennael: sysadmin mailing list?
20:53:41 <ennael> people in list
20:53:59 <misc> # getent group  | grep sysadm
20:53:59 <misc> mga-sysadmin:*:5001:blino,boklm,buchan,colin,dams,dmorgan,misc,nanardon,pterjan,tmb
20:54:04 <ennael> ok
20:54:12 <ennael> I mail now
20:54:17 <rda> *fear* :)
20:54:30 <ennael> :me will not kill anybody
20:56:14 <ennael> ok
20:56:36 <ennael> #action ennael sends an email to see how we can have more help in sysadmin team
20:57:20 <ennael> ok anything to add on this ?
20:58:20 <ennael> ok last topic
20:58:32 <ennael> #topic coming events for Mageia
20:58:36 <ennael> just a reminder
20:58:51 <ennael> Mageia will have a booth and conference in 3 coming events
20:59:18 <ennael> Linuxtag (Berlin), Solution Linux (Paris), RMLL (Strasbourg)
20:59:33 <wobo> 1 more
21:00:03 <ennael> can you remind us ?
21:00:08 <wobo> Mageia will share a stand with Mandrivauser.de March 19/20 at Chemnitz, Germany
21:00:09 <trishf42> What's needed from Marketing for these?
21:00:10 <wobo> #url http://chemnitzer.linux-tage.de/2011/
21:00:28 <wobo> Draft for a blog post:
21:00:30 <wobo> #we did that url http://www.mandrivauser.de/doku/doku.php?id=arbeitswiki:privatseiten:wolfb:blog_mageia
21:00:41 <wobo> oops!
21:00:48 <misc> ennael: I think for rmll, nothing was started for the booth
21:01:01 <ennael> misc: so we may pseak about this in coming weeks
21:01:05 <wobo> #url http://www.mandrivauser.de/doku/doku.php?id=arbeitswiki:privatseiten:wolfb:blog_mageia
21:01:05 <ennael> speak
21:01:24 <wobo> Poster for Mageia at the stand:
21:01:25 <wobo> #url http://chemnitzer.linux-tage.de/2011/live/plakate/uploads/601/poster-1852711908.jpg
21:01:27 <wobo> It's in German, I sent the translation to founders for review (too late now).
21:01:28 <wobo> more
21:01:49 <rda> trishf42: I think it would be to gather what's produced for this and use for future use/reference
21:01:56 <wobo> damsweb sent t-shirts for sale
21:02:08 <trishf42> rda: sure
21:02:40 <wobo> we'll have media ready to burn Alpha2 on request
21:02:48 <wobo> that#s all
21:03:31 <ennael> ok
21:03:45 <ennael> misc: how should we contact french guys for RMLL ?
21:03:57 <misc> ennael: ?
21:04:06 <ennael> to organize booth
21:04:09 <misc> ennael: that's like secret service, they contact you
21:04:14 <ennael> sure
21:04:16 <ennael> no way :)
21:04:32 <misc> but afaik, simon didn't start anything, and is in vacation
21:04:36 <ennael> ok we need to find a "victim" for it :)
21:04:39 <misc> ( siltaar, from framasoft )
21:04:40 <ennael> simon ?
21:04:58 <misc> the village organizer
21:05:02 <ennael> ok
21:05:14 <ennael> do we have booth for sure ?
21:05:18 <misc> no
21:05:25 <ennael> mmm ok
21:05:34 <misc> it will be likely
21:05:49 <ennael> maybe we could find somebody who will be in charge for all this
21:06:06 <ennael> go forward and see later if we have it
21:06:14 <ennael> less things to manage for us
21:06:22 * misc has already 2 talks, 1 track to co-manage and already gave his time for the 2 previous years
21:06:33 <ennael> I did not speak about you
21:06:49 <ennael> but as you seem to know simon, you could put our victim in contact with him
21:07:19 <misc> for sure
21:07:23 <ennael> ok
21:07:42 <ennael> #action look for someone to manage RMLL organization
21:07:51 <ennael> #action look for someone to manage SL2011 organization
21:08:44 <ennael> ok
21:08:48 <ennael> things to add ?
21:09:06 <rda> looks ok for me.
21:09:27 <t_m_b> ok for me
21:09:49 <ennael> #endmeeting