#mageia-meeting Meeting

Meeting started by ennael at 19:41:10 UTC (full logs).

Meeting summary

  1. review on infrastructure and web (ennael, 19:42:12)
    1. ACTION: wiki package is in progress including ldap support (ennael, 19:44:37)
    2. https://www.mageia.org/pipermail/mageia-webteam/2011-February/000382.html (misc, 19:46:51)
    3. waiting for answer from phpbb-seo dev team (ennael, 19:47:08)

  2. Mageia communication (ennael, 19:49:56)
    1. http://mageia.org/wiki/doku.php?id=spreading (wobo, 19:50:36)
    2. http://mageia.org/wiki/doku.php?id=spreading (rda, 19:51:10)
    3. ACTION: wobo will post on marketing and i18n about spreading system (wobo, 19:55:57)
    4. local events notification should be sent to blogteam to decide to post them (and translate them) or not (rda, 20:12:16)
    5. it helps getting a sense of the international activity of the project (rda, 20:12:28)
    6. official blog and planet infos can be redundant, they do not address the same targets (rda, 20:15:57)

  3. AlphaA review and alpha2 (ennael, 20:24:57)
    1. http://www.mageia.org/wiki/doku.php?id=mageia_org_statutes_en (wobo, 20:50:11)
    2. statutes to review (french statutes patch to provide) (rda, 20:53:53)
    3. comments on wobo poster text to review (rda, 20:54:10)


Meeting ended at 20:55:27 UTC (full logs).

Action items

  1. wiki package is in progress including ldap support
  2. wobo will post on marketing and i18n about spreading system


Action items, by person

  1. wobo
    1. wobo will post on marketing and i18n about spreading system


People present (lines said)

  1. rda (72)
  2. wobo (69)
  3. ennael (32)
  4. misc (9)
  5. Inigo_Montoya (3)
  6. t_m_b (1)


Generated by MeetBot 0.1.4.