19:41:10 <ennael> #startmeeting
19:41:10 <Inigo_Montoya> Meeting started Mon Feb 28 19:41:10 2011 UTC.  The chair is ennael. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:41:10 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
19:41:23 <ennael> #chair misc wobo rda
19:41:23 <Inigo_Montoya> Current chairs: ennael misc rda wobo
19:42:12 <ennael> #topic  review on infrastructure and web
19:42:20 <ennael> your turn guys
19:42:43 <rda> well... misc ? (wiki, identity?)
19:43:26 <misc> well, identity is deployed, what is the question ?
19:43:45 <rda> so, wiki? what's the status
19:43:48 <misc> wiki, oliver told me he would prepare a new rpm with ldap support
19:43:56 <rda> ho ok
19:44:04 <ennael> any deadline ?
19:44:37 <ennael> #action wiki package is in progress including ldap support
19:44:46 <rda> we'll get more status on wednesday about that.
19:44:51 <misc> I do not think he gave a deadline, but I am slightly fuzzy at the moment
19:44:54 <rda> what about the forum setup?
19:45:22 <misc> still waiting on knowing if using phpbb-seo is a violation of the GPL, and the intended consequence of the license
19:45:54 <misc> for the rest, the summary was posted on -webteam by maat
19:46:14 <rda> ok, so that's the blocker point :-/
19:46:30 <rda> and maat is waiting for an answer from the phpbb-seo guys
19:46:51 <misc> https://www.mageia.org/pipermail/mageia-webteam/2011-February/000382.html
19:46:57 <misc> and the previous mail
19:47:08 <ennael> #info waiting for answer from phpbb-seo dev team
19:47:53 <rda> as for www/blog, we should update a few bits this week
19:48:25 <rda> btw, misc and me discussed a common way to manage some of webapps managed by the webteam
19:48:34 <rda> I will post a mail documenting this further
19:49:31 <rda> ok, maybe let's move on next topic, and I'll prepare sometihng for next week
19:49:45 <rda> wobo: mageia communication?
19:49:55 <wobo> oh!
19:49:56 <ennael> #topic Mageia communication
19:50:26 <wobo> I prepared a rough layout of a spreading system
19:50:36 <wobo> http://mageia.org/wiki/doku.php?id=spreading
19:51:03 <wobo> it can work without any additional tools
19:51:10 <rda> #link http://mageia.org/wiki/doku.php?id=spreading
19:51:25 <wobo> what is needed most is the source of news/information
19:51:30 <wobo> meaning:
19:52:11 <wobo> a team for the newsletter, who gather infos and compile the NL
19:53:13 <wobo> some info who is responsible for which kind of news, this depends on personal motivation at the moment
19:53:27 <wobo> or on actions set in meetings
19:54:12 <rda> so it means a comm' team core to form
19:54:16 <wobo> I will post a mail in -i18n to bring this spreading system to the teams and see what they can contribute
19:54:40 <wobo> rda: yes
19:55:13 <rda> ok, post it too to marketing team as marketing and comm' people gather there for now
19:55:27 <wobo> ok
19:55:57 <wobo> #action wobo will post on marketing and i18n about spreading system
19:57:00 <wobo> we had an online "newsletter generator" at mandriva but I don't know what became of it, rda?
19:57:37 <rda> well... depends. when was it?
19:57:49 <wobo> when Adam used to compile the NL
19:58:06 <rda> ha. we had manual scripts to send it but that was not optimal.
19:58:22 <rda> was replaced by a custom use of pommo + a script to help build a text/alternate mails offline
19:58:30 <rda> but I'm not sure that relates exactly to what you meant
19:58:36 <wobo> he put the English version in the henerator and translators could translate online
19:58:49 <wobo> s/henerator/generator
19:59:32 <rda> ha. never saw this one.
19:59:33 <wobo> sending was done by somebody at Mandriva, I son't know who
19:59:39 <rda> isteam, likely.
19:59:45 <rda> given the size of the lists.
19:59:46 <wobo> for some time it was leeloo
20:00:01 <rda> ah yes, she used to have the fire switch.
20:00:14 <wobo> yep
20:00:58 <wobo> as long as there were people caring for this the system was good
20:01:40 <rda> as for the newsletter if we get to that, we've got to be careful on the signup/signout processes
20:01:49 <rda> (making them dead simple/obvious)
20:02:45 <wobo> on the portal page of Mageia, as everybody does, give address and language, that should be all :)
20:04:01 <rda> :)
20:04:13 <wobo> Another point: blog entries:
20:04:49 <wobo> We all agree that official blog posts should be localized ASAP.
20:05:02 <rda> yep
20:05:34 <wobo> I suggest that important local things should also be sent to an admin of English blog to be published "worldwide"
20:05:50 <ennael> ?
20:06:01 <wobo> Example:
20:07:08 <wobo> Mageia will be at a German event, --> I shoould post a blog entry about that not only in the German page but in English so it can be spread everywhere
20:07:21 <ennael> yep
20:07:30 <wobo> Not because people from Tansania will visit the event but to show that we are active worldwide
20:07:32 <rda> yes
20:07:56 <rda> however we have to make it clear who the pivot contact is, and how things are dispatched
20:08:11 <wobo> pivot?
20:08:27 <wobo> me english bat it is
20:08:49 <ennael> main contact
20:08:52 <ennael> decision maker
20:08:58 <wobo> thx :)
20:09:10 <wobo> blogteam, no?
20:09:56 <wobo> So, if I were not an admin, I'd post a suggestion at blogteam to be published
20:11:35 <rda> yep, sounds good.
20:11:53 <rda> #need a newsletter generator/translation tool
20:12:12 <wobo> About Planet in this context:
20:12:16 <rda> #info local events notification should be sent to blogteam to decide to post them (and translate them) or not
20:12:28 <rda> #info it helps getting a sense of the international activity of the project
20:13:11 <wobo> we should take care that such information does not vanish in private blogs, like it was at mandriva sometimes
20:13:56 <wobo> but I think this is up to the bloggers themselves...
20:14:03 <rda> that is? having the planet is precisely to make blogs in front lines
20:14:38 <wobo> yes, but not all people who read THE BLOG will rss the Planet
20:15:26 <rda> ah, yes. indeed.
20:15:57 <rda> #info official blog and planet infos can be redundant, they do not address the same targets
20:16:22 <rda> the official blog may as well make a weekly "summary" post about events all around, if they get numerous
20:16:52 <wobo> yes, and the planet will be also source for the newsletter
20:17:16 <wobo> (one of the sources)
20:17:20 <rda> for the newsletter, which frequency do you expect?
20:17:40 <wobo> depends on how many eyes and hands
20:17:50 <rda> :) so maybe good to catch some feedback from the lists before digging deeper in the specs/how to do it?
20:17:59 <wobo> yes
20:19:11 <wobo> I can summarize all this on -discuss and ask for help with the NL, etc.
20:20:19 <wobo> NL compiling means a lot of reading  - so we could have an address to send suggestions for the NL
20:21:55 <wobo> what I have in mind is a very small fixed team of 3 people as "editors" and people from the community sending in suggestions for the newsletter
20:22:59 <wobo> so the contents would be 1. official news, 2. local news & sent-in things fromt he community
20:23:08 <wobo> but this is too much into details for now
20:23:51 <wobo> anybody still awake ?
20:24:06 <ennael> :)
20:24:15 <misc> from a clinical level, I think yes
20:24:18 <ennael> was just following dicsussion
20:24:40 <wobo> next?
20:24:44 <ennael> yep
20:24:57 <ennael> #topic AlphaA review and alpha2
20:25:25 <rda> ok, just as a reminder, alpha2 is still planned for March 15th :)
20:25:32 <ennael> yep
20:25:36 <rda> who was present for past weekend test day?
20:26:10 <misc> I was in the beggining, but I had others duty in the evening
20:27:05 <wobo> btw: we should advertize next test day at least 3 days in advance
20:27:13 <rda> yes
20:27:25 <rda> and have a team of people that can be available and referred to.
20:27:34 <ennael> this was just supposed to be a test
20:27:40 <rda> yes yes :)
20:27:43 <wobo> yes
20:27:44 <ennael> I guess we can plan even now the next one
20:27:53 <rda> do we have visible outcomes of this first test day?
20:27:55 <ennael> after alpha2 is out
20:28:17 <rda> yep. or we could organize even into a regular (bi-monthly) bug/test day?
20:28:32 <wobo> "Patch Day"
20:28:33 <ennael> should be on specific items then
20:29:52 <rda> yes, a little direction never hurts
20:30:13 <rda> so, when would the next test day occur?
20:30:18 <rda> week end as well, or week day?
20:30:58 <wobo> next one weekend, then one on week day, so we can see the results
20:31:13 <rda> sounds good.
20:31:36 <rda> ennael: did you  set up a gcalendar yet?
20:31:37 <wobo> we can#t count last Saturday as it was a test run
20:31:56 <ennael> rda: in progress
20:32:03 <rda> k
20:32:04 <wobo> what happened to Oliver#s calender project?
20:32:18 <rda> wobo: still running, but in the meantime, we would use a google calendar
20:32:25 <wobo> yes
20:32:42 <rda> so, next weekend would be this very weekend, if we do it before alpha 2
20:32:55 <rda> the following weekend would be just before alpha2, so a bit late
20:34:01 <rda> maybe wait for alpha2, and launch the testday the weekend after (19th) and the tuesday after (22nd)
20:34:09 <ennael> we cannot do it too often
20:34:18 <ennael> it means having available people
20:34:33 <rda> no, but if we want to try to test a weekend day and a week day...
20:35:09 <ennael> ok
20:35:35 <ennael> I have to leave for now
20:35:38 <ennael> coming back later
20:35:41 <rda> ok
20:35:55 <rda> so, other things/matters to schedule up to alpha2 release?
20:36:13 <ennael> just one thing about live isos
20:36:40 <ennael> we need to have a look as it needs usually fixes
20:36:53 <ennael> to avoid having it in very last weeks
20:38:04 <wobo> s/weeks/minutes
20:38:11 <ennael> even weeks
20:38:43 <ennael> it needed fixes in unionfs for example which was quite a pain
20:38:58 <rda> so should we plan to release dvd, livecd isos for alpha2 ?
20:39:15 <rda> (and other medias? I guess we can launch a thread about that on -dev or -discuss)
20:39:32 <wobo> which other media?
20:39:45 <t_m_b> kernel now also supports aufs2 so it can be tested for the live cds
20:41:27 <rda> wobo: usb, simple cd. I meant, what are going to be the exact list of released stuff in the end (and should we prepare for these already): 32bit, 64bit, dualarch, dvd, cd (live), usb, other?
20:42:42 <wobo> ok. usb? the previous iso was hybrid to be dd'd to a USB medium
20:43:25 <rda> ok. well, this would help to be listed and made clear, and what can be done with each I guess.
20:43:48 <rda> I can play the total noob and launch the discussion on -discuss, but I'd prefer to straight it out before, to help.
20:44:40 <wobo> ok
20:45:44 <rda> ok, anything else?
20:46:50 <wobo> One:
20:47:56 <wobo> I sent a mail to founders with the poster text, to be displayed at Mageia stand. Although the deadline for this one is gone I would like to get comments :)
20:49:11 <wobo> Not now! :)
20:49:48 <rda> :) ok I note it.
20:50:00 <wobo> Another reminder for board/founders:
20:50:11 <wobo> http://www.mageia.org/wiki/doku.php?id=mageia_org_statutes_en
20:50:15 <wobo> :)
20:50:52 <wobo> That's all from my side
20:52:28 <wobo> Anything else?
20:53:10 <wobo> Can we close?
20:53:17 <rda> I guess so
20:53:23 <rda> wait
20:53:53 <rda> #info statutes to review (french statutes patch to provide)
20:54:10 <rda> #info comments on wobo poster text to review
20:54:12 <rda> wobo: done :)
20:55:02 <wobo> so shut Pandora's box, lesst something else escapes
20:55:27 <rda> #endmeeting