#mageia-meeting Meeting

Meeting started by rda at 19:39:14 UTC (full logs).

Meeting summary

  1. alpha1 review, alpha2 planning (rda, 19:40:48)
    1. alpha2 should have final design (misc, 19:51:46)
    2. triage team to be active and ready for alpha 2 (misc, 19:56:30)
    3. ACTION: misc send a email to find someone to manage test days (misc, 20:09:51)
    4. http://mageia.org/wiki/doku.php?id=iso_1_specifications#expected_milestones (rda, 20:25:09)
    5. damsweb will organise the first test day (misc, 20:28:24)
    6. first test day would happen during March 5/6 (rda, 20:29:21)
    7. ACTION: ennael plans blog post about alpha1 and mirrors contribution (ennael, 20:39:51)
    8. ACTION: Nanar contact ibiblio (misc, 20:39:58)
    9. ACTION: ennael trick erwan into making kernel.org mirror mageia (misc, 20:40:02)
    10. http://mirrors.kernel.org/ (misc, 20:40:03)
    11. ACTION: misc to complete log due to netsplit (misc, 21:00:58)
    12. ACTION: blingme contact someone for mirror (misc, 21:01:16)
    13. ACTION: misc do measurement for mirrors (misc, 21:01:25)
    14. end of meeting reported due to various freenode instabilitie and people being too tired (misc, 21:09:18)


Meeting ended at 21:19:00 UTC (full logs).

Action items

  1. misc send a email to find someone to manage test days
  2. ennael plans blog post about alpha1 and mirrors contribution
  3. Nanar contact ibiblio
  4. ennael trick erwan into making kernel.org mirror mageia
  5. misc to complete log due to netsplit
  6. blingme contact someone for mirror
  7. misc do measurement for mirrors


Action items, by person

  1. blingme
    1. blingme contact someone for mirror
  2. ennael
    1. ennael plans blog post about alpha1 and mirrors contribution
    2. ennael trick erwan into making kernel.org mirror mageia
  3. misc
    1. misc send a email to find someone to manage test days
    2. misc to complete log due to netsplit
    3. misc do measurement for mirrors
  4. Nanar
    1. Nanar contact ibiblio


People present (lines said)

  1. misc (77)
  2. ennael (65)
  3. rda (41)
  4. Nanar (16)
  5. damsweb (16)
  6. blingme (14)
  7. ahmad78 (9)
  8. t_m_b (4)
  9. Inigo_Montoya (3)
  10. genomega (1)
  11. wobo (0)


Generated by MeetBot 0.1.4.