#mageia-meeting Meeting

Meeting started by misc at 15:07:02 UTC (full logs).

Meeting summary

    1. ACTION: misc see with rtp about sending new board to administration (misc, 15:26:17)
    2. ennael is the president, damsweb is treasurer, misc is secretary (misc, 15:31:21)
    3. ACTION: misc read the status again (misc, 15:33:44)
    4. ACTION: misc ask to fredxx to repost his list of remark about statutes (misc, 15:40:54)
    5. ACTION: wobo push the result of meeting in the blog post (misc, 15:50:08)


Meeting ended at 15:51:26 UTC (full logs).

Action items

  1. misc see with rtp about sending new board to administration
  2. misc read the status again
  3. misc ask to fredxx to repost his list of remark about statutes
  4. wobo push the result of meeting in the blog post


Action items, by person

  1. misc
    1. misc see with rtp about sending new board to administration
    2. misc read the status again
    3. misc ask to fredxx to repost his list of remark about statutes
  2. wobo
    1. wobo push the result of meeting in the blog post


People present (lines said)

  1. misc (53)
  2. wobo (38)
  3. rda (28)
  4. damsweb (21)
  5. ennael (4)
  6. t_m_b (4)
  7. Inigo_Montoya (3)


Generated by MeetBot 0.1.4.