15:07:02 <misc> #startmeeting
15:07:02 <Inigo_Montoya> Meeting started Wed Feb  9 15:07:02 2011 UTC.  The chair is misc. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:07:02 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:07:08 <wobo> do it quickly
15:07:09 <misc> #chair ennael rda
15:07:09 <Inigo_Montoya> Current chairs: ennael misc rda
15:07:18 <misc> #name board pre meeting
15:07:41 <misc> ok so the question is "how do we share the task" among the board
15:08:01 <ennael> well we need to dispatch main role
15:08:10 <ennael> scretary, accounts and president
15:08:24 <rda> are there other roles that could be "officialized" ?
15:08:44 <misc> vice-*
15:08:59 <rda> ha yes
15:09:02 <misc> but the less official stuff we have, the less burocracy we have
15:09:32 <damsweb> I'm still interested in being treasurer
15:10:09 <damsweb> so, I'm candidate to this function :-)
15:10:36 <rda> I'm not candidate :)
15:10:57 <misc> well, I think the president and treasurer are ok, the main issue is secretary
15:11:16 <t_m_b> I agree with misc
15:11:42 <t_m_b> (unless ennael wants out)
15:11:43 <wobo> Wow, I just found out that we are one less than we should be!
15:11:55 <misc> ?
15:12:20 <wobo> president, treasurer, secretary + vice-* are 6 people.
15:12:37 <misc> vice are not strictly required
15:12:41 <wobo> I am not qualified for any of the jobs, so only 5
15:13:10 <wobo> ah, not required? good
15:13:37 <misc> IIRC, president is required, and either treasurer or secretary is optional
15:13:39 <damsweb> wobo: we can create a photographer job for you :-)
15:14:00 * wobo goes >>>>>>>>>>>>>>>>>>>>>>>>>>>>
15:14:22 <misc> in fact, according to wkipedia, only president is required
15:14:35 <ennael> treasurer no way for me :)
15:14:39 <damsweb> ok so ennael is doing everything and meeting is over
15:14:45 <damsweb> ennael: :-)
15:14:51 <ennael> :me is going to kill damsweb
15:14:59 * wobo supports this move
15:15:20 * rda reaches a popcorn box
15:15:55 <misc> I could do secretary if no one volunteer
15:16:17 <misc> because I suspect this involve "communication with french administration", meaning that french is a required skill
15:16:40 <wobo> yes, a language seldomly spoken in this group
15:17:24 <t_m_b> misc: yeah, that was what I was thinking too (regarding need for french skills)
15:17:32 <misc> so that's either wobo / tmb doing fast learning of french or me or rda
15:17:32 <damsweb> agrees with misc
15:17:54 <wobo> agrees with misc
15:18:12 <rda> I'm afraid I won't have the focus for being secretary.
15:18:27 <misc> so I am the only one left because i was not fast enough to say no :)
15:18:33 <damsweb> :-)
15:19:16 <wobo> first step you learn in the arny is the step back in time
15:19:25 <wobo> s/arny/army
15:20:51 <rda> sorry :-p
15:21:05 <wobo> So we have ennael as president, damsweb as treasurer, misc as secretary - is that agreed?
15:21:26 <damsweb> it's ok for me
15:21:33 <misc> ok
15:21:38 <t_m_b> ok for me
15:21:47 <wobo> ok
15:21:53 <misc> now, for redundancy reason, it would be nice to have a protection for bus error
15:22:34 <misc> so how can we find people for that ?
15:22:40 <rda> ok for me
15:22:47 <rda> misc: that's the role of vice-*
15:22:49 <rda> actually
15:23:05 <misc> rda: yup, but we do not have any one volunteer for that :)
15:23:20 <misc> so 1) can we delegate this outside of the board
15:23:22 <rda> misc: by default, will be other board members I guess
15:23:40 <misc> 2) if not, should we prepare for it or decide when it happen ?
15:23:40 <rda> unless we grow the board (there's an option for that in case of bus "error")
15:23:56 <misc> I guess I should read the statuts again in detail
15:24:05 <rda> 3) we prepare for it by sharing everything within the board and see when it happens
15:24:44 <wobo> I'd go for #3 but read the statutes again to be sure
15:25:26 <misc> I guess the new composition of the board need to be sent to french administration ?
15:25:53 <rda> not sure. see with rtp maybe. that's likely though, yes.
15:26:10 <wobo> When there is a bus error it will be for a short time - if for a more permanent bus error we need to replace the board member enyway
15:26:17 <misc> #action misc see with rtp about sending new board to administration
15:26:56 <damsweb> as rtp was the contact with administration, I guess that yes, we should give the new secretary and its address
15:27:57 <misc> sure, except I do not have any address :)
15:28:13 <misc> ( well, technically, I do have 1/4 of a house )
15:28:26 <damsweb> :-)
15:28:28 <wobo> address of the office
15:28:39 <misc> wobo: not for me either :/
15:29:07 <wobo> which address is it that is given in the website?
15:29:33 <wobo> as official address of the Org?
15:29:45 <damsweb> wobo: Mageia.Org address is my address ;-)
15:30:11 <wobo> ok, so this can also be the official address of the sec
15:30:28 <misc> nice, a new room mate
15:30:41 <wobo> "business address", not private address
15:31:13 <wobo> damsweb: will get more advertisements by snail mail :)
15:31:21 <misc> #info ennael is the president, damsweb is treasurer, misc is secretary
15:31:34 <damsweb> wobo: for now all the administratives papers are sent to my address (rtp did a good work :-))
15:32:10 <wobo> damsweb: yes, so the official papers to the secretary can go the same way
15:32:10 <damsweb> but I think that misc must provide a mail or postal address for "archive"... misc will see
15:32:36 <misc> well, I guess I can give the one I am using at the moment for buying drugs and so on :)
15:33:18 <damsweb> wobo: yes, I guess so... That how it works for now so... :-)
15:33:22 <damsweb> misc: :-)
15:33:44 <misc> #action misc read the status again
15:34:05 <misc> so with my shiny new hat, what about status changes ?
15:34:34 <wobo> status or statutes?
15:35:06 <rda> statutes
15:35:11 <rda> in Englihs
15:35:14 <rda> statuts in French
15:35:35 <rda> misc: translators are fetching a list of things to check I believe (see wobo messages about it)
15:35:50 <rda> + fredxx posted a list of things about it on founders@ back in nov/dec
15:36:32 <wobo> when we have the list from the translators we should look at both lists and see then
15:36:56 <misc> rda: not in my archive
15:37:13 <misc> maybe I lost it, but I think fredxx sent a french private mail
15:38:20 <wobo> yes, he said so in the founders list
15:38:29 <misc> so I didn't have it :)
15:38:54 <rda> pfff...
15:38:57 <wobo> Fredxx should have it in his archive. no?
15:39:08 <rda> ask him to repost on founders then.
15:39:10 <misc> ok
15:39:18 <rda> or for that matter, on council@ list?
15:39:39 <misc> afaik, the council list was not created yet
15:40:17 <rda> nope, indeed. maybe after alpha 1?
15:40:23 <rda> so, go for founders@
15:40:30 <misc> yup
15:40:54 <misc> #action misc ask to fredxx to repost his list of remark about statutes
15:43:35 <wobo> Anything else for now?
15:43:41 <misc> shall we post the result somewhere on list/blog/etc ?
15:44:15 <wobo> we could add it to the chapter about board elections in the blog post
15:44:40 <misc> ok, any volunteer for that :)
15:45:29 <wobo> only thing to tell is that we agreed on the jobs for ennael damsweb misc, right?
15:45:37 <rda> yep
15:45:43 <wobo> Will do it
15:45:57 <rda> wobo: thanks!
15:45:58 <rda> side note, I will be offline from this Saturday to Feb. 21st. (would be good to have a way to inform us of this, in advance, not sure how)
15:45:59 <misc> so while on it, it is ready to be pushed to the blog ?
15:46:08 <misc> rda: a mail ?
15:46:13 <rda> ok fofr me
15:46:21 <misc> that's what i use usually
15:46:24 <rda> misc: I hinted here and there, but where more? founders@
15:46:38 <misc> rda: where you think it would be important
15:46:47 <misc> personnaly, I used to post on maintainers@
15:46:54 <damsweb> important@mageia.org
15:46:55 <wobo> Wait: I may want to rearrange:
15:47:08 <misc> ( I also usually not offline for more than 1 day :p )
15:47:41 <damsweb> misc: yes but you don't have 3 children and a wife :-p
15:47:44 <wobo> mentioning the result of TS sales in the chapter where we talk about selling TS, not in the outlook for next fosdems
15:48:12 <damsweb> wobo: I agree as I didn't know where to write it :-)
15:48:15 <misc> damsweb: sure, each wife think she is alone :p
15:48:27 <wobo> damsweb: ok
15:48:39 <damsweb> wobo: do you have a access on EN blog?
15:48:47 <wobo> no
15:48:57 <damsweb> k, I create it
15:49:03 <damsweb> you will receive an email
15:49:12 <wobo> I will finish within the hour, then you can publish
15:49:23 <misc> wobo: have you subscribed to catdap, btw ?
15:49:35 <wobo> yes, said so in the meeting :)
15:49:40 <misc> oups, forgot
15:49:56 <misc> I guess we can close the meeting ?
15:50:07 <wobo> small things are done at once, miracles take a while
15:50:08 <misc> #action wobo push the result of meeting in the blog post
15:51:20 <wobo> misc: yes, close
15:51:26 <misc> #endmeeting