#mageia-meeting Meeting

Meeting started by misc at 19:34:47 UTC (full logs).

Meeting summary

  1. FOSDEM report (misc, 19:35:58)
    1. ACTION: write a blog post ( rda, ennael , wobo, misc) (misc, 19:41:59)
    2. - quick summary of the general assembly (misc, 19:42:11)
    3. - some pictures too (misc, 19:42:18)
    4. - speaking of the result of election (misc, 19:42:25)
    5. - speak of booth and tshirts ( pictures ) (misc, 19:42:35)
    6. add link to the video of the talk as given by wobo (misc, 19:45:43)
    7. deadline for report is on wednesday (misc, 19:47:20)

  2. secretary (misc, 19:52:26)
    1. ACTION: rda ennael misc damsweb t_m_b wobo , meeting to distribute task for the association, tomorow at 14h UTC (misc, 20:00:49)

  3. founders meeting (misc, 20:01:01)
    1. AGREED: rename founders meeting to councils one, will invite team representatives and others, weekly meeting (misc, 20:07:30)
    2. ACTION: rda explain the communication channel on the wiki (misc, 20:13:51)
    3. ACTION: wobo create a account on catdap (misc, 20:19:37)
    4. ACTION: misc check for others founders person (misc, 20:19:49)

  4. various questions (misc, 20:25:07)
    1. translators of th statuts have found some unclear word, wobo will report once finished (misc, 20:28:27)


Meeting ended at 20:31:33 UTC (full logs).

Action items

  1. write a blog post ( rda, ennael , wobo, misc)
  2. rda ennael misc damsweb t_m_b wobo , meeting to distribute task for the association, tomorow at 14h UTC
  3. rda explain the communication channel on the wiki
  4. wobo create a account on catdap
  5. misc check for others founders person


Action items, by person

  1. ennael
    1. write a blog post ( rda, ennael , wobo, misc)
    2. rda ennael misc damsweb t_m_b wobo , meeting to distribute task for the association, tomorow at 14h UTC
  2. misc
    1. write a blog post ( rda, ennael , wobo, misc)
    2. rda ennael misc damsweb t_m_b wobo , meeting to distribute task for the association, tomorow at 14h UTC
    3. misc check for others founders person
  3. rda
    1. write a blog post ( rda, ennael , wobo, misc)
    2. rda ennael misc damsweb t_m_b wobo , meeting to distribute task for the association, tomorow at 14h UTC
    3. rda explain the communication channel on the wiki
  4. t_m_b
    1. rda ennael misc damsweb t_m_b wobo , meeting to distribute task for the association, tomorow at 14h UTC
  5. wobo
    1. write a blog post ( rda, ennael , wobo, misc)
    2. rda ennael misc damsweb t_m_b wobo , meeting to distribute task for the association, tomorow at 14h UTC
    3. wobo create a account on catdap


People present (lines said)

  1. misc (97)
  2. rda (48)
  3. wobo (42)
  4. ennael (28)
  5. AL13N (9)
  6. rtp (4)
  7. Kharec (4)
  8. Inigo_Montoya (4)
  9. t_m_b (3)


Generated by MeetBot 0.1.4.