19:34:47 <misc> #startmeeting
19:34:47 <Inigo_Montoya> Meeting started Mon Feb  7 19:34:47 2011 UTC.  The chair is misc. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:34:47 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
19:34:53 <misc> #name founders
19:34:58 <misc> #chair ennael wobo
19:34:58 <Inigo_Montoya> Current chairs: ennael misc wobo
19:35:09 <misc> ok, so the meeting will likely be quite quick
19:35:16 <misc> ( or at least, i hope so, as usual )
19:35:22 <Kharec> as usual.
19:35:22 <AL13N> hungry?
19:35:27 <wobo> you hungry...
19:35:42 <misc> even without me being hungry, I think people prefer to have short meeting :)
19:35:43 <wobo> hi rda
19:35:48 <rda> hi
19:35:50 <misc> so first topic
19:35:58 <misc> #topic FOSDEM report
19:36:39 <misc> so, I think someone should write a report on what we did at fosdem
19:36:47 <misc> ( one or more than one person )
19:36:54 <ennael> yep
19:37:02 <ennael> blog post ?
19:37:09 <misc> yes
19:37:45 <misc> so any taker :) ?
19:38:11 <Kharec> I wasn't at fosdem
19:38:25 <misc> basically, the post could be :
19:38:49 <misc> - rapid report of the talk ( how many people ( rough estimation, 40 people in each room ? )
19:38:49 <wobo> I can help but not alone (I did not witness all you did)
19:38:53 <ennael> I guess should be done by wobo, misc ennael and rda at least
19:39:06 <wobo> ok with me
19:39:11 <misc> - quick summary of the general assembly ( ie just say we did theses 2 reports )
19:39:28 <misc> - some pictures too ( if someone else than wobo did some )
19:39:44 <misc> - speaking of the result of election
19:40:00 <Kharec> Election?
19:40:08 <misc> Kharec: board election
19:40:21 <Kharec> ok
19:40:31 <misc> for people present, you see something else ?
19:40:53 <AL13N> i noticed that alot of women were there
19:40:55 <AL13N> :-)
19:41:25 <ennael> mageia booth ?
19:41:40 <misc> yup, the booth too
19:41:44 <wobo> t-shirts (a picture of a t-shirt
19:41:59 <misc> #action write a blog post ( rda, ennael , wobo, misc)
19:42:11 <misc> #info - quick summary of the general assembly
19:42:18 <misc> #info - some pictures too
19:42:25 <misc> #info - speaking of the result of election
19:42:35 <misc> #info - speak of booth and tshirts ( pictures )
19:44:36 <misc> no others stuff to say ?
19:44:45 <ennael> don't think so
19:44:50 <misc> deadline ?
19:45:02 <misc> ennael: should we add the slides ?
19:45:07 <ennael> wednesday ?
19:45:13 <ennael> let me clean them a bit :)
19:45:19 <ennael> you know the one we lost :)
19:45:20 <wobo> Link to the video of the talk:
19:45:31 <wobo> #url http://www.youtube.com/watch?v=0RntO4dH0tU
19:45:43 <misc> #info add link to the video of the talk as given by wobo
19:45:54 <misc> ennael: wenesday is quite ambitious, but yep
19:46:03 <wobo> (video made by opensusetv
19:46:18 <ennael> let's try
19:46:23 <wobo> y
19:46:37 <misc> #info deadline for report is on wenesday
19:47:05 <AL13N> *wednesday
19:47:12 <misc> #undo
19:47:12 <Inigo_Montoya> Removing item from minutes: <MeetBot.items.Info object at 0x85bb5cc>
19:47:12 <wobo> weansday
19:47:20 <misc> #info deadline for report is on wednesday
19:47:28 <misc> i propose to use something like piratepad for collaboration ( or gobby ) ?
19:48:03 <ennael> ok
19:48:31 <misc> let's see tomorow about details :)
19:49:11 <wobo> that's in about 4 hours
19:49:19 <ennael> sure
19:49:27 <misc> ok so next topic
19:49:48 <misc> ( unless someone has something to add ? )
19:50:04 <ennael> nope
19:50:12 <wobo> wait pls
19:50:43 <wobo> I want to thank all who organized our Fosdem appearance, good job!
19:50:57 <wobo> next topic
19:51:06 <misc> oki
19:51:10 <ennael> and disappeareance :) (usb key :p)
19:51:19 <misc> *khof*
19:51:36 <misc> oki so next one
19:51:42 <wobo> that was after I left...
19:52:11 <misc> as would say damsweb , what happen in libreoffice room stay in libreoffice room /o\
19:52:17 <misc> so, next topic
19:52:26 <misc> #topic secretary
19:52:41 <misc> so for the moment, the job of the association secreatary was done by rtp
19:53:32 <misc> he did a fine job I think, but I think that our statuts say that this is the duty of the board
19:54:04 <misc> rtp: can you confirm ?
19:54:23 <rtp> confirm what ?
19:54:39 <rda> yes, secretary is a role for someone on board
19:54:43 <misc> well, that the teasurer, president and secreatary must be member of the board ?
19:54:49 <rtp> yeah.
19:55:00 <rtp> you have to find someone to replace me
19:56:34 <AL13N> *weeds twirl bye in the empty desert*
19:56:38 <ennael> so maybe we could have a short meeting to define all positions ?
19:57:08 <rda> yep, but when?
19:57:21 <misc> or do it  by mail
19:57:45 <rtp> rda: asap. I'm no more secretary since the election took place
19:57:59 <wobo> this should be done by the board anyway after election (formal)
19:58:14 <rda> by mail then. I won't be on IRC before tomorrow afternoon otherwise.
19:58:24 <ennael> what about tomorrow afternoon ?
19:58:29 <misc> technically, the lack of official secreatary is a problem ( as i think the only mandatory is president ) ?
19:58:32 <misc> ok for me
19:58:39 <wobo> ok for me
19:58:47 <t_m_b> ok for me
19:58:47 <ennael> t_m_b, rda  ?
19:58:59 <rda> ok
19:59:09 <ennael> and damsweb
19:59:12 <rda> misc: it is a problem, or it is not a problem ?
19:59:20 <ennael> 15h paris time ?
19:59:23 <misc> rda: it is not
19:59:25 <ennael> A4hUTC
19:59:28 <misc> ok for me
19:59:30 <ennael> 14hUTC
19:59:51 <wobo> 1400 UTC
19:59:58 <t_m_b> ok
20:00:01 <rda> ok for me
20:00:13 <ennael> done for taht topic then :)
20:00:28 <wobo> next
20:00:49 <misc> #action rda ennael misc damsweb t_m_b wobo , meeting to distribute task for the association, tomorow at 14h UTC
20:01:01 <misc> #topic founders meeting
20:01:23 <misc> so, now the board was elected, the question is "do we continue the founders meeting" ?
20:01:32 <wobo> IMHO yes
20:01:36 <misc> yup too
20:01:43 <ennael> yep
20:02:02 <t_m_b> yep
20:02:08 <misc> so until when ?
20:02:36 <wobo> until we find it is not necessary any more?
20:02:49 <AL13N> will there be a board meeting as well?
20:02:55 <misc> AL13N: technically, yes
20:03:04 <misc> monthly one, IIRC
20:03:17 <wobo> we have to have formal board meetings
20:03:24 <ennael> yep unless needed before
20:03:39 <rda> I would migrate the founders meeting into the council meeting, actually
20:04:01 <rda> maybe having founders participate as well in the council, but... I would put the shift toward the council
20:04:06 <misc> yup
20:04:13 <ennael> so just add guys
20:04:17 <AL13N> but isn't council not yet there?
20:04:20 <misc> so we keep founders meeting until council is resonably working ?
20:04:32 <misc> ( ie, when most of the team are running fine ? )
20:04:32 <rda> well, I would rephrase it the other way around, precisely.
20:04:41 <rda> council being = team representatives + founders
20:04:51 <rda> and then the formal council grows out of this.
20:05:03 <wobo> where some of the founders are also team reps
20:05:13 <rda> otherwise, that could refrain actual team representatives to take hold in place of founders for the project day-to-day stuff
20:05:20 <rda> wobo: yes, for this turn at least.
20:05:30 <rda> but naming it the council from now on would help
20:05:38 <misc> ok
20:05:44 <rda> we keep the same place (or #mageia-council), same time
20:05:51 <rda> only, we call it the Council meeting now
20:06:00 <wobo> yes
20:06:03 <rda> and we encourage teams to elect their representatives this way
20:06:27 <misc> so we keep the weekly meeting, or different format ?
20:06:46 <rda> sounds like a good format to me
20:06:57 <ennael> for now ye
20:06:58 <ennael> s
20:07:01 <misc> ok
20:07:02 <wobo> council meetings monday, this format - board meeting once a month
20:07:07 <ennael> as we are entering concrete steps
20:07:20 <rda> wobo: yep, looks good
20:07:30 <misc> #agreed rename founders meeting to councils one, will invite team representatives and others, weekly meeting
20:08:30 <misc> so then, with my infrastructure monkey hat, what do we need server side ?
20:08:58 <misc> ie, we need to keep track of people in the council or this is not urgent ?
20:09:02 <rda> for the council ?
20:09:16 <misc> yes
20:09:28 <rda> not urgent but having a council group (that would agregate team representatives + extra - as here, founders would be) could be nice
20:09:30 <misc> for the board, we already have a ldap group, that will be used for the ml
20:09:40 <rda> + public ml with public archives, but post only to members
20:09:50 <rda> ok
20:10:15 <rda> and shall we have a private, unarchived, email-based comm channel as well? or do we let people self-organize in this regard?
20:10:40 <misc> we can have a private archived ml
20:10:44 <rda> (or should it still be archived?)
20:10:45 <rda> ok
20:10:51 <wobo> for whom?
20:10:55 <rda> will need to clearly explain the goal
20:11:00 <rda> wobo: both board and council
20:11:23 <misc> for a unarchived alias, this can be done ( a alias )
20:11:36 <rda> ah yes
20:11:42 <misc> but i truly prefer archives :)
20:11:50 <wobo> yes, same here
20:11:56 <rda> ok for me
20:12:12 <rda> again, we'll have to put down the rationale for these channels so everyone understand
20:12:18 <misc> yup
20:12:33 <misc> rda: can you summarize this on the wiki ?
20:12:47 <rda> in the gov doc or in another one?
20:13:05 <rda> misc: I can, but remind me, because tired as I am, I may as well forget about it in the next 10 minutes :)
20:13:34 <wobo> rda: I'll send you a mail tomorrow to read the log
20:13:37 <misc> well, any page will do the trick, we can change
20:13:44 <rda> wobo: :) thx!
20:13:50 <rda> misc: ok
20:13:51 <misc> #action rda explain the communication channel on the wiki
20:14:05 <misc> ( i can also add a action point to ask you to sleep )
20:14:08 <rda> "just #!ยง$% write it!" :)
20:14:21 <rda> misc: no it's ok, it's well on its way already ;)
20:14:57 <misc> so, there is also the issue of people who didn't create a account on catdap
20:15:49 <rda> that is?
20:15:58 <misc> well, some people in the founders group, I mean
20:16:07 <wobo> (me)
20:16:37 <misc> wobo: you didn't ?
20:16:40 <rda> spotted :)
20:16:54 * rda believes it's a good time to see if he still reminds his passwd...
20:17:08 <wobo> which password?
20:17:11 <misc> mhh, that mean that I can add someone in a group without the uid existing
20:17:51 <AL13N> misc: nice, but did it break something?
20:18:04 <misc> AL13N: nope
20:18:26 <AL13N> rda: perhaps you can use the forgot_password code :-)
20:18:47 <misc> ok so wobo , can you create a account on https://identity.mageia.org/, and send to a sysadmin the login you used ?
20:18:53 <rda> AL13N: but I have a priviledged account ! :-) so it's yet another procedure. :-p I'm so, so hopeless /o\ :)
20:18:55 <misc> ( so we can promote your account, etc )
20:19:07 <wobo> misc: will do ASAP
20:19:23 <misc> I will also contact the other people
20:19:37 <misc> #action wobo create a account on catdap
20:19:49 <misc> #action misc check for others founders person
20:21:41 <misc> so anything on that topic ?
20:22:46 <wobo> misc: done
20:22:47 <rda> seems not
20:23:05 <ennael> nope
20:23:27 * wobo created his account on catdap
20:23:34 <misc> ok so we managed to break a new world record
20:24:04 <wobo> can I ask one more thing about statutes?
20:24:43 <rda> sure
20:25:07 <misc> #topic various questions
20:25:09 <wobo> during translation french people spotted "misused words and unclear phrases" in the french version of the statutes.
20:25:37 <wobo> They will leave the original untouched but are making a list of possible improvements
20:25:49 <wobo> that's it
20:25:53 <rda> ok
20:26:07 <misc> I guess we need to have someone to check that
20:26:08 <rda> fred reported a list of issues as well, back in november (?)
20:26:17 <rda> and we will merge these and see what we do.
20:26:25 <rda> wobo: that's great to have review this way as well
20:26:31 <wobo> I will report when they have finished the list
20:26:57 <wobo> translating is a good way to proofread
20:27:16 <wobo> + the original
20:27:41 <wobo> no more from me
20:28:27 <misc> #info translators of th statuts have found some unclear word, wobo will report once finished
20:30:27 <misc> ok, I guess we can end the meeting ?
20:30:36 <wobo> yes
20:31:20 <misc> ok so thanks for coming, see you next week :)
20:31:31 <misc> ( except for everybody I see everyday on irc )
20:31:33 <misc> #endmeeting