#mageia-meeting Meeting

Meeting started by misc at 19:34:30 UTC (full logs).

Meeting summary

  1. iso review (misc, 19:35:31)
    1. non-forked version of bcd will be used for next alpha (misc, 19:37:42)
    2. need some comment on drakx (misc, 19:38:00)
    3. mandriva-theme is missing, waiting on artwork team (misc, 19:39:09)
    4. deadline for wallpaper would likely be on wednesday (misc, 19:43:19)

  2. review (misc, 19:45:16)
    1. Overall progress of i18n team is good (wobo, 19:46:30)
    2. email alias work have not been started (misc, 19:47:18)
    3. both adm and packages are not done yet (misc, 19:49:50)
    4. ACTION: boklm try to find a lawyer to check the text to add to svn (misc, 19:51:03)
    5. task is pending, requires more time to review (misc, 19:53:08)
    6. official logo should be ok next week, discussion about community one will be pushed after (misc, 19:54:15)
    7. people are needed to manage the various teams (misc, 19:58:04)
    8. ACTION: rda write a post about fosdem (misc, 20:01:58)
    9. ACTION: post about bootstrap and packaging (misc, 20:03:22)
    10. discussion about key on -dev (misc, 20:06:33)

  3. FOSDEM (misc, 20:07:32)
    1. General Assembly will be hold on Sunday 06/02/2011, at 14h30 CET (misc, 20:11:04)
    2. ACTION: misc look for place where we can hold the GA for 10 to 15 people (misc, 20:21:36)
    3. ACTION: ennael prepare the vote (misc, 20:41:58)
    4. report should be ready for FOSDEM (misc, 21:10:56)
    5. diner booking is ok (misc, 21:13:06)


Meeting ended at 21:20:33 UTC (full logs).

Action items

  1. boklm try to find a lawyer to check the text to add to svn
  2. rda write a post about fosdem
  3. post about bootstrap and packaging
  4. misc look for place where we can hold the GA for 10 to 15 people
  5. ennael prepare the vote


Action items, by person

  1. boklm
    1. boklm try to find a lawyer to check the text to add to svn
  2. ennael
    1. ennael prepare the vote
  3. misc
    1. misc look for place where we can hold the GA for 10 to 15 people
  4. rda
    1. rda write a post about fosdem


People present (lines said)

  1. misc (145)
  2. wobo (58)
  3. ennael (32)
  4. boklm (25)
  5. rda (23)
  6. rtp (19)
  7. damsweb (15)
  8. AL13N (6)
  9. t_m_b (6)
  10. Inigo_Montoya` (4)
  11. Kharec (2)


Generated by MeetBot 0.1.4.