19:34:30 <misc> #startmeeting
19:34:30 <Inigo_Montoya`> Meeting started Mon Jan 31 19:34:30 2011 UTC.  The chair is misc. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:34:30 <Inigo_Montoya`> Useful Commands: #action #agreed #help #info #idea #link #topic.
19:34:39 <misc> #name founders
19:34:49 <misc> #chair damsweb wobo
19:34:49 <Inigo_Montoya`> Current chairs: damsweb misc wobo
19:35:00 <misc> ( as we say in french, chacun son tour )
19:35:08 <Kharec> :)
19:35:25 <misc> so, first, review of stuff
19:35:31 <misc> #topic iso review
19:35:33 <misc> ennael: ?
19:35:53 <ennael> ok
19:36:08 <ennael> so I'm trying to get a non forked version of bcd
19:36:15 <damsweb> :-)
19:36:18 <ennael> will not be possible for alpha1
19:36:26 <ennael> but will be done for others isos
19:36:44 <ennael> still we need components to be finalized in cleaning step
19:36:54 <ennael> I did userdrake2, drakx-net
19:37:19 <ennael> I need some comment on drakx as ahmad cannot connect at the moment (let's hope evertything is ok with him)
19:37:42 <misc> #info non-forked version of bcd will be used for next alpha
19:37:50 <misc> what is left, except drakx ?
19:38:00 <misc> #info need some comment on drakx
19:38:11 <Kharec> java stuff?
19:38:29 <t_m_b> xorg display drivers
19:38:29 <ennael> mandriva-theme package
19:38:38 <ennael> still waiting for artwork team
19:38:54 <misc> t_m_b,Kharec: they do not need cleaning, at least nt from mdv trademark and stuff :)
19:38:57 <ennael> if nothing is done then I will make my own background to have a cleant version
19:39:09 <misc> #info mandriva-theme is missing, waiting on artwork team
19:39:35 * misc imagine the background
19:40:00 <ennael> :)
19:40:16 * damsweb dreams of the background! (better)
19:40:26 <misc> I have seen rda asked for update https://www.mageia.org/pipermail/mageia-artwork/2011-January/000070.html , no answer :/
19:40:52 <misc> ennael: you have a deadline ?
19:41:08 <ennael> well we are already late / isos planning
19:41:52 <ennael> so the soonest
19:42:27 <misc> well, I mean, the limit of waiting vs do your own
19:42:40 <ennael> I'd like to start on wednesday
19:43:19 <misc> #info deadline for wallpaper would likely be on wednesday
19:43:58 <misc> did some isos got created with bcd with current package ( ie non cleaned one ) ? ( or can we expect surprise on this ? )
19:44:14 <ennael> no iso for now
19:44:21 <ennael> I hope we will not have any
19:44:38 <misc> ok, nothing more to add ?
19:44:45 <ennael> nope
19:45:03 <misc> ok, so next review
19:45:16 <misc> #topic review
19:45:29 <misc> wobo: status translation ?
19:45:39 <wobo> ok
19:45:51 <wobo> Website translations are almost done
19:45:53 <wobo> Web apps (epoll, catdap) are partly done
19:45:54 <wobo> Blog page is almost complete
19:45:56 <wobo> More languages will probably join later (hopefully)
19:45:57 <wobo> Statutes translation to English has started:
19:45:59 <wobo> #url http://www.mageia.org/wiki/doku.php?id=mageia_org_statutes_en
19:46:05 <wobo> Transifex is where we are slow,
19:46:07 <wobo> Oliver and I will discuss this in Bruxelles,
19:46:08 <wobo> possibly with someone who knows tx better than we do.
19:46:16 <wobo> After Fosdem I will start to compile a complete page about the section
19:46:18 <wobo> (how to join, how to create and organise the team, etc.),
19:46:19 <wobo> which will later be extended by a workflow documentation
19:46:30 <wobo> #info Overall progress of i18n team is good
19:46:34 <wobo> :)
19:46:38 <misc> wobo: the question was just about " Statutes translation " :) ( and you are typing fast )
19:47:05 <misc> wallaper have been covered already
19:47:18 <misc> #info email alias work have not been started
19:47:40 <misc> ( and worst, i even forgot what I wanted to do so technically, it regressed )
19:47:57 <misc> licensing of svn
19:48:14 <misc> I think this was done for adm
19:48:36 <misc> and nothing was done for packages
19:48:49 <misc> #info licensing of ad m is done
19:49:03 <misc> boklm: i am not wrong on package ?
19:49:17 <boklm> yes, it's not added yet on package
19:49:37 <misc> #undo
19:49:37 <Inigo_Montoya`> Removing item from minutes: <MeetBot.items.Info object at 0x85c514c>
19:49:50 <misc> #info both adm and packages are not done yet
19:50:05 <boklm> we have a text to add about licensing in packages repository, but would be better to check it first with a lawyer
19:50:23 <misc> boklm: can you find one ?
19:50:48 <boklm> I can try
19:51:03 <misc> #action boklm try to find a lawyer to check the text to add to svn
19:51:21 <misc> rda: community logo process ?
19:52:03 <rda> pending. there  are several experiments going on and we need some time to discuss/review.
19:52:12 <rda> see http://meetbot.mageia.org/mageia-artwork/2011/mageia-artwork.2011-01-26-18.08.html for several trials
19:52:34 <rda> we could move forward this week with a closing decision to take next week (this week seems too close to me)
19:52:53 <rda> actually, that's for the official logo
19:53:05 <rda> the community, derivative logo discussion started, but took a hold for now.
19:53:08 <misc> #info task is pending, requires more time to review
19:53:18 <rda> I guess we will push it forward as soon as the official logo is decided.
19:53:35 <misc> yup look logical to do them serially
19:54:15 <misc> #info official logo should be ok next week, discussion about community one will be pushed after
19:54:32 <misc> rda: you again ( and ennael ), roadmap review ?
19:54:39 <misc> and task assignement
19:55:12 <rda> well, as for the roadmap itself, nothing more to add. the main focus right now being the alpha iso (and we didn't update the iso progress table)
19:55:46 <rda> as for task assignment, I'd say more "delegation" and that is too a full other workshop
19:56:01 <misc> full other workshop ?
19:56:11 <misc> you took the keyboard of ennael ?
19:56:23 <rda> well, we are in dire need of having teams jell and get a representative/leader set for each.
19:56:52 <rda> (speaking of marcom, web, artwork at least)
19:57:38 <rda> not that things are not going well, it's going well, but it needs more different people to manage these
19:58:04 <misc> #info people are needed to manage the various teams
19:58:36 <rda> well, it's not only a matter of saying it. it highly depends on the people to stand up and do the right thing
19:59:00 <rda> a consequence of which would be that we could have a Council not only made of founders :)
19:59:14 <wobo> we should post another "We urgently need..." posting in the -discuss list, listing all vacancies
19:59:30 <misc> wobo: it worked the first time ?
19:59:53 <wobo> misc: wellllll.....
19:59:54 <rda> wobo: urgently may not be the right word.
20:00:05 <rda> furthermore, we have a few other posts before :)
20:00:23 <wobo> rda, yes, it's too negative
20:00:45 <rda> I suggest we discuss of this at fosdem and on the lists before
20:00:49 <rda> maybe by teams as well
20:00:58 <damsweb> I agree with rda
20:01:02 <boklm> do we have a blog post about fosdem planned ?
20:01:25 <rda> not sure, but we should. I can do that.
20:01:58 <misc> #action rda write a post about fosdem
20:02:03 <rda> (other posts needed: packaging/svn/websvn; bootstrapping; other?)
20:02:16 <misc> ( and i guess someone else should write the post after the fosdem )
20:03:04 <damsweb> yep, we also need to take pics @fosdem for blog and blonjourmageia.fr for example
20:03:22 <misc> #action post about bootstrap and packaging
20:03:33 <wobo> I will video both speeches
20:03:41 <boklm> maybe we could make an other post about build system setup (later)
20:03:56 <misc> wobo: I think debian already do this for distribution, but we will see once at bxl
20:04:00 <misc> speaking of this
20:04:04 <misc> ennael: dinner ?
20:04:15 <wobo> misc: ok, I'll take videos anyway
20:04:29 <damsweb> wobo: great
20:04:43 <wobo> especially after dinner...
20:04:48 <rda> :)
20:05:30 <misc> ok ennael timeout,
20:05:33 <misc> boklm: gpg key ?
20:05:55 <boklm> for gpg keys, there is some discussions on -dev ML about this
20:06:19 <boklm> #url https://www.mageia.org/pipermail/mageia-dev/20110131/002380.html
20:06:33 <misc> #info discussion about key on -dev
20:07:01 <misc> ok guess that's all for review, last topic ( big one, )
20:07:03 <boklm> and maybe we should plan key signing at fosdem
20:07:27 <misc> boklm: we could at least prepare our personal keys :)
20:07:32 <misc> #topic FOSDEM
20:07:37 <boklm> misc: yes
20:08:17 <misc> so far, we have 3 quick and less quick meetings planned
20:08:36 <misc> ruby packaging discussion, rda, shikamaru, misc
20:08:45 <misc> db for bs, misc, blino, nanar, pterjan
20:08:52 <misc> and the General assembly
20:09:13 <misc> while the first 2 are just informal discussion, and may not requires much planning
20:09:18 <misc> the GA is important
20:09:34 <misc> the proposed date is 14h30, on sunday
20:09:48 <misc> is this ok for everybody ?
20:09:58 <rda> yep
20:09:58 <damsweb> ok for me
20:10:01 <boklm> ok
20:10:16 <wobo> if it ends before 17:00 ok
20:10:36 <misc> wobo: we have to end before, we have the conference at 16h :)
20:10:47 <wobo> ah, ok
20:11:04 <misc> #info General Assembly will be hold on Sunday 06/02/2011, at 14h30 CET
20:11:11 <misc> the big question is "where"
20:12:40 <misc> no idea ?
20:13:08 <damsweb> an hotel, a caf�a restaurant... a room in the ULB?
20:13:26 <misc> a room is likely "no", as they are either closed, or used
20:13:31 <misc> especially on saunday
20:13:35 <rtp> damsweb: I guess a room is not possible
20:13:48 <misc> ( but I started to read a book on lockpicking, it may help )
20:14:10 <damsweb> perhaps it will be possible to squat the bar of one of our hotel... :-)
20:14:28 <boklm> how many people are we ?
20:15:06 <wobo> an external place may be bad because of time constraints to get back to the conference
20:15:20 <misc> wobo: depend if the place is far away or not
20:16:05 <wobo> misc: I remember walking half an hour to a decent restaurant last year
20:16:25 <misc> wobo: you either didn't walk in the good direction, or walked slowly :)
20:16:44 * boklm doesn't remember a lot of restaurants near ULB
20:16:45 <misc> but we can also defer the task to saturday, once we are in bruxelles
20:16:49 <wobo> misc:  I followed the french Mandriva crowd :)
20:17:27 <misc> anyone who want to look on that ?
20:18:04 <wobo> is anyone's hotel near the ULB?
20:18:11 * misc is not
20:18:41 * boklm check
20:20:37 <misc> ok, I propose to defer until staurday, and I look to propose something around the ULB
20:20:40 <boklm> ok
20:20:57 <AL13N> (there isn't much hotel/restaurant near ULB, afaik)
20:21:11 <misc> there is enough to eat :)
20:21:20 <AL13N> near is relative then
20:21:36 <misc> #action misc look for place where we can hold the GA for 10 to 15 people
20:21:50 <wobo> we could meet somewhere saturday morning before going to the ULB
20:22:07 <misc> wobo: that's another date, then
20:22:10 <boklm> I don't know if everybody will be arrived on saturday morning
20:22:37 <wobo> ah, ok, so that's no option
20:22:37 <boklm> (but we can ask)
20:23:52 <misc> so, next topic, the vote
20:24:03 <misc> rtp: so, how do we do ?
20:24:49 <rtp> misc: they're no real constraints on that. the statuts are saying that it's up to us to decide what to do
20:25:32 <rtp> also we must take car of people not being there
20:25:32 <boklm> so what do we decide to do ?
20:25:39 <rtp> s/car/care/
20:26:00 <ennael> rtp: interessant idea to get new car :)
20:26:07 <boklm> :)
20:26:08 <ennael> interesting
20:26:37 * wobo sends specs of new car to rtp
20:26:45 <damsweb> :-)
20:26:50 <misc> well, I would say to us epoll for this one ?
20:27:28 <rtp> maybe. how would you handle it if no net ?
20:27:40 <misc> we can start the vote before the AG ?
20:28:02 <wobo> another option would be clear-signed mail (if it must not be a hidden process)
20:28:33 <misc> wobo: personnaly, i will not give any personal vote if not anonymous :/
20:28:44 <wobo> ok
20:28:48 <rtp> wobo: it must be hidden only if someone ask for it to be hidden
20:28:59 <rtp> otherwise, it's up to us
20:29:00 <misc> ( ie, for my opinion, I am ok when i represent someone )
20:29:18 <boklm> it seems misc is asking for it to be hidden :)
20:29:36 <rtp> so it'll be hidden :)
20:29:52 <boklm> how does it work for people who can't be there ?
20:30:22 <misc> depend, if we vote using paper, they can say "I give my vote to $FOO"
20:30:26 <misc> ( usually )
20:30:30 <rtp> boklm: I don't know and we should find a solution for this case. I know there will be some people not attending
20:30:52 <rtp> misc: s/paper/ballot/ :)
20:31:11 <wobo> rtp: do you know how many will not attend?
20:31:25 <rtp> at least 2
20:31:34 <misc> 3
20:31:48 <wobo> if they are just 3 they could delegate their vote?
20:32:11 <misc> in fact, more
20:32:25 <misc> 7 people
20:33:06 <misc> from the list on http://mageia.org/wiki/doku.php?id=events:fosdem2011
20:33:45 <ennael> rapsys is coming
20:33:51 <misc> ( on a total of 17 person )
20:33:57 <misc> ennael: yup, counted him
20:34:03 <misc> ( despites not on the list )
20:34:29 <misc> in fact, after recounting, I see 8 peoples not there
20:35:25 <misc> severine, olivier M, fredxx, tmb, anssi, jq, coling
20:35:38 <misc> and sinnerbofh
20:36:19 <misc> tmb, anssi and coling have declined
20:36:25 <misc> ( work, exam, sky )
20:36:37 <boklm> ski
20:36:44 <boklm> not sky :)
20:37:37 <misc> so ?
20:37:56 <t_m_b> what about ahmad?
20:38:46 <misc> not in the founders alias, afaik
20:39:00 <boklm> ahmad is not in founders list I think (I don't know why he was not)
20:39:03 <misc> and well, we have no way to contact him :/
20:39:22 <wobo> well, if anonymous is wanted we have to use epoll, so all have to use epoll, right?
20:39:25 <misc> boklm: i think he refuse d, not sure
20:39:47 <ennael> why not use epoll ? seems to be an easy way to vote
20:40:00 <t_m_b> I guess epoll is the most logical choice.
20:41:22 <misc> ok so who take care of preparing the vote ?
20:41:48 <ennael> I do it
20:41:58 <misc> #action ennael prepare the vote
20:41:59 <ennael> no need to spend hours on that topic :)
20:42:11 <misc> ennael: I was about to say "nanar", but thanks for typing faster than me
20:42:26 <boklm> if we use epoll, can we open the vote earlier to give time to vote, and close it for sunday at assembly ?
20:42:33 <ennael> yep
20:42:40 <ennael> we can fix exact time for vote
20:42:41 <misc> boklm: yup, that's the idea
20:42:54 <ennael> what about quorum ?
20:43:05 <misc> we are not fool enough to believe that 5000 free software users unleashed on a campus will let us enough bandwidht
20:43:24 <boklm> :)
20:43:39 <misc> rtp: we have a quorum for the vote ?
20:44:47 <rtp> misc: there is one but fredxx noted some problems with the way it was defined :(
20:45:39 <misc> and so, that mean in practice :) ?
20:47:45 <rtp> I don't remember exactly the details. I guess it was 50%. ennael ? rda ?
20:48:01 <misc> "Le quorum de l'assemblée générale est fixé à 50% des membres présents et représentés. Chaque membre ne peut cumuler plus de 2 pouvoirs.
20:48:42 <rda> yep, here it is
20:48:53 <misc> the quorum is fixed to 50% of the present member and represented
20:50:18 <misc> so for epoll, that mean 50% of voters ?
20:50:35 <rtp> misc: the problem (iirc) is that it doesn't mean what we think but ianal
20:51:23 <ennael> ?
20:54:06 <misc> well, we can fix the language later, I guess ?
20:55:28 <wobo> Total = 17, absent=8, <50%
20:56:50 <misc> well, for epoll, we can consider that we need to have 50% of people who were asked to vote ?
20:57:48 <wobo> I thought we will ask all members (17) to vote? So we must hope that more than 8 will vote.
20:58:01 <misc> yes
20:58:17 <wobo> We can't know that before vote is closed
20:58:27 <misc> we can't be sure
20:58:45 <wobo> yes, but there#s no way out of this
20:59:17 <misc> with epoll, we can see how many people have voted during the vote
20:59:21 <wobo> if we don't get more than 8 votes the poll has to be repeated
20:59:39 <rtp> if we use epoll, it's clear that we'll have to wait for the end of the vote to know the number of "ballots"
21:00:36 <wobo> that would be before the GA, right? So, if epoll fails we could vote on location, we are more than 50% present
21:00:53 <misc> wobo: yup
21:01:26 <rtp> wobo: if we vote on location, how do you handle votes of people not being there ?
21:03:05 <t_m_b> I guess being over 50% you dont need to care...
21:03:19 <t_m_b> but lets make sure epoll wont fail...
21:03:29 <wobo> well, I suppose people who will not vote via epoll are not interested to vote anyway. I further think that they are among those who will not attend (that#s an assumption, I know)
21:03:49 <misc> some may already be in holidays ( like coling )
21:04:07 <wobo> ah, you mean offline?
21:04:11 <misc> yes
21:04:19 <wobo> ok, right.
21:04:25 <misc> well, i can send a sms to coling to vote :)
21:04:30 <rtp> wobo: I've already been asked by someone not being able to attend how it can be handled so this assumption is wrong
21:05:24 <wobo> rtp: well, I said, it's an assumption.
21:05:55 <misc> ok so epoll, and mke sure enough people vote ?
21:06:04 <t_m_b> yep
21:06:06 <wobo> yes
21:06:26 <misc> ok, so last part
21:06:33 <misc> damsweb: financial report ?
21:07:28 <damsweb> misc: yep will be done during GA as rtp wrote in the convocation, no soucy
21:07:41 <rda> have to go. 'night
21:07:52 <misc> damsweb: but it is ready now ?
21:08:02 <misc> does it requires to be translated ?
21:09:06 <damsweb> misc: I'm still waiting final report from AUFML, I should have it in the next days... So no finalyzed yet... I will see with wobo is translation is needed
21:09:13 <damsweb> i will do it in EN/FR
21:09:42 <misc> and if aufml do not provides the report in time ?
21:10:05 <damsweb> they will
21:10:27 <damsweb> already seen with lafeebleue and DjeZAeL
21:10:56 <misc> #info report should be ready for FOSDEM
21:11:09 <misc> ennael: so for the dinner ?
21:11:20 <misc> ( cause that's the only left part )
21:11:50 <wobo> only official left part :)
21:12:16 <misc> technically, there is also the TS
21:12:30 <misc> but as I forgot to place it on agenda, I will not ask the question
21:12:40 <misc> ( and whipe me for forgetting them )
21:12:50 <wobo> I wanted to ask if anybody has plans for Friday night
21:12:52 <ennael> diner is in progress have to check tomorrow and call in bruxelles
21:13:06 <misc> #info diner booking is ok
21:13:15 <damsweb> for the TS, I will pick them on friday afternoon
21:13:22 <ennael> also we may have some room left on GNOME booth
21:13:27 <misc> can we consider the list of attendees to be closed ?
21:13:39 <ennael> but nothing sure for now, will be confirmed on saturday
21:14:49 <rtp> misc: I'm tempted to say yes. I believe/hope that people know where they'll be on saturday night... but if's fosdem so nothing is certain :)
21:15:13 <rtp> s/if's/it's/
21:15:18 <misc> wobo: we will use the WFFO
21:15:25 <misc> world famous french organisation
21:15:30 <wobo> misc: ??
21:15:34 <wobo> oh
21:15:42 <misc> ie, decide at the last moment to go somewhere :)
21:15:45 <wobo> ok, I'm f***d
21:15:49 <ennael> :))
21:16:10 <misc> wobo: I can give you my phone number , once I have planned where we arrive ( need to see with nanar, but he went to pizzeria )
21:16:44 <wobo> other: can we agree to some meeting point on Sat morning, not to have to search the whole place for Mageia ppl?
21:16:51 <wobo> misc: great
21:17:07 <AL13N> misc: can i get phone number too?
21:17:08 <ennael> wobo: we will have a defined restaurant
21:17:10 <AL13N> for dinner?
21:17:40 <wobo> misc: Oliver & I will arrive noon in Bruxelles and do some sighseeing, would be nice to get together in the evening
21:17:50 <wobo> ennael: I'm talking about Friday night
21:17:53 <misc> ok so besides this, nothing for the meeting ?
21:18:05 <AL13N> (btw: it's starting to snow, so donno how cold/snowy it'll be then)
21:18:55 <wobo> SNOW???!!!
21:19:21 <misc> end of meeting ?
21:19:29 <wobo> call colin, he can come to Brussels for skiing
21:19:37 <AL13N> yes
21:19:59 <wobo> misc: yes
21:20:33 <misc> #endmeeting