#mageia-meeting Meeting

Meeting started by misc at 19:33:26 UTC (full logs).

Meeting summary

  1. assembly (misc, 19:35:58)
    1. we are late on general extraordinary assembly (misc, 19:44:32)
    2. AGREED: report AGE to change statutes (misc, 19:46:47)
    3. ennael post the statutes and list of change on the wiki (misc, 19:50:18)
    4. ACTION: wobo will find someone to translate the statutes (misc, 19:53:08)
    5. ACTION: all candidates will send declaration by mail before wednesday 20h UTC on founders@ (ennael, 20:02:39)
    6. ACTION: rtp check that statutes say "vote for mail" to see if epoll may or may not be used (misc, 20:07:01)

  2. alpha and iso creation (misc, 20:08:00)
    1. artwork cleaning has begun, using a script (misc, 20:09:56)
    2. marketing team know that the release is not ready for endusers and that it should be communicated as such (misc, 20:14:42)
    3. cleanup of drakx should be finished for the end of the week (misc, 20:15:09)
    4. work on bcd will start tomorow (misc, 20:15:30)
    5. alpha iso will be quite small for starting (misc, 20:16:19)
    6. http://mirrors.mageia.org/ (misc, 20:18:29)
    7. ACTION: wobo add mirror this week (misc, 20:19:55)
    8. ACTION: Nanar make a call for more mirror (misc, 20:20:03)
    9. http://ext4.wordpress.com/2011/01/09/los-wallpapers-de-alexn83-para-mageia/ (boklm, 20:23:53)
    10. ACTION: rda ask to artwork to provides wallpaper (misc, 20:26:00)


Meeting ended at 20:42:58 UTC (full logs).

Action items

  1. wobo will find someone to translate the statutes
  2. all candidates will send declaration by mail before wednesday 20h UTC on founders@
  3. rtp check that statutes say "vote for mail" to see if epoll may or may not be used
  4. wobo add mirror this week
  5. Nanar make a call for more mirror
  6. rda ask to artwork to provides wallpaper


Action items, by person

  1. Nanar
    1. Nanar make a call for more mirror
  2. rda
    1. rda ask to artwork to provides wallpaper
  3. rtp
    1. rtp check that statutes say "vote for mail" to see if epoll may or may not be used
  4. wobo
    1. wobo will find someone to translate the statutes
    2. wobo add mirror this week


People present (lines said)

  1. misc (79)
  2. ennael (69)
  3. rda (29)
  4. rtp (27)
  5. wobo (15)
  6. boklm (8)
  7. Inigo_Montoya` (4)
  8. damsweb (3)
  9. maat (2)
  10. blino (2)
  11. t_m_b (2)
  12. Nanar (1)
  13. Kharec (1)
  14. ahmad78 (1)


Generated by MeetBot 0.1.4.