19:33:26 <misc> #startmeeting
19:33:26 <Inigo_Montoya`> Meeting started Mon Jan 24 19:33:26 2011 UTC.  The chair is misc. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:33:26 <Inigo_Montoya`> Useful Commands: #action #agreed #help #info #idea #link #topic.
19:33:36 <misc> #chair rda wobo ennael
19:33:36 <Inigo_Montoya`> Current chairs: ennael misc rda wobo
19:33:43 <misc> #name Founders meeting
19:34:12 <ennael> ok shoot :)
19:34:19 <misc> so first topic, rtp ?
19:35:37 <misc> mhh, timeout
19:35:48 <rtp> oops... sorry. did not notice I was late /o\
19:35:58 <misc> #topic assembly
19:37:20 <misc> rtp: are we still in time for sending the convocation ?
19:38:16 <rtp> misc: yes and no. There was AGE for modifying status and one normal assemlby for (mainly) elections
19:38:18 <Kharec> hi
19:38:36 <misc> rtp: yes and no is not mathematically coherent :)
19:38:50 <boklm> :)
19:38:57 <rda> quantic logic?
19:39:02 <rtp> the thing is that for AGE, we're late _and_ it was not decided what to change. that's the big probleme
19:39:12 <rtp> for "normal" assembly, we're in time
19:39:45 <misc> well, we do have a idea of what to change, no ?
19:40:13 <rtp> from what I understood, the changes has to be written in the convocation
19:40:34 <rtp> so we only have an idea but nothing written clearly
19:40:53 <misc> well, so either we do not play by the rule, or we report the AGE ?
19:40:56 <rtp> written & validated btw
19:41:28 <rtp> imho, reporting until we write clearly what we want is best. Acting in hurry is bad
19:42:06 <rtp> the statuts are really important so modifying them should be done with care
19:42:16 <misc> ok so who is volunteer for the task of proposing change ?
19:42:54 <misc> and what are the requirement for the change ( ie, we need to be present physically, etc ? )
19:43:52 <rtp> the changement need to be validated by the board and then it's voted like all votes in the assemblies (throught mail as explained in the statuts_
19:44:25 <rtp> ennael: If I say something wrong, feel free to correct/add more remarks :)
19:44:32 <misc> #info we are late on general extraordinary assembly
19:44:37 <ennael> looks ok
19:44:41 <misc> so I guess everybody agree to report ?
19:44:51 <ennael> maybe fredxx can give a hand in writting it
19:45:02 <ennael> we will avoid mistakes
19:45:59 <misc> yup
19:46:03 <wobo> y
19:46:47 <misc> #agreed report AGE to change statutes
19:47:17 <damsweb> but do you know if fredxx got time ?
19:47:35 <ennael> he can help not doing it at our place
19:48:12 <ennael> but at least he was the one to underline pb in current statutes
19:48:56 <misc> the current pb are compiled somewhere ?
19:49:06 <ennael> I guess yes in a mail
19:49:09 <ennael> maybe in french
19:49:09 <rda> yes
19:49:10 <rtp> he sent some mails to founders@ iirc
19:49:14 <ennael> ah
19:49:19 <misc> ( and can someone give th url to the statutes, I always forget and do not find them on the wiki :/ )
19:49:26 <rda> we ought to post the statutes and the list of changes needed on the wiki
19:49:42 <ennael> yep
19:49:53 <misc> sure, so who volunteer ?
19:49:56 <rtp> ennael: oh, it was to a different mail to due being in french ? /o\
19:50:03 <ennael> misc: I can post it
19:50:18 <misc> #info ennael post the statutes and list of change on the wiki
19:50:58 <rtp> rda: we have to translate them too if we want to put them on the wiki
19:51:24 <rda> rtp: that's not as critical; the big lines are already underlined in the governance doc
19:51:30 <rda> (which I have to rewrite a bit anyway)
19:51:36 <wobo> are the statutes in French only? If so we need an English translation, proofread by a native English who knows legal texts
19:51:50 <ennael> yep
19:51:50 <t_m_b> I agree with wobo
19:52:06 <misc> wobo: can you try to find some translator for that ?
19:52:10 <ennael> wobo: can you look for somebody ?
19:52:11 <rtp> wobo: you know, the french administration knows only french :)
19:52:13 <ennael> oups
19:52:15 <rda> but with a big warning that only the french text is legally reliable
19:52:26 <wobo> rda:  yes!
19:52:45 <wobo> ennael: yes, will do that in the i18n list
19:52:51 <misc> I am not sure that the text could be seen as legally reliable,  for anyone but the french administration
19:52:52 <rda> (actually, I see more the statutes as a particular compilation of the source code that the governance doc would be - like, an implementation detail :-p )
19:53:08 <misc> #action wobo will find someone to translate the statutes
19:53:37 <misc> rda: geek
19:54:02 <rda> misc: yes :)
19:54:02 <misc> rtp: for the regular assembly, we need to send the list of candidate ?
19:54:08 <wobo> ennael: you will tell when you have the french text in the wiki?
19:54:17 <ennael> yep
19:54:24 <wobo> ok
19:54:25 <ennael> will send a mail
19:54:30 <rtp> misc: yeah, the convocation will contain list of candidateS
19:54:50 <misc> ok so can we declare the list closed ?
19:54:59 <misc> so far, people who proposed themself :
19:55:14 <misc> misc, ennael , rtp, dams, tmb, rapsys, rda, wobo
19:55:35 <misc> ( if I didn't lose the track between people changing their mind )
19:55:46 <wobo> :)
19:55:48 <rtp> no, afaik, you're right
19:56:21 <ennael> so as said in my mail
19:56:28 <ennael> (no I did not drink anything)
19:56:49 <ennael> would be nice to have all declaration before end of week with a list of items
19:56:53 <misc> yup
19:57:05 <ennael> profile, magiea now, mageia in coming years...
19:57:09 * rda did his homework \o/
19:57:14 <rda> (or sort of)
19:57:44 <rtp> ennael: not too late. the limit to send the convocations is 10 days before the assembly :)
19:58:00 <ennael> the point was do we have to include it inside
19:58:03 <boklm> sent by email ?
19:58:13 <ennael> boklm: nope letter
19:58:13 <rtp> boklm: yeah
19:58:16 <ennael> :)
19:58:34 <maat> rtp: i thought the legal delay was one month ?
19:58:51 <ennael> if we want to include it inside we should send it before wednesday evening
19:59:02 <rtp> maat: the legal delays are fixed by the statuts
19:59:07 <wobo> Do you have all the postal addresses?
19:59:07 <misc> so we have 24h
19:59:12 <maat> ok
20:00:18 <rtp> misc: 24 hours ?
20:00:42 <misc> rtp: before wenesday :)
20:01:03 <ennael> 48 you mean
20:01:07 <ennael> evening
20:02:05 <ennael> #action all candidates will send declaration by mail before wednesday 20h UTC
20:02:13 <misc> send where ?
20:02:28 <ennael> #undo
20:02:28 <Inigo_Montoya`> Removing item from minutes: <MeetBot.items.Action object at 0x855aa6c>
20:02:39 <ennael> #action all candidates will send declaration by mail before wednesday 20h UTC on founders@
20:02:52 <misc> ( all candidates except rda, who did it already )
20:03:17 <ennael> yep
20:03:42 <misc> good
20:03:55 <misc> anything on this topic ?
20:04:58 <rtp> we'll have to sort out how the vote will happen but it's not today's topic imho
20:04:59 <ennael> not for me
20:05:04 <wobo> not from my side
20:05:12 <misc> rtp: epoll ?
20:05:45 <misc> but well, next topic
20:05:53 <rtp> misc: I would prefer something gpg-signed rather than epoll because epoll is not mail
20:06:03 <ennael> ?
20:06:28 <rtp> ennael: iirc statuts are saying vote by mail. I have to double chekc
20:06:30 <rtp> err check
20:07:01 <misc> #action rtp check that statutes say "vote for mail" to see if epoll may or may not be used
20:07:29 <misc> but well, next topic
20:08:00 <misc> #topic alpha and iso creation
20:08:27 <misc> blino, rda , you can discuss, I have setup the bookmaking infrastructure  :)
20:08:52 <rda> :D
20:08:55 <rda> ennael: too
20:09:05 <ennael> han
20:09:10 <ennael> ok on bcd side
20:09:14 <misc> I planned she appear in the middle of the fight
20:09:19 <ennael> :)
20:09:24 <rda> well, I don't have much to say here. artwork cleaning work has begun (and we will use an heavy replacement script from now on)
20:09:52 <rda> as for packaging, mirror, iso creation, that's in ennael/blino basket
20:09:56 <misc> #info artwork cleaning has begun, using a script
20:10:26 <ennael> on bcd side I will start installoing and configuring it from tomorrow
20:10:28 <rda> marcom is aware that the message of the release has to be _very_ specific (that's not a release a regular user would want to try out)
20:10:34 <ennael> yep
20:10:41 <ennael> we need to be very careful with this
20:10:49 <rda> ennael: not completely related, but may we try already building sort of "weeklies" iso ?
20:11:00 <rda> or too soon already
20:11:07 <misc> well, it would be weird to have iso before having the rpm :)
20:11:10 <ennael> rda: yep but let me at least make it work first :)
20:11:17 <misc> but we can send weeklie error messages /o\
20:11:20 <ennael> :)
20:11:21 <rda> ennael: k :)
20:12:03 <rda> as for the expected release date, if we get clean drakx by ... say, thursday, can we expect to be on time (in January) or not even?
20:12:18 <rda> ha... forgot about bootstrapping
20:12:38 <ennael> well the only one remaining are java stuff and drakx*
20:12:44 <ennael> so we may try
20:12:48 <rtp> bootstrapping will be nearly over once drakx* are there I guess
20:13:07 <rda> ok
20:13:17 <ennael> yep
20:13:32 <rda> so I expect we can cleanup most if not all drakx* this week
20:13:36 <ennael> alpha iso should be very small one
20:13:50 <rda> note however, that this will be a very rough cleanup (just to be free of licensing issues).
20:13:58 <ennael> ahmad78: what about other cleaning than images ?
20:14:04 <rda> we'll still have to replace some artwork/icons with nice looking/appropriate ones
20:14:38 <ahmad78> ennael: I got sidetracked with kde packages, but kde is all in now, so I'll get on drakx again today
20:14:42 <misc> #info marketing team know that the release is not ready for endusers and that it should be communicated as such
20:14:48 <ennael> great
20:15:09 <misc> #info cleanup of drakx should be finished for the end of the week
20:15:30 <misc> #info work on bcd will start tomorow
20:16:19 <misc> #info alpha iso will be quite small for starting
20:16:24 <rda> no preleminary work on the web pages for the alpha release though. I guess we'll make a simple announcement with a direct link to a list of mirrors (that is, not a clean user friendly download interface - for alpha 2 most likely)
20:16:39 <misc> yup, a simple announce is better
20:16:46 <ennael> we should have mirrors ready for isos and packages
20:17:50 <misc> for the moment, we do have 2 mirrors ( tier 1 ) that likely sufficient for now
20:18:07 <ennael> ok
20:18:29 <misc> http://mirrors.mageia.org/
20:18:58 * wobo will set up mirror on mdvuser.de this week
20:19:31 <Nanar> I'll send a call to some french list to get new mirrors
20:19:55 <misc> #action wobo add mirror this week
20:20:03 <misc> #action Nanar make a call for more mirror
20:20:25 <misc> anything else ?
20:20:33 * wobo will contact German university ftp.gwdg.de for another German mirror
20:20:39 <misc> like for example, key signing ?
20:21:44 <blino> rda: about artwork, do we have a basic wallpaper to use? and splash?
20:22:01 <misc> blino: ennael asked to arthur to draw a giraffe
20:22:04 <ennael> there was one quite nice
20:22:05 <ennael> :)
20:22:10 * boklm has seen some wallpapers on a blog
20:22:16 <damsweb> I can provide picture of me :-)
20:22:24 <boklm> :)
20:22:37 <misc> damsweb: I would prefer to reuse the 10.2 wallpaper, then
20:22:37 <rda> blino: not yet, but we can ask them, that would be quick
20:22:52 <damsweb> :-)
20:23:01 <rda> blino: ennael: for the boot sequence graphics, do you have specs of what's needed?
20:23:17 <misc> I think the boot sequence could be in text mode for now
20:23:33 <misc> less problem to test and no need to debug potential issue with plymouth
20:23:43 <misc> ( at least for the alpha )
20:23:43 <wobo> this would underline the status as developer release
20:23:53 <boklm> http://ext4.wordpress.com/2011/01/09/los-wallpapers-de-alexn83-para-mageia/
20:24:00 <misc> and this would also show that we worked hard if we manage to hide :p
20:26:00 <misc> #action rda ask to artwork to provides wallpaper
20:26:09 <ennael> rda: yep you make me think
20:26:16 <misc> really ?
20:26:20 * ennael is looking for the document I wrote about it
20:26:29 <ennael> misc: surprising isn't it ;)
20:27:18 <rda> boklm: however the logo is not final there (maybe will not for the alpha release either)
20:28:23 <misc> i guess this can be sorted out for next week
20:28:39 <misc> ( and start to go in the ultimate bikeshedding issue, the name of the release )
20:29:12 <rtp> :)
20:29:31 <ennael> :)
20:29:43 <blino> rda: can't we just have a fullscreen mageia logo for now? or a logo centered on white
20:29:59 <ennael> that one was nice
20:30:25 <ennael> anyway any other items to see ?
20:31:05 <misc> mhh, I do not think
20:31:12 <rda> blino: I'll ask artwork
20:31:22 <ennael> blino: what about draklive configuration ?
20:34:43 <ennael> ok maybe later
20:34:45 <misc> guess we do not have anything to add ?
20:34:51 <ennael> not for me
20:34:56 <boklm> we're only one hour !
20:35:04 <ennael> mmm
20:35:05 <misc> yeah \o/
20:35:09 <ennael> one thing about bootstrap
20:35:18 <misc> oh yes
20:35:23 <misc> boklm: the key signing ?
20:35:30 <ennael> blog post
20:35:53 <boklm> misc: still need to finish it, and answer your email
20:35:56 <boklm> +s
20:36:56 <misc> blog post about ?
20:37:05 <ennael> bootstrap process
20:37:55 <ennael> ok I guess I will start it and ask various people to explain all steps
20:38:25 <misc> ok
20:38:54 <wobo> ennael: suggestion: make it simple so non-tech people will understand?
20:39:00 <ennael> yep
20:39:05 <ennael> that was my goal
20:39:13 <wobo> (people like me)
20:39:16 <ennael> :)
20:39:21 * misc imagine bootstrapping explained with finger puppet
20:39:28 <ennael> :)
20:39:31 <wobo> \o/
20:41:31 <ennael> ok I guess that's all ?
20:41:38 <misc> yep
20:41:40 <t_m_b> one way to bootstrap: install 2010.1/2; urpmi.removemedia -a; urpmi.addmedia --distrib <mirror_url>; urpmi --auto-update; reboot
20:42:44 <misc> ok so let's end the meeting
20:42:55 <misc> thanks for coming
20:42:58 <misc> #endmeeting