#mageia-meeting Meeting

Meeting started by misc at 19:36:45 UTC (full logs).

Meeting summary

  1. Sponsorship for FOSDEM (misc, 19:37:45)
    1. ACTION: wobo send details to damsweb for sponsoring (misc, 19:42:09)

  2. email alias usage (misc, 19:45:28)
    1. AGREED: founders will serve a guinea pig for email alias (misc, 20:01:27)
    2. AGREED: aliases should be tied to ldap group membership (misc, 20:04:27)
    3. ACTION: catdap should have some delegation feature ( in the meantime, admin can do it ) (misc, 20:04:53)
    4. ACTION: see with team leader for aliases distribution (misc, 20:07:48)
    5. i18n, packagers, webteam already have a "peer" structure and so should be faster to do (misc, 20:11:03)
    6. ACTION: rda add the aliases process to the team building/setup process (misc, 20:14:05)

  3. roadmap/iso review, if progress (misc, 20:16:05)
    1. http://www.mageia.org/wiki/doku.php?id=sysadmin#build_system (boklm, 20:19:23)
    2. drakx need cleaning for alpha (misc, 20:28:23)
    3. ACTION: boklm add a sync from rabbit of rpm, see with ennael and blino for the rest of the setup (misc, 20:32:55)

  4. license used on the distribution : spec file, puppet file, software, etc (misc, 20:33:20)
    1. http://fedoraproject.org/wiki/Licensing#License_of_Fedora_SPEC_Files (misc, 20:45:49)
    2. AGREED: use the GPL v2+ for packages (misc, 20:52:03)
    3. ACTION: boklm add a LICENSE file in the svn for packages (misc, 20:52:46)
    4. ACTION: add a warning in the mail when creating a account on catdap (misc, 20:54:36)
    5. ACTION: send a email to people who already have a account, and on mls (misc, 20:54:54)
    6. ACTION: the mail should give a link to a webpage explaining this ( so we can adapt this to the usage ) (misc, 20:59:16)
    7. ACTION: misc contact sysadmin for the BSD proposal (misc, 21:07:12)

  5. shirts & stickers for Fosdem (molch, 21:11:16)


Meeting ended at 21:33:57 UTC (full logs).

Action items

  1. wobo send details to damsweb for sponsoring
  2. catdap should have some delegation feature ( in the meantime, admin can do it )
  3. see with team leader for aliases distribution
  4. rda add the aliases process to the team building/setup process
  5. boklm add a sync from rabbit of rpm, see with ennael and blino for the rest of the setup
  6. boklm add a LICENSE file in the svn for packages
  7. add a warning in the mail when creating a account on catdap
  8. send a email to people who already have a account, and on mls
  9. the mail should give a link to a webpage explaining this ( so we can adapt this to the usage )
  10. misc contact sysadmin for the BSD proposal


Action items, by person

  1. blino
    1. boklm add a sync from rabbit of rpm, see with ennael and blino for the rest of the setup
  2. boklm
    1. boklm add a sync from rabbit of rpm, see with ennael and blino for the rest of the setup
    2. boklm add a LICENSE file in the svn for packages
  3. damsweb
    1. wobo send details to damsweb for sponsoring
  4. ennael
    1. boklm add a sync from rabbit of rpm, see with ennael and blino for the rest of the setup
  5. misc
    1. misc contact sysadmin for the BSD proposal
  6. rda
    1. rda add the aliases process to the team building/setup process
  7. wobo
    1. wobo send details to damsweb for sponsoring
  8. UNASSIGNED
    1. catdap should have some delegation feature ( in the meantime, admin can do it )
    2. see with team leader for aliases distribution
    3. add a warning in the mail when creating a account on catdap
    4. send a email to people who already have a account, and on mls
    5. the mail should give a link to a webpage explaining this ( so we can adapt this to the usage )


People present (lines said)

  1. misc (128)
  2. ennael (64)
  3. boklm (58)
  4. damsweb (51)
  5. rda (48)
  6. t_m_b (30)
  7. molch (20)
  8. wobo (12)
  9. coling (10)
  10. AL13N (10)
  11. Inigo_Montoya (7)
  12. rtp (4)
  13. ahmad78 (3)
  14. blino (1)


Generated by MeetBot 0.1.4.