19:36:45 <misc> #startmeeting
19:36:45 <Inigo_Montoya> Meeting started Mon Jan 17 19:36:45 2011 UTC.  The chair is misc. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:36:45 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
19:36:52 <misc> #chair ennael wobo
19:36:52 <Inigo_Montoya> Current chairs: ennael misc wobo
19:37:02 <misc> #meetingname Founders
19:37:02 <Inigo_Montoya> The meeting name has been set to 'founders'
19:37:45 <misc> #topic Sponsorship for FOSDEM
19:37:53 <misc> ennael: up to you
19:37:57 <ennael> ok
19:38:24 <ennael> we spoke about sponsoring people to go to fosdem, focusing on founders for now
19:38:45 <ennael> question was asked to check who could be interested in?
19:38:54 <coling> Sadly the timing wont work out for me (yet again) as I'm off playing on the hills
19:39:03 <ennael> yep :/
19:39:11 <coling> If I'd planned it a little better I could have combined it, but such is life.
19:39:16 <ennael> I know you prefer skiing rather than see us :)
19:39:31 <coling> I prefer skiing than seeing my own mother :)
19:39:31 <ennael> also t_m_b finally cannot attend it
19:39:31 <misc> ( you could see be present at LSM in strasbourg )
19:40:03 <t_m_b> yeah, the university screwed up my plans :(
19:40:10 <ennael> too bad
19:40:20 <ennael> so finally it seems only wobo asked for it
19:40:33 <ennael> so I guess damsweb, it should not be a pb
19:40:42 <misc> more money for drink \o/
19:40:44 <wobo> the least important (technical wise)
19:41:03 <misc> wobo: well, you keep translation working, that's important too
19:41:27 <wobo> misc: that's why I wrote "technical wise"
19:41:36 <ennael> :)
19:41:42 <ennael> damsweb: still here ?
19:41:43 <damsweb> yes your are right, more money for drink. I will wait for info about wobo to proceed to the sponsorship
19:41:50 <ennael> ok
19:41:50 <damsweb> ennael: yes sorry was reading
19:42:00 <ennael> wobo: can you then see directly with damsweb ?
19:42:04 <wobo> The good thing about sponsoring me is, then I can sponsor Oliver, who is a good packager
19:42:09 <misc> #action wobo send details to damsweb for sponsoring
19:42:13 <wobo> ennael: yes
19:42:22 <damsweb> wobo: you have my mail I think... :-)
19:42:27 <wobo> yes
19:42:30 <damsweb> good
19:43:09 <misc> i think this also mean the Board will requires to have some kind of sponsorship activity , etc
19:43:28 <ennael> ?
19:44:08 <misc> this is a activity of the board
19:44:19 <misc> ie, something we need to organize once there is a board
19:44:27 <ennael> oh yes sorry
19:44:52 <ennael> anything else on that topic ?
19:44:52 <wobo> Counciil can make requests to the board, board has to decide
19:45:00 <misc> ok for me
19:45:06 <damsweb> ok for me
19:45:06 <ennael> wobo: yep
19:45:06 <wobo> ok
19:45:20 <misc> next topic, email alias distribution as requested last week by tmb
19:45:28 <misc> #topic email alias usage
19:45:33 <misc> t_m_b: up to you
19:46:15 <t_m_b> yeah
19:47:16 <t_m_b> as I suggested, founders should have mageia.org aliases
19:47:58 <t_m_b> and so should packagers and other active contributors...
19:48:18 <t_m_b> and marketing people...
19:48:39 <ennael> what about people with vote right
19:49:06 <misc> well, I think people able to vote seems a good idea, yes
19:49:18 <ennael> then we have all teams
19:49:19 <t_m_b> and we should have some kind of policy about using @mageia.org e-mails on everything we submit upstream
19:49:24 <ennael> yep
19:49:27 <ennael> agree on this
19:49:38 <ennael> this is a big way to promote mageia
19:49:48 <misc> rather than a policy I would say a best practice :)
19:49:56 <t_m_b> and as an account policy:
19:50:28 <t_m_b> an inactive contributor account gets disabled afer one year
19:50:34 <t_m_b> *after
19:50:50 <misc> how can we see that a account is inactive ?
19:51:12 <t_m_b> and we never remove any account, to protect contributor history.
19:51:12 <damsweb> no traffic on mail box?
19:51:42 <coling> Seems sensible. Not sure the no trafffic thing will work tho' due to spam
19:51:49 <ennael> sent mails ?
19:51:59 <coling> We coudln't really track that could we?
19:52:12 <ennael> that's why I'm asking :)
19:52:36 <t_m_b> for packagers we can track commits I guess
19:52:45 <coling> Perhaps, just a bi-annual check by someone? The ones we think are inactive are sent an email to warn them and then again 3 months later. If no reply after 6 months, the alias is suspnded
19:52:52 <damsweb> if using another smtp, seems hard to follow...
19:52:53 <rtp> that reminds me of http://wiki.debian.org/qa.debian.org/MIATeam
19:53:07 <misc> if we tie this to voting right, we will have to clean the team
19:53:16 <misc> ( as we may have quorum to get for voting )
19:53:32 <coling> true
19:54:00 <misc> and i am not keen on having to track numerous group with numerous privileges
19:54:23 <ennael> (mmm yes no local mailboxes...)
19:54:36 <t_m_b> cant we get it automated somehow since we use ldap
19:54:48 <misc> t_m_b: automate what ?
19:54:53 <t_m_b> does ldap track last login?
19:55:30 <t_m_b> login or last successful auth?
19:56:18 <t_m_b> if that's possible, we can simply automate disabling account based on last login/auth
19:56:43 <misc> well, there is lots of possibility, but we are drifting of alias attribution
19:57:14 <misc> so people who can vote for council representant get a @mageia.org alias ?
19:58:03 <wobo> that would be almost everybody
19:58:07 <ennael> yep it means this will have to be organized in each team
19:58:53 <misc> so we can tell this depend on each team organisation ?
19:59:30 <ennael> this has to be written anyway
19:59:31 <t_m_b> do we start of small with founders@ and packagers now, and extend it to other teams as they are created ?
19:59:44 <misc> i am ok for founder
19:59:59 <misc> but I would rather not treat packagers specially for starting :)
20:00:00 <rda> I'd start first with founders, council (representative), then team leaders, then team peers
20:00:10 <ennael> why not i18n contributers
20:00:17 <ennael> active mkting guys
20:00:26 <ennael> webteam also
20:00:42 <rda> that means peers then (has to be formal definition within each team somehow)
20:00:51 <misc> so at least ( and without surprise ), we agree to have founders using alias :)
20:01:00 <misc> ( like people agreeing to have a raise at assembly )
20:01:01 <ennael> :)
20:01:27 <misc> #agreed founders will serve a guinea pig for email alias
20:01:43 <misc> everybody is ok for council representative, I guess too ?
20:01:52 <coling> misc, are you OK technically with this? i.e. moving MX or not etc.?
20:02:22 <t_m_b> so team leaders should provide list of active people belonging to a team so we can add aliases based on teams or ... ?
20:02:23 <misc> coling: a question or priority
20:02:38 <misc> coling: and i would prefer to keep technical issue out of the meeting :)
20:02:54 <misc> t_m_b: I would prefer to tie this to ldap in some way
20:02:58 <coling> no worries, as long as you are happy with how it can be without major headache :)
20:03:07 <coling> +1 for ldap tie
20:03:12 <wobo> yes
20:03:28 <ennael> yep
20:03:28 <misc> but this mean that we need to manage team in ldap and have some delegation
20:03:58 <t_m_b> misc: that was what I was thinking about team
20:04:19 <rda> team leaders/representative should have a hand on their group in ldap yes
20:04:27 <misc> #agreed aliases should be tied to ldap group membership
20:04:53 <misc> #action catdap should have some delegation feature ( in the meantime, admin can do it )
20:05:51 <t_m_b> thats all for me I think
20:06:13 <misc> well, so we have to see with team leader how they distribute alias ?
20:06:23 <ennael> yep
20:06:32 <ennael> given the fact this has to be made public in all teams
20:06:45 <rda> ?
20:06:49 <misc> and so, do we have recommendation, because some will distribute liberally, and some won't
20:07:36 <ennael> we should have some rules
20:07:44 <t_m_b> they need to be active contributors
20:07:48 <misc> #action see with team leader for aliases distribution
20:07:58 <ennael> t_m_b: what is active :)
20:08:00 <ennael> ?
20:08:05 <rda> not only active contributors, but recognized by their peer team members.
20:08:08 <rda> formally.
20:08:21 <ennael> just try to define in teams so that we can avoid pb later
20:08:27 <wobo> for me (i18n) it#s easy :)
20:08:44 <t_m_b> well, alteast more than only "joining a team and then do nothing"
20:08:52 <ennael> sure :)
20:08:53 <rda> that may be a further reason to first start with founders, council and team representative, to leave time for checking rules.
20:09:05 <ennael> for packagers it can be official packagers
20:09:27 <misc> well, for webteam, and for packagers, this is easy, we do have already group
20:09:37 <misc> for i18n, this is more complex I think
20:09:46 <misc> and for others, I do not know yet
20:09:56 <wobo> for i18n it's: all "committers"
20:10:50 <wobo> as we only have 2-3 people in each language who will get committing rights
20:11:03 <misc> #info i18n, packagers, webteam already have a "peer" structure and so should be faster to do
20:12:05 <misc> I propose so that we contact team leader, then first set this up on a technical pov ( ie, not this week for me ), then post a blog explaining the rule
20:12:16 <misc> ( and so, nothing special to add on the topic )
20:12:37 <rda> we could post that along an explanation on the team building/setup process
20:14:05 <misc> #action rda add the aliases process to the team building/setup process
20:14:12 <misc> ok, something to add ?
20:14:38 <t_m_b> not for me
20:14:40 <misc> ( next topic , roadmap/iso, may be quite quick )
20:15:45 <rda> yep ?
20:15:53 <misc> well, ok so next topic
20:16:05 <misc> #topic roadmap/iso review, if progress
20:17:15 <rda> so, from a packager point of view, how is progress going on?
20:18:00 <misc> we found something worst than ruby :)
20:18:03 <boklm> import of packages and submit of package is now working
20:18:13 <rda> misc: ? :)
20:18:16 <misc> rda: java
20:18:19 <rda> :D
20:18:21 <rda> oups, sorry.
20:18:40 <rda> misc: btw, we'll have a discussion point (informal) during fosdem, about ruby packaging (with shikamaru and others) I guess
20:18:47 <misc> rda: yup
20:19:05 <ennael> could we have a blog post about bootstrap step ?
20:19:12 <rda> ok, apart from import, do we have a progress meter (packages left to import, base system availability, full bs output completion ) ?
20:19:15 <ennael> explain what it is and how it's handled
20:19:19 <boklm> for build system, list of things that still need to be done is on this page :
20:19:23 <boklm> http://www.mageia.org/wiki/doku.php?id=sysadmin#build_system
20:20:04 <boklm> most important part is signing packages, and enabling mirrors
20:20:57 <rda> ennael: who could write/post that?
20:21:17 <misc> pterjan, blino, t_m_b ?
20:21:18 <rda> boklm: do you have an estimate on the critical pieces being done?
20:21:37 <rda> critical = on the path to making the first alpha ISO
20:21:38 <misc> rda: t_m_b said he wanted to do a test
20:21:56 <rda> misc: ah, missed that one. great. when?
20:21:58 <misc> but I think we also have to check if drakx have been cleaned
20:22:05 <misc> rda: he didn't tell :)
20:22:06 <misc> t_m_b: ?
20:22:11 <rda> :)
20:22:43 <t_m_b> yeah, I'm trying to get all setup and tested by wednesday, including how to install a bootable Mageia system
20:23:15 <t_m_b> (I'm targeting boot to bash for now)
20:24:27 <t_m_b> I'll try to fix the missing parts as I go (unless someone beats me to it)
20:24:57 <rda> great!
20:25:10 <t_m_b> thats about all for now
20:26:26 <rda> ok, other points one wants to make about the progress?
20:26:39 <misc> not on this topic
20:26:42 <rda> do someone see something going against an alpha release this month?
20:27:03 <ennael> we need drakx to be cleant for alpha
20:27:03 <misc> except the time :) ?
20:28:23 <misc> #info drakx need cleaning for alpha
20:28:40 <ennael> also we need to finalize build machine
20:28:48 <misc> rabbit ?
20:28:52 <ennael> yep
20:29:03 <boklm> yes
20:29:21 <misc> I doubt I wil be much avliable for that, boklm can you do it ?
20:29:29 <boklm> yes
20:29:39 <ennael> i'd like to have a sync of mageia repo to test it
20:29:57 * boklm will try to do it soon
20:30:17 <misc> i guess we can do like nanar and add rabbit email to the rsync module
20:30:31 <boklm> rabbit email ?
20:31:22 <misc> s/email/address/
20:31:25 <boklm> ah ok
20:31:27 <misc> ( lack of pizza )
20:32:03 <damsweb> misc: come on @home, I'm eating a pizza tonight
20:32:19 <ennael> ok is that all on that topic ?
20:32:22 <misc> #action boklm add a sync from rabbit of rpm, see with ennael for the rest of the setup
20:32:26 <misc> yes
20:32:35 <ennael> ennael and blingme
20:32:38 <ennael> argh
20:32:41 <misc> blino
20:32:43 <ennael> blino
20:32:44 <boklm> ok
20:32:48 <misc> #undo
20:32:48 <Inigo_Montoya> Removing item from minutes: <MeetBot.items.Action object at 0x86ebc8c>
20:32:55 <misc> #action boklm add a sync from rabbit of rpm, see with ennael and blino for the rest of the setup
20:33:01 <misc> next topic, license
20:33:20 <misc> #topic license used on the distribution : spec file, puppet file, software, etc
20:34:57 <misc> so
20:35:06 <misc> ennael: ?
20:35:27 <boklm> for license, we need to add explicit license somewhere for the spec files
20:35:32 <ennael> so the point here is to define all licenses for every piece of soft and conf
20:35:38 <ennael> yep
20:35:51 <boklm> maybe define license policy for licenses, default headers
20:36:59 <misc> first, do we want the same license everywhere or not ?
20:38:13 <boklm> maybe we can have the same license everywhere, except when someone wants an other license
20:38:47 <misc> well, I am more thinking of potential mix of license, or special use 'like agpl for website', etc
20:38:52 <misc> but first, spec file
20:38:54 <boklm> ah ok
20:39:04 <boklm> for spec files, I think Mandriva spec files are GPL
20:39:08 <misc> yup
20:39:12 <boklm> so we probably need to keep GPL
20:39:14 <misc> what version ?
20:39:22 <boklm> but I don't know what version
20:39:32 <misc> so we need to ask ?
20:40:04 <rtp> Look at the wiki but I'm not sure this have been written somewhere
20:40:37 <misc> I do not think either
20:40:56 <misc> so better asking. who is volunteer ?
20:41:02 <boklm> who should we ask ?
20:41:25 <misc> that's a good question, to mandriva lawyer ?
20:41:54 <boklm> maybe we can also ask spec file authors
20:41:54 <ahmad78> you're talking about specs for stuff in svn/soft?
20:42:00 <boklm> ahmad78: spec files
20:42:05 <boklm> ahmad78: spec files for anything
20:42:16 <ahmad78> ok
20:42:30 <misc> boklm: all of them ?
20:42:32 <boklm> or we can considere it is gpl v2 or later, unless author of spec file complains and ask us to change license for this spec file
20:42:55 <misc> some spec file are under specific licene, like jpackage one
20:43:02 <rda> whatever we do, we must write it down and publish it somewhere
20:43:11 <boklm> misc: ah yes
20:43:13 <boklm> rda: yes
20:43:23 <t_m_b> I'd go for gpl v2 or later unless otherwise specified...
20:43:46 <boklm> maybe we can have a LICENSE file at the root of the repository saying "Everything is GPLv2 or later, unless otherwise specified in the spec file"
20:44:05 <misc> ideally, it would be niced to have it in each spec file :)
20:45:12 <misc> so we all agree to do something, but nobody know what ?
20:45:16 <boklm> what are other distributions doing ?
20:45:30 * misc check fedora
20:45:49 <misc> http://fedoraproject.org/wiki/Licensing#License_of_Fedora_SPEC_Files
20:45:50 * boklm thinks it should be written at least in a LICENSE file
20:46:13 <boklm> we should also inform committers of the license of what they submit
20:47:10 <boklm> maybe something like the "Fedora Project Individual Contributor License Agreement"
20:48:10 <misc> yup
20:48:16 <misc> when they open a account
20:48:44 <misc> for opensuse : http://lists.opensuse.org/opensuse-packaging/2008-08/msg00000.html
20:49:27 <boklm> something that say "Everything you commit is GPLv2 unless otherwise specified in the project/file you commit"
20:50:03 <misc> so we add a license on top of packages, everybody agree ?
20:50:36 <ahmad78> np for me
20:50:38 <misc> and we inform people when they open a account ( like in the mail we send to them )
20:50:54 <molch> yes
20:51:18 <boklm> everybody agrees for GPLv2 for the default license ?
20:51:30 <misc> GPLv2+
20:51:39 <boklm> yes
20:51:46 <t_m_b> yeah
20:52:03 <misc> #agreed use the GPL v2+ for packages
20:52:20 <misc> I assume that for binrepos, the license depend on the tarball ?
20:52:28 <boklm> yes
20:52:46 <misc> #action boklm add a LICENSE file in the svn for packages
20:53:07 <molch> What about license of translations (i18n), do they inherit the license of the package?
20:53:19 <misc> molch: usually, yes
20:53:25 <misc> that a derivative work
20:53:31 <molch> yes
20:54:36 <misc> #action add a warning in the mail when creating a account on catdap
20:54:54 <misc> #action send a email to people who already have a account, and on mls
20:55:08 <rda> hmmm it's more when someone wants to upgrade her account to a contributor one, no?
20:55:31 <rda> (because a regular user that registers on catdap to post to the forum, for instance, just does not care about packaging licenses)
20:55:31 <misc> we do not send mail at the moment in this case
20:55:39 <boklm> rda: yes. But maybe we can add something about forums posts licenses too.
20:55:58 <boklm> forums posts, bug reports, etc ...
20:56:30 <boklm> but maybe this should be on forum and bugzilla pages, not on catdap
20:56:30 <rda> boklm: that's another topic, and that should be tied to the forum only. or to the bugzilla. then, that means that the welcoming email should just provide information to a web page explaining the various licensing issues.
20:56:35 <rda> (and privacy too, btw)
20:57:03 <misc> we could add a link in the mail, that goes to a web page explaining the various part ?
20:59:12 <rda> yep
20:59:16 <rda> would be better
20:59:16 <misc> #action the mail should give a link to a webpage explaining this ( so we can adapt this to the usage )
20:59:17 <rtp> if some rules/license is choosen, it should be written somewhere so a web page makes sense
20:59:58 <misc> so, license of the website, license of the puppet config. As I have to leave soon, I will start by puppet license
21:00:22 <misc> puppet is GPL v2+, there is some modules we use as apache v2
21:00:58 <boklm> puppet ?
21:01:15 <misc> ?
21:01:27 <boklm> I think our puppet modules are not derivative works, so puppet license is not important
21:01:51 <misc> yes, but that's just to give a insight on what is used by the community
21:01:54 <boklm> ok
21:01:55 <rda> boklm: it is important.
21:02:02 <misc> ( or if we one day push upstream our module, but I doubt )
21:02:07 <rda> boklm: what if one needs to fork again?
21:02:17 <misc> rda: he mean the license of the puppet software
21:02:20 <rda> ha
21:02:23 <misc> rda: not the puppet module we wrote
21:02:29 <boklm> yes
21:02:40 * boklm thinks license of our modules is important :)
21:02:45 <rda> :-p
21:03:24 * boklm would be ok to use GPLv2+ for our modules
21:03:32 <misc> i would even use BSD
21:03:45 <misc> ( ie, if some of us plan to use the module at work )
21:03:47 * boklm is ok too
21:03:50 <boklm> yes
21:03:58 <misc> a evil move would be to use AGPL :)
21:04:00 <rda> ok for BSD too
21:04:55 <misc> go for BSD
21:05:21 <boklm> ok
21:05:22 <misc> I will contact the sysadmin to see if that suit to them ( but I guess most do not care much of that )
21:05:39 <misc> same stuff, we add a license file ?
21:05:45 <boklm> yes
21:06:06 <boklm> for BSD, maybe it needs to be added to each file
21:06:27 <misc> and not for GPL ?
21:06:39 <blino> (BTW, we could relicense the BS web page as AGPL as well)
21:07:12 <misc> #action misc contact sysadmin for the BSD proposal
21:07:42 <misc> I have to leave, sorry
21:07:53 <boklm> ok
21:07:53 <misc> ennael, wobo, rda, can you take the rest ?
21:07:58 <misc> #chair rda
21:07:58 <Inigo_Montoya> Current chairs: ennael misc rda wobo
21:08:07 <misc> next topic, website license
21:08:20 <misc> and then, the one that damsweb asked , for teeshirt and so on
21:08:26 <damsweb> yep
21:08:49 <damsweb> so, just to inform you about the stickers and TS we will have for fosdem
21:09:13 <molch> #topic Shirts & stickers for fosdem
21:09:23 <boklm> did we finish license topic ?
21:09:27 <damsweb> (FYI I'm still planning to do a report about our bank account but still waiting for AUFML money)
21:09:29 <molch> oops, molch has no chair
21:09:49 <damsweb> so we plan to do stickers to give them for FREE during events like SL2011, fosdem, ...
21:10:05 <molch> boklm:  sorry, I thought it was finished
21:10:09 <rda> #chair molch
21:10:09 <Inigo_Montoya> Current chairs: ennael misc molch rda wobo
21:10:16 <damsweb> we plan to do stickers (32x70 mm) with the logo and "Mageia"
21:10:35 <damsweb> a sticker cost 0,18 � so it will cost 180 � for 1000 stickers
21:10:43 <molch> rda: I did not need it :)
21:10:47 <rda> molch: :-p
21:10:49 <boklm> molch: ok, you can change #topic now :)
21:11:16 <molch> #topic shirts & stickers for Fosdem
21:11:31 <damsweb> ok to continue? :)
21:11:47 <boklm> ok
21:12:10 <damsweb> for TS, we asked a cotation for 300 TS and 400 TS
21:12:43 <damsweb> FYI, for 300 TS it will cost ~4� for white one and ~4,90� for black one
21:13:29 <damsweb> the TS will have the Mageia logo in the middle (in front) and Mageia (back)
21:13:44 <damsweb> we plan to do men AND women TS (ennael will be happy :-p)
21:13:53 <ennael> :)
21:14:19 <boklm> damsweb: and for 400 TS ?
21:14:20 <damsweb> the stickers and TS will be done (if all is going as expected) by "Poissy Troph� (near Paris)
21:14:38 <damsweb> boklm: I'm still waiting the answer, will keep you in touch on founders@
21:14:42 <boklm> ok
21:15:04 <AL13N> is there anything planned for mini Tshirt (3y old kids?)
21:15:15 <damsweb> AL13N: not at all for the moment
21:15:18 <AL13N> ok
21:15:38 <ennael> (arthur will not spread Mageia, too bad)
21:15:43 <damsweb> AL13N: but you will be able to do your own TS for kids on SpreadShirt as soon as final logo will be available
21:15:48 <boklm> :)
21:15:56 <AL13N> is pricing depending on sizes?
21:16:04 <damsweb> it's the better way we found not to have a lot of stock to manage
21:16:36 <rda> (side note about the website license, not sure what misc wanted to discuss about)
21:16:44 <damsweb> AL13N: no will be the same for all sizes
21:17:08 <damsweb> I plan to do
21:17:09 <damsweb> 150 blancs (homme) = 15 S, 30 M, 45 L, 45 XL, 15 XXL
21:17:09 <damsweb> 50 blancs (femme) = 10 S, 10 M, 10 L, 10 XL, 10 XXL
21:17:09 <damsweb> 150 noirs (homme) = 15 S, 30 M, 45 L, 45 XL, 15 XXL
21:17:09 <damsweb> 50 noirs (femme) = 10 S, 10 M, 10 L, 10 XL, 10 XXL
21:17:25 <AL13N> hmm
21:17:34 <boklm> rda: license for the web pages ?
21:17:37 <damsweb> any remarks/questions?
21:17:48 <AL13N> imho i will want either 5 or 10 XXL black
21:17:48 <molch> not yet
21:17:51 <rtp> damsweb: could have been written in english :)
21:17:55 <AL13N> so numbers might be off
21:17:57 <rda> boklm: I guess so, not sure
21:18:08 <damsweb> rtp: is a copy/paste from my french mai sorry
21:18:12 <damsweb> not hard to understand :-)
21:19:03 <damsweb> we plan to offer stickers and to sell TS 10 �
21:19:08 <ennael> still 17 minutes for 2h meeting :)
21:19:16 <damsweb> so TS will be a way to donate to mageia
21:20:24 <molch> at Solution Linux and Linuxtag shirts usually cost 15 Euros
21:21:18 <damsweb> I thought to put a minimal price of 10 � and let people give more money if they want. Don't know if the idea can work or not...
21:21:36 <ennael> free price :)
21:21:44 <damsweb> yep :-) as free beer \o/
21:22:26 <damsweb> FYI TS will be 185g
21:22:36 <damsweb> remarks/advice?
21:22:45 <damsweb> molch: for you, TS will be 15 � so ;-)
21:23:05 <molch> Thx, will sell them in Berlin for 25
21:23:07 <AL13N> 400*185g = 76kg
21:23:10 <damsweb> :-)
21:23:43 <damsweb> AL13N: I've got a lot of power O:-)
21:23:54 <AL13N> you look thin-ish
21:24:06 <damsweb> so, nothing more to add for my part
21:24:25 <damsweb> AL13N: really? O:-)
21:24:34 <AL13N> if they are at 10 EUR, i might buy 10 blacks, but if they 15EUR, i will only buy 5
21:24:47 <molch> damsweb: if we will have left enough after Fosdem I may buy some to sell at German events
21:24:49 <AL13N> just my opinion as a buyer
21:25:07 <boklm> molch: when is the next German event ?
21:25:08 <damsweb> AL13N: ok, thank u for your advice
21:25:26 <ennael> molch: if you need some locally maybe you could make it locally paid by mageia
21:25:30 <molch> boklm: middle of March
21:25:37 <ennael> I'm thinking about linuxtag
21:25:49 <damsweb> molch: k, we will @ end of fosdem how to give you TS/stickers for events
21:25:52 <damsweb> +see
21:26:09 <molch> ennael: yes, we will need more in Berlin, will see to do that local
21:26:24 <ennael> ok
21:26:49 <damsweb> 4 minutes... :-)
21:27:32 <ennael> ok is that all ?
21:27:56 <damsweb> for me, yes
21:28:19 <ennael> is that last topic in list ?
21:28:32 <damsweb> yep
21:28:42 <rda> license for website?
21:28:52 <molch> misc said sthg about website licenses but I don't know what he meant
21:28:54 <rda> just in case I understood the idea behind it, I would call for CC-By-SA
21:29:01 <rda> (for all website contents)
21:29:09 <boklm> ok
21:29:12 <molch> except for the trademark
21:29:13 <rda> (contents as in: what appears on the website)
21:29:18 <rda> molch: ha yes, right.
21:29:35 <rda> an alternative would be a verbatim license
21:29:52 <rda> but I guess people don't understand that one anymore
21:29:53 <molch> and other graphics made by Mageia artwork team
21:30:07 <rda> molch: depends on the graphics, but that's a point to raise with them
21:30:14 <molch> yes
21:30:21 <rda> so I suggest we don't close this topic yet and I discuss this with more people
21:30:31 <molch> yes
21:32:00 <molch> Anything else?
21:32:06 <ennael> not for me
21:32:09 <boklm> not for me
21:33:02 <t_m_b> not for mw
21:33:05 <t_m_b> *me
21:33:38 <damsweb> not for me
21:33:53 <ennael> ok then
21:33:57 <ennael> #endmeeting