#mageia-meeting Meeting

Meeting started by boklm at 19:29:26 UTC (full logs).

Meeting summary

  1. FOSDEM (boklm, 19:30:00)
    1. ACTION: ennael manage meeting at FOSDEM (misc, 19:50:29)
    2. ACTION: ennael manage diner at FOSDEM (misc, 19:50:35)
    3. http://mageia.org/g/images/organisation.png (boklm, 19:54:56)
    4. ACTION: misc take care of setting the vote for the board during fosdem (misc, 20:01:43)
    5. tshirts are planned, dams is still on it (misc, 20:10:05)


Meeting ended at 20:15:15 UTC (full logs).

Action items

  1. ennael manage meeting at FOSDEM
  2. ennael manage diner at FOSDEM
  3. misc take care of setting the vote for the board during fosdem


Action items, by person

  1. ennael
    1. ennael manage meeting at FOSDEM
    2. ennael manage diner at FOSDEM
  2. misc
    1. misc take care of setting the vote for the board during fosdem


People present (lines said)

  1. misc (41)
  2. ennael (36)
  3. boklm (24)
  4. rda (22)
  5. AL13N (14)
  6. wobo (10)
  7. Nanar (6)
  8. rtp (4)
  9. Inigo_Montoya (3)
  10. teuf (2)


Generated by MeetBot 0.1.4.