#mageia-meeting Meeting

Meeting started by ennael at 19:16:00 UTC (full logs).

Meeting summary

  1. svn cleaning (ennael, 19:18:37)
    1. http://svn.mageia.org/soft-cleaning/status.html (boklm, 19:24:53)
    2. ACTION: add in cron task update of http://svn.mageia.org/soft-cleaning/status.html to informabout progress (ennael, 19:26:10)
    3. ACTION: boklm will provide a repository tomorrow with repsys version to use to import packages on svn (ennael, 19:35:59)
    4. ACTION: check with tmb pending work on base system (ennael, 19:42:20)
    5. ACTION: provide a final conclusion about legal aspects of svn import based on romain's brother statements (ennael, 19:53:50)

  2. software inclusion policy (ennael, 19:55:55)
    1. ACTION: a committee will make decision on packages to be moved on tainted (misc,Anssi if he agrees + ask for volunteers) (ennael, 20:11:03)
    2. ACTION: misc will find a name for this committee (ennael, 20:12:08)
    3. ACTION: write formal page for Mageia repositories, content, policies and committee (ennael, 20:17:51)

  3. brand/logo policy (ennael, 20:20:00)
    1. mageia will provide official logos + all needed one for local communities (ennael, 20:36:20)
    2. ACTION: see with artwork team all requirements (ennael, 20:36:36)

  4. quick review of pending tasks (ennael, 20:42:30)
    1. i18n: work should be possible online and offline, only 2-3 people of one team should be permitted to commit (ennael, 20:46:23)
    2. propose more names for packagers representatives (misc, ennael ) (ennael, 20:56:48)
    3. sysadmin team: transifex and sympa are installed, configured and tested (ennael, 20:59:44)
    4. ACTION: boklm will check configuration for ML before creating first one (ennael, 21:05:39)
    5. ACTION: after last checks of configurations,first ML can be officially created (ennael, 21:08:25)
    6. bs: stil have to finalize youri configuration (ennael, 21:26:32)


Meeting ended at 21:34:23 UTC (full logs).

Action items

  1. add in cron task update of http://svn.mageia.org/soft-cleaning/status.html to informabout progress
  2. boklm will provide a repository tomorrow with repsys version to use to import packages on svn
  3. check with tmb pending work on base system
  4. provide a final conclusion about legal aspects of svn import based on romain's brother statements
  5. a committee will make decision on packages to be moved on tainted (misc,Anssi if he agrees + ask for volunteers)
  6. misc will find a name for this committee
  7. write formal page for Mageia repositories, content, policies and committee
  8. see with artwork team all requirements
  9. boklm will check configuration for ML before creating first one
  10. after last checks of configurations,first ML can be officially created


Action items, by person

  1. Anssi
    1. a committee will make decision on packages to be moved on tainted (misc,Anssi if he agrees + ask for volunteers)
  2. boklm
    1. boklm will provide a repository tomorrow with repsys version to use to import packages on svn
    2. boklm will check configuration for ML before creating first one
  3. misc
    1. a committee will make decision on packages to be moved on tainted (misc,Anssi if he agrees + ask for volunteers)
    2. misc will find a name for this committee
  4. UNASSIGNED
    1. add in cron task update of http://svn.mageia.org/soft-cleaning/status.html to informabout progress
    2. check with tmb pending work on base system
    3. provide a final conclusion about legal aspects of svn import based on romain's brother statements
    4. write formal page for Mageia repositories, content, policies and committee
    5. see with artwork team all requirements
    6. after last checks of configurations,first ML can be officially created


People present (lines said)

  1. ennael (203)
  2. misc (134)
  3. wobo (69)
  4. boklm (57)
  5. olorin_ (55)
  6. ahmad78 (30)
  7. blino (19)
  8. AL13N (10)
  9. dmorgan (6)
  10. Inigo_Montoya (4)
  11. Anssi (2)
  12. maat (1)


Generated by MeetBot 0.1.4.