#mageia-meeting Meeting

Meeting started by ennael at 19:36:59 UTC (full logs).

Meeting summary

  1. tasks of last meeting (ennael, 19:37:37)
    1. https://www.mageia.org/pipermail/mageia-dev/20101126/001437.html (t_m_b, 19:40:20)
    2. discussion on repository layout is still in progress until 6th of december (ennael, 19:54:23)
    3. proposal: http://mageia.org/wiki/doku.php?id=mirrors_policy (ennael, 19:54:36)
    4. http://mageia.org/wiki/doku.php?id=software_inclusion_policy (rda, 19:56:25)
    5. still in progress what should be included in tainted or whatever the name is (ennael, 19:57:20)
    6. https://www.mageia.org/pipermail/mageia-sysadm/2010-November/000963.html (misc, 19:59:50)
    7. sympa integration https://www.mageia.org/pipermail/mageia-sysadm/2010-November/000963.html (ennael, 20:01:50)
    8. mailing lists should be tested by the end of this week (ennael, 20:06:37)
    9. ACTION: planning to be done for ML migration (misc) (ennael, 20:06:58)
    10. ACTION: rda will create check list page to see progress on various topics (ennael, 20:08:32)
    11. ACTION: setup further steps for forums installation (ennael, 20:09:49)

  2. Logo choice: process and decision (ennael, 20:10:59)
    1. http://www.flickr.com/photos/tags/mgaorange/ (rda, 20:11:59)
    2. http://www.flickr.com/photos/tags/mgaorange/ new short list (rda, 20:12:22)
    3. ACTION: use epoll for logo vote among founders (ennael, 20:21:24)
    4. every founder will have to vote for 2 or 3 logos (ennael, 20:22:38)
    5. ACTION: for Tuesday evening at the latest, any founder that would like to reinclude some logo into the 27 list contact rda (ennael, 20:24:54)
    6. ACTION: misc Nanar fix epoll https and css (misc, 20:25:11)
    7. ACTION: vote will happen on Thursday/Friday at the latest (ennael, 20:25:47)

  3. Short news about association: bank accounts, online reports (ennael, 20:27:06)
    1. bank account is opened and ready to be used (ennael, 20:33:31)
    2. ACTION: monthly or every 3 months dams will publish information about bank account (ennael, 20:34:25)

  4. build system review and coming planning (ennael, 20:34:44)
    1. ACTION: still need to deploy youri, and manage ssh and catdap integration (ennael, 20:39:37)

  5. svn cleaning: who, when, what (ennael, 20:45:06)
    1. ACTION: boklm will call for volunteers to clean soft/ in svn (ennael, 20:56:04)
    2. ACTION: boklm will write a first plan and todo list for svn cleaning (ennael, 21:01:31)

  6. meetings organization (ennael, 21:13:36)
    1. ACTION: open a wiki page for meetings (coming topics, logs...) + post on ML (ennael, 21:23:02)
    2. ACTION: will post on founders ML about proper timetable for meetings (ennael, 21:26:21)


Meeting ended at 21:29:48 UTC (full logs).

Action items

  1. planning to be done for ML migration (misc)
  2. rda will create check list page to see progress on various topics
  3. setup further steps for forums installation
  4. use epoll for logo vote among founders
  5. for Tuesday evening at the latest, any founder that would like to reinclude some logo into the 27 list contact rda
  6. misc Nanar fix epoll https and css
  7. vote will happen on Thursday/Friday at the latest
  8. monthly or every 3 months dams will publish information about bank account
  9. still need to deploy youri, and manage ssh and catdap integration
  10. boklm will call for volunteers to clean soft/ in svn
  11. boklm will write a first plan and todo list for svn cleaning
  12. open a wiki page for meetings (coming topics, logs...) + post on ML
  13. will post on founders ML about proper timetable for meetings


Action items, by person

  1. boklm
    1. boklm will call for volunteers to clean soft/ in svn
    2. boklm will write a first plan and todo list for svn cleaning
  2. misc
    1. planning to be done for ML migration (misc)
    2. misc Nanar fix epoll https and css
  3. Nanar
    1. misc Nanar fix epoll https and css
  4. rda
    1. rda will create check list page to see progress on various topics
    2. for Tuesday evening at the latest, any founder that would like to reinclude some logo into the 27 list contact rda
  5. UNASSIGNED
    1. setup further steps for forums installation
    2. use epoll for logo vote among founders
    3. vote will happen on Thursday/Friday at the latest
    4. monthly or every 3 months dams will publish information about bank account
    5. still need to deploy youri, and manage ssh and catdap integration
    6. open a wiki page for meetings (coming topics, logs...) + post on ML
    7. will post on founders ML about proper timetable for meetings


People present (lines said)

  1. ennael (140)
  2. misc (122)
  3. rda (59)
  4. boklm (40)
  5. t_m_b (32)
  6. damsweb (23)
  7. ahmad78 (23)
  8. Nanar (21)
  9. dmorgan (7)
  10. rtp (6)
  11. blingme (5)
  12. Anssi (4)
  13. Inigo_Montoya (4)
  14. blino (2)


Generated by MeetBot 0.1.4.