19:36:59 <ennael> #startmeeting
19:36:59 <Inigo_Montoya> Meeting started Mon Nov 29 19:36:59 2010 UTC.  The chair is ennael. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:36:59 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
19:37:17 <ennael> #chair misc rda ennael
19:37:17 <Inigo_Montoya> Current chairs: ennael misc rda
19:37:31 <ennael> ok
19:37:37 <ennael> #topic tasks of last meeting
19:37:51 <ennael> just to review the tasks planned on last meeting
19:38:03 <ennael> t_m_b: your turn ?
19:38:15 <t_m_b> ok
19:39:03 <t_m_b> Well, I posted an suggestion on mageia-dev ml last friday about the mirror layout...
19:40:20 <t_m_b> https://www.mageia.org/pipermail/mageia-dev/20101126/001437.html
19:41:05 <t_m_b> and its still being discussed...
19:41:05 <boklm> ok
19:41:14 <ennael> any first conclusion or pb ?
19:41:32 <rda> I guess the discussion is deriving into something else than purely a mirroring issue ?
19:41:51 <ennael> is it ?
19:41:56 <t_m_b> so far the latest suggestion is: http://mageia.org/wiki/doku.php?id=mirrors_policy
19:42:06 <misc> ennael: slowly, yes
19:42:23 <t_m_b> namely three medias, core, nonfree and restricted.
19:42:31 <ennael> I guess somebody should get people back on subject of needed
19:42:34 <ennael> as time is short
19:43:09 <t_m_b> So I guess the biggest problem is for now what to put in restricted
19:43:33 <rda> t_m_b: well, what do you understand by restricted here?
19:43:39 <ennael> we can have some proprietary softwares to be distributed in repos even for community distro
19:43:44 <rda> ha, sorry
19:44:19 <t_m_b> well, I first called it codecs, then tainted, and then people liked restricted...
19:44:42 <rda> well, restricted was used for commercial stuff before
19:44:52 <ennael> mmm
19:44:53 <Anssi> unfortunately ubuntu uses "redtricted" for nonfree stuff
19:45:08 <ennael> restricted means authenticated imho
19:45:22 <ennael> what about using proprietary
19:45:26 <ennael> or something like that
19:45:29 <misc> no
19:45:32 <rda> controversial ? :-p
19:45:46 <ennael> misc: no is short
19:45:48 <misc> because that's not non-free vs free
19:45:57 <misc> that free vs problematic
19:46:05 <misc> ( ie thing that would have gone to PLF )
19:46:19 <ennael> sorry but on wiki page you corez, non free AND restrictezd
19:46:20 <ennael> d
19:46:28 <rda> ennael: it may be free software but patented
19:46:34 <ahmad78> don't call it restricted, imho
19:46:40 <rda> ennael can haz zome touzpad ?
19:46:41 <t_m_b> if we want to keep restricted the mdv way, I guess I'll add tainted back.
19:46:43 <ennael> and you can manage with adobe or skype to have it in repos legally
19:47:03 <ennael> depends if we want to add these softs or not
19:47:14 <rda> tainted looks good
19:47:23 <misc> well, if they allow us to redirectibute to everybody, then non-free would be ok
19:47:29 <rda> ennael: adobe/skype would go to nonfree then
19:48:04 <ennael> sorry IO don't understand tainted then
19:48:25 <rda> ennael: patent-covered
19:48:28 <misc> PLF :)
19:48:36 <rda> for instance
19:48:49 <ahmad78> (just call it plf?)
19:48:52 <boklm> "maybe patent-covered, but we're not sure"
19:48:53 <misc> ahmad78: nope
19:48:54 <rda> but, provided we do know there's something patent-covered in it
19:49:15 <misc> the patent problem is not the only one, there is also various legislation around the world
19:49:16 <t_m_b> yeah, the tainted is: stuff we think we can redistribute, but that may have some patent issues or other restrictions
19:49:22 <ennael> restricted name is non sense
19:49:22 <misc> ( dmca , eucd, for example )
19:49:33 <rda> agree with ennael. restricted does not fit.
19:49:33 <ahmad78> tainted sounds better then
19:49:56 <misc> restricted mean that redistribution is restricted, ie cannot be exported ?
19:49:57 <boklm> restricted can mean "restricted to some countries"
19:50:04 <Anssi> yep
19:50:08 <misc> debian used "non_us"
19:50:17 <ennael> pb is we have mdv history
19:50:20 <misc> anyway, except the name, the concept is ok ?
19:50:30 <ennael> and restructed has a specific signification
19:50:44 <ennael> people would be lost imho
19:50:53 <rda> restricted should be avoided anyway.
19:51:02 <ennael> what concept ?
19:51:19 <misc> of the media and what goes in ?
19:51:52 <ennael> so you include older stuff and current in same repo ?
19:51:58 <ennael> (that's just a question)
19:52:12 <misc> i must be too tired, I do not understand the question
19:52:16 <rda> not sure see the relation
19:52:44 <ennael> in core you mix software whatever quality
19:52:58 <ennael> I mean deprecated or not that well maintained
19:53:06 <t_m_b> well, I initially suggested core/extra so extra could carry "old" stuff... but some didnt like it.
19:53:23 <Anssi> restricted as a word is fine, but causes confusion with other distros' use
19:53:27 <Anssi> (sorry, having some major lag here :/)
19:53:51 <t_m_b> anyway the discussion is still up for one week om ml as it was stated we decide on December 6th
19:53:57 <ennael> ok
19:54:04 <misc> ennael: as said in the thread several time, I think that we can't avoid mixing
19:54:23 <ennael> #info discussion on repository layout is still in progress until 6th of december
19:54:36 <ennael> #info proposal: http://mageia.org/wiki/doku.php?id=mirrors_policy
19:55:00 <ennael> anything to add ?
19:55:11 <t_m_b> But for the question what to include in tainted, where do we draw the line ?
19:55:12 <misc> nope
19:55:26 <misc> t_m_b: same as plf ?
19:55:52 <t_m_b> well, will Mageia be vulnerable by french law ?
19:56:01 <rda> there was a draft about software inclusion somewhere
19:56:03 <misc> vulnerable to what ?
19:56:14 <ennael> misc: cab you add it on wiki ?
19:56:22 <misc> ennael: add what ?
19:56:25 <rda> http://mageia.org/wiki/doku.php?id=software_inclusion_policy
19:56:28 <ennael> plf statement
19:56:28 <rda> but that's old
19:56:45 <rda> but categories could help to classify what goes where (it's a multidimensional thing)
19:57:05 <misc> ennael: we do not really have a statement :)
19:57:07 <rda> t_m_b: it depends on the exact topic at hand
19:57:20 <ennael> #info still in progress what should be included in tainted or whatever the name is
19:57:57 <ennael> ok
19:58:06 <ennael> misc: about sympa integrations ?
19:58:07 <ennael> -s
19:59:16 <misc> we found a consensus
19:59:25 <rda> I would suggest we separate the "mirroring" thing from the "what goes in and where; what doesn't" (sorry, I'm late)
19:59:50 <misc> https://www.mageia.org/pipermail/mageia-sysadm/2010-November/000963.html
20:00:17 <misc> basically, : login is username or email, everything goes in ldap
20:00:32 <misc> main id is username
20:01:07 <misc> I didn't however done much work on sympa, besides testing the postfix+spamassassin+amavis+potgrey integration
20:01:19 <misc> ( and besides reading documentation )
20:01:50 <ennael> #info sympa integration https://www.mageia.org/pipermail/mageia-sysadm/2010-November/000963.html
20:02:00 <misc> sympa and all web applications
20:02:37 <misc> so the needed step are some catdap feature, a quick ldap change and most of the time, proper configuration of the web application
20:02:49 <ennael> ok
20:03:02 <ennael> about catdap did you see with blingme ?
20:03:02 <misc> ( and maybe some upstreamable patch for the crapp^W less advanced applications )
20:03:17 <misc> ennael: he read the list, and that's already on the TODO list
20:03:22 <ennael> ok
20:04:00 <misc> EOT for me on this subject
20:04:02 <ennael> so about planning what can we expect for sympa, forums for exampl ?
20:04:05 <ennael> e
20:04:31 <misc> forum, I do not know
20:04:41 <misc> but I think we depend on catdap to be ready
20:04:57 <misc> I plan to have some sympa test list for the end of the week
20:05:12 <misc> ( and we also need to plan the migration of ml )
20:05:58 <ennael> ok can you let us know ?
20:05:59 <dmorgan> misc: the migration for the users is possible too ?
20:06:10 <misc> ennael: of course
20:06:37 <ennael> #info mailing lists should be tested by the end of this week
20:06:38 <misc> dmorgan: that's a good question, likely not :/
20:06:39 <t_m_b> is the @mageia.org aliases ready to be used ?
20:06:58 <ennael> #action planning to be done for ML migration (misc)
20:07:00 <misc> dmorgan: but we can just open new lists on our server for the moment and migrate later
20:07:31 <misc> t_m_b: technically yes, in practice until we know who will get them , I think we will not enable them
20:07:31 <dmorgan> misc: seems good
20:07:49 <rda> shall we open a check-list page with all big items/parts of the whole system with OK/PENDING (reason/link/whatever)/TODO ?
20:07:56 <t_m_b> misc: I'd say to enable them atleast for founders...
20:08:08 * rda creating this
20:08:32 <ennael> #action rda will create check list page to see progress on various topics
20:08:43 <misc> t_m_b: I would prefer to not enable them so at least, founders will be forced to think about aliases :)
20:09:00 <ennael> misc: what about forums ?
20:09:04 <t_m_b> :)
20:09:08 <ennael> do we have news from MLO ?
20:09:13 <misc> ennael: maat got the root password
20:09:23 <misc> I didn't found time to discuss of the next step
20:09:30 <ennael> ok
20:09:49 <ennael> #action setup further steps for forums installation
20:09:59 <ennael> any other thing on that topic ?
20:10:21 <dmorgan> transifex, we need to plug it with the LDAP
20:10:49 <ennael> ok
20:10:59 <ennael> #topic Logo choice: process and decision
20:11:05 <ennael> rda: your turn
20:11:24 <rda> ok
20:11:43 <rda> so, during the past week, there has been discussions on the list from the first short list we made
20:11:51 <rda> and this lead to a new, shorter list, of 27 proposals
20:11:59 <rda> http://www.flickr.com/photos/tags/mgaorange/
20:12:05 <rda> full process is here: http://mageia.org/wiki/doku.php?id=artwork:logo_selection_process
20:12:22 <rda> #link http://www.flickr.com/photos/tags/mgaorange/ new short list
20:12:46 <rda> now, it's up to the founders board to discuss and decide what we go for.
20:13:09 <misc> isn't the mandriva star forbidden ?
20:13:14 <rda> so, all founders are free to pick a proposal from http://www.flickr.com/photos/tags/mgared/ as well
20:13:29 <rda> misc: it is, but that did not prevent to discuss proposals that may remove/replace it with something else
20:13:51 <rda> all founders are asked to check those 27 proposals, the discussion thread on mageia-discuss
20:14:08 <misc> we can use epoll to vote :)
20:14:32 <ahmad78> would be a good test run
20:14:33 <rda> and to discuss (on the founders@ alias) and propose for 1, 2 or 3 at most logo
20:14:52 <rda> misc: we could as well, just not sure how to use for 27 items
20:15:18 <ahmad78> number them
20:15:23 <misc> rda: the same as for 26, with one more candidate :p
20:15:23 <boklm> can we vote for more than one item ?
20:15:34 * misc summons Nanar
20:16:03 <ahmad78> boklm: yes, IIRC. the max. number a single person can vote for can be set in epoll
20:16:23 <Nanar> yup
20:16:40 <Nanar> it is possible to use epoll
20:17:00 <Nanar> number of choice can be 1 to any
20:17:18 <Nanar> but you need the list of people having to vote
20:17:38 <boklm> we could ask everybody to select 3 logos ?
20:17:39 <Nanar> you cannot include picture in epoll
20:17:54 <rda> well, idea is to be able to decide/vote before the end of this week. Thursday would be good.
20:18:04 <Nanar> 0 to 3 over 5 logo
20:18:08 <rda> for everyone to take the time to check discussions, think about it and be ready
20:18:14 <Nanar> for example, is possible
20:18:25 <misc> ok
20:18:27 <ahmad78> that could be a problem, about the list of people, not everyone is registered yet?
20:18:53 <misc> ahmad78: epoll is not ldap enabled for the moment
20:18:59 <misc> ( ie, no ldap auth )
20:19:02 <ahmad78> I see
20:19:37 <Nanar> epoll accept a CSV file as voter list
20:19:50 <rda> if we can have epoll set up for this week, why not. otherwise I would say we vote by email, pushing for 2/3 personal choices.
20:20:10 <Nanar> epoll is already setup iirc
20:20:16 <misc> yup
20:20:16 <ennael> yep
20:20:34 <ennael> we need to give numbers to images then open vote
20:20:49 <misc> one real question is "can we accept commision on vote", and how do we define the minimal price :)
20:21:00 <misc> ( ie, corruption need to be organised :p )
20:21:02 <Nanar> except someone has break the setup
20:21:05 <ennael> han
20:21:18 <ahmad78> Nanar: the rabbit again?
20:21:24 <ennael> #action use epoll for logo vote among founders
20:21:35 <rda> ok, so before numbering items we need everyone to check on the orange and red lists
20:21:49 <rda> so we know if there are proposals to re-include
20:21:55 <ennael> #info everybody will have to vote for 2 or 3 logos
20:22:10 <boklm> (every founder)
20:22:26 <ennael> #undo
20:22:26 <Inigo_Montoya> Removing item from minutes: <MeetBot.items.Info object at 0x8553e2c>
20:22:38 <ennael> #info every founder will have to vote for 2 or 3 logos
20:23:09 <Nanar> ahmad78: svn log will tell
20:23:13 <ennael> rda: can you organize this ?
20:23:22 <ennael> check all is ready in time
20:23:27 <ahmad78> Nanar: :)
20:23:39 <ennael> meaning kick founders ass if the do not answer :)
20:23:42 <rda> ennael: well, I don't know how to handle epoll
20:23:47 <rda> ennael: ah, yes.
20:23:54 <rda> I can do that.
20:24:07 <ennael> Nanar: if rda gives you all needed information can you setup epoll ?
20:24:21 <misc> ennael: epoll is setup on http://epoll.mageia.org/
20:24:25 <Nanar> rda can probably do it himself
20:24:31 <rda> so, for Tuesday evening at the latest, any founder that would like to reinclude some logo into the 27 list contact me
20:24:42 <Nanar> I am ready to help if problem
20:24:42 <misc> ( we just need to fix 2 issues, lack of css and lack of https, bug in the puppet conifg )
20:24:46 <rda> checking
20:24:54 <ennael> #action for Tuesday evening at the latest, any founder that would like to reinclude some logo into the 27 list contact rda
20:25:10 <rda> and the vote will happen on Thursday/Friday at the latest
20:25:11 <misc> #action misc Nanar fix epoll https and css
20:25:27 * blingme is here now, sorry
20:25:47 <ennael> #action vote will happen on Thursday/Friday at the latest
20:26:19 <ennael> anything else to add ?
20:26:33 <rda> seems good to me to this point.
20:26:41 <ennael> ok
20:26:43 <rda> once the logo is selected, I announce this here and founders@ list,
20:26:43 <misc> nope
20:26:50 <rda> we contact the author and see how it goes from there
20:26:58 <ennael> ok
20:27:06 <ennael> #topic Short news about association: bank accounts, online reports
20:27:11 <ennael> damsweb: around ?
20:27:29 <damsweb> yep
20:27:32 <damsweb> lucky girl
20:27:52 <ennael> ok can you sum up last news ?
20:27:52 <damsweb> so, as said on ML and blog, asso is now official
20:28:08 <damsweb> we are registered and we've got our asso number
20:28:30 <Nanar> what is the name finally ?
20:28:39 <damsweb> ennael and I opened a bank account this week and AUFML will do a transfer between their account and our account ASAP
20:28:45 <damsweb> Nanar: Mageia.Org
20:28:47 <misc> Nanar: Mageia.Org
20:29:16 <damsweb> so I'm the treasurer
20:29:31 <damsweb> rtp is the secretary and ennael the president
20:29:44 <damsweb> the address of the asso is mine (my appartement0
20:30:05 <ennael> as a quick we opened also a Livret A which is all free and has 1,75% remuneration without any risk
20:30:18 <damsweb> I will publish soon a statement of the money we have and the money we used (I m using grisbi)
20:30:36 <damsweb> or 4% if we put more than 75 000� :p
20:30:49 <ennael> yep :)
20:31:25 <ennael> damsweb: can you check how we can publish online bank informations ?
20:31:41 <damsweb> I will soon give money to rda for the name he registered and to ppl who bought ndd
20:31:50 <misc> ( and requirements for backup purpose of the grisbi file )
20:32:24 <damsweb> ennael: yes, as seen with rda on friday, I will publish a PDF on the asso page of thee website (each month or 3 months depending on cash)
20:32:30 <ennael> damsweb got also very interesting financial conditions
20:32:31 <damsweb> misc: ok, sure
20:32:38 <ennael> as it costs nearly nothing
20:32:54 <damsweb> for the 1st year it will be free yes \o/
20:33:03 <damsweb> FYI the bank is CIC (cic.fr)
20:33:20 <misc> bank have the same method as drug dealer :)
20:33:31 <ennael> #info bank account is opened and ready to be used
20:33:38 <damsweb> the grisbi file is on my personal computer and the file is crypted
20:33:45 <damsweb> misc: :-)
20:34:14 <damsweb> I think it's ok for my part...
20:34:25 <ennael> #action monthly or every 3 months dams will publish information about bank account
20:34:28 <ennael> ok
20:34:44 <ennael> #topic build system review and coming planning
20:34:46 <damsweb> can go back to broke my appartement? :-)
20:34:52 <ennael> misc and boklm ?
20:34:56 <ennael> boklm: wake up :)
20:35:00 <misc> damsweb: crypted is not really needed if we intend to publish account every 3 month
20:35:04 <boklm> :)
20:35:26 <damsweb> misc: just to protect info (RIB, etc...) hosted on grisbi if I lost my laptop
20:35:52 <rtp> damsweb: and of course, you're backup your laptop, right ? :)
20:35:59 * ennael slaps rtp
20:36:05 <misc> so for BS
20:36:06 <ennael> misc, boklm : your turn
20:36:21 <misc> so the svn is now ldap enabled
20:36:23 <boklm> for build system, I think blino has made iurt/ulri/emi working (according to what he said on IRC)
20:36:34 <damsweb> rtp: now, yes... :-p
20:36:36 * misc let boklm speak
20:36:39 * damsweb slaps rtp too
20:36:51 <boklm> misc: you can continue :)
20:37:23 <boklm> so iurt/ulri/emi should be ok, and youri part is missing
20:37:45 <misc> i think blino asked for help on the youri part
20:38:26 <misc> so the needed step are :
20:38:30 <misc> - youri deployment
20:38:51 <misc> - ssh and catdap integration ( catdap should work fine, we need to finish the setup server side )
20:39:36 <misc> some people still need to create their account :)
20:39:37 <ennael> #action still need to deploy youri, and manage  ssh and catdap integration
20:40:03 * rda updated http://mageia.org/wiki/doku.php?id=systems_check_list
20:40:43 <misc> I also think we need to exactly decide on what we do for import
20:40:55 <ennael> next topic
20:40:56 <boklm> and we need to add a small repository of updates for updates for 2010.1 to provides tools needed to import packages (repsys)
20:41:15 <ennael> any planning on these tasks ?
20:41:55 <boklm> I think we can start creating accounts for packagers doing cleaning work
20:42:38 <misc> ennael: no planning yet
20:42:41 <ennael> you mean now ?
20:43:43 <ennael> 21:40 < boklm> I think we can start creating accounts for packagers doing cleaning work
20:43:48 <ennael> meaning we can start now ?
20:44:16 <boklm> yes, I think we can start opening accounts
20:44:32 <misc> but we first need to define the needed work
20:44:44 <ennael> ok I need to contact all guys registered on wiki
20:44:51 <ennael> yep
20:45:06 <ennael> #topic svn cleaning: who, when, what
20:45:25 <ennael> so linked to this, svn cleaning
20:45:27 <ennael> misc: ?
20:45:53 <misc> ennael: well, blio and I do not agree on what need to be done
20:46:00 <boklm> so we have soft/ and packages/ to clean
20:46:29 <misc> yes
20:47:05 <misc> I suggest we start by packages/
20:47:41 <misc> so for packages, we need to start by basesystem requirement
20:47:42 <boklm> misc: what part did you disagree with blino ?
20:48:08 <dmorgan> boklm: for the fact that we need a private svn during the clean i think
20:48:10 <misc> boklm: the fact that mandriva shouldnot appear at all anywhere in svn
20:48:15 <boklm> ah yes
20:48:53 <t_m_b> well, it will be in changelogs...
20:49:20 <boklm> wether it's acceptable to have Mandriva name is old svn revisions
20:49:42 <boklm> in
20:49:49 <dmorgan> i tend to agree with blino
20:50:01 <misc> dmorgan: so can you develop your argument ?
20:50:03 <t_m_b> wasnt it decided to import by srpms ? so no old svn revisions...
20:50:11 <misc> t_m_b: not for soft
20:50:30 <misc> I have sent a complete mail to explain my position, but no one take the time to say anything beside "i do not agree"
20:50:54 <t_m_b> but it could be done for soft/ too if we want...
20:51:39 <boklm> so we planned to import soft as a temporary repository in svn.mageia.org/svn/soft-cleaning to do the cleaning
20:52:05 <boklm> and when cleaned (if cleaning needed) move to the final repository, maybe splitted by project
20:53:07 <boklm> and remove soft-cleaning repository when finished
20:53:19 <misc> so who is volunteer to do the work ?
20:53:26 <misc> dmorgan, blingme ino ?
20:53:34 <boklm> which work ?
20:53:43 <misc> the cleaning and audit of software
20:54:08 * boklm can help
20:54:19 * misc can't
20:54:26 <ennael> what about having ex mdv guys
20:54:30 <boklm> yes
20:54:32 <ennael> as they know well soft/
20:55:02 <misc> well, knowing soft is not the issue, the time spent doing the audit is
20:55:14 <ennael> knowing it can help
20:55:17 * blingme is a bit busy in the next few weeks, moving countries again :-/
20:55:31 <ennael> boklm: can you look for volunteers ?
20:55:36 <boklm> yes
20:55:56 <misc> ennael: well, so that mean we have decided that the cleaning is needed ?
20:55:57 <t_m_b> grep -i mandriva soft/* to see all places :)
20:56:04 <ennael> #action boklm will call for volunteers to clean soft/ in svn
20:56:19 <ennael> misc: well there are a lot of deprecated stuff at least
20:56:21 <boklm> misc: it depends which kind of cleaning
20:56:41 <boklm> at least logos and non-free content such as logos
20:56:45 <boklm> oops
20:56:53 <ennael> yep
20:57:05 * boklm saying twice the same thing :)
20:58:15 <t_m_b> for packages/  do we only import srpms as needed, not all old cruft ?
20:59:05 <boklm> some parts in soft/ probably don't need cleaning, except trademarks, for those parts we need to decide if we want to keep history
20:59:21 <misc> t_m_b: we need to define what is "needed"
20:59:24 <ahmad78> I volunteer for that task, just define what should be done
20:59:37 <boklm> ahmad78: soft/ cleaning ?
20:59:37 <misc> boklm: trademark should not be cleaned :/
20:59:45 <ahmad78> boklm: yes
20:59:46 <boklm> misc: I think too
20:59:51 <boklm> ahmad78: ok
21:00:18 <ennael> boklm: can you write some kind of todo list  for all people implied and let founders knwo about it ?
21:00:26 <t_m_b> misc: we start with mnb2 packages, then 2011.0, then 2010.1 and then see if we need anything more...
21:00:28 <boklm> ennael: ok
21:00:52 <ennael> yepen we can see if everybody is ok and start work
21:01:21 <rda> could you write down a procedure of what should/would be kept or removed?
21:01:30 <rda> on the wiki, somewhere we can refer to and amend
21:01:31 <ennael> #action boklm will write a first plan and todo list for svn cleaning
21:01:48 <misc> t_m_b: or we could define the goal of having a shell ?
21:02:14 <boklm> ?
21:02:17 <t_m_b> shell?
21:02:56 <misc> t_m_b: well, enough package to log on a mageia system
21:03:30 <misc> maybe rtp can tell us what is the minimal needed rpm for a selfhosting port
21:03:47 * rtp hides
21:03:49 <t_m_b> I guess mnb2 should be enough for that...
21:04:01 * t_m_b havent checked
21:04:06 <misc> $ rpm -q bash
21:04:07 <misc> bash-4.1-6mdv2010.1
21:04:37 <misc> same for dash and zsh, so we may need more than mnb :)
21:04:44 <t_m_b> misc: so anything required by basesystem rpm then
21:04:54 <rtp> misc: minimal package list is a moving target :/
21:05:04 <misc> t_m_b: and build requires
21:05:32 <t_m_b> misc: yeah, of course.
21:06:08 <misc> so that also mean we need to find people to maintain this part , and so that we setup the maintainers application
21:06:29 <misc> ( or that we unleash Nanar, jq and blingme to rewrite it in perl in one night )
21:06:56 <t_m_b> :)
21:07:08 <blingme> well ... what about the mageia-app-db ?
21:07:18 <blingme> shouldn't it cover that?
21:07:25 <blingme> (but, then it should be in perl too :-))
21:08:00 * misc need to go eat soon
21:08:12 <ennael> ok
21:08:30 <ennael> as we should open soon the packagers ML we can see it there
21:08:55 <boklm> packagers ML will be different from -dev ML ?
21:09:35 <dmorgan> boklm: we need a maintainer like ML
21:09:37 <ahmad78> packagers == maintainers ?
21:09:39 <boklm> ah ok
21:09:41 <boklm> yes
21:09:52 <misc> dmorgan: can you tell why ?
21:09:53 <boklm> and -dev like cooker ml
21:10:26 <t_m_b> is mga the suffix we'll use ?
21:10:38 <misc> t_m_b: yes
21:10:50 <ahmad78> t_m_b: seems so; but one question, no problems with 'mga'?
21:10:51 <misc> ( at least, we used it for applications, for group )
21:11:08 <dmorgan> misc: i think this can be usefull to speak about specific packages issues and not overload -dev with this
21:12:01 <ennael> ok looks loke we have to finalize this
21:12:10 <misc> dmorgan: for now, this make importants discussion splitted on 2 lists at mandriva
21:12:19 <ennael> I will write wiki page about packagers then we can speak on it
21:12:31 <ennael> (nearly 2h meeting)
21:12:36 <t_m_b> ahmad78: I dont think Matrox or MG will mind.
21:12:42 <ennael> :)
21:12:49 <ahmad78> well, there has to be a packagers/maintainer ML, so that packaging issues don't get lost in -dev ML
21:12:57 <ahmad78> t_m_b: ok
21:12:57 <blino> t_m_b: misc: I did not say that Mandriva should not appear at all in Mageia packages, there are some occurences that we can/should keep (like changelogs, copyrights)
21:13:25 <Nanar> URL maybe too
21:13:36 <ennael> #topic meetings organization
21:13:50 <ennael> misc: want to speak about it before starving ?
21:13:56 <misc> ennael: too late :p
21:14:06 <misc> anyway
21:14:21 <misc> so
21:14:26 <misc> the problem is the following
21:14:39 <misc> people outside of the founders alias do not know there is meeting
21:14:46 <Nanar> yup
21:15:08 <misc> we do not advertise much the meeting minutes
21:15:19 <misc> and we do not keep a publiclist of the agenda
21:15:45 <misc> and i think that all of this is bad :
21:15:58 <misc> - not enough transparency
21:16:35 <ennael> not all true: we have regular blog post listing all actions and topics
21:16:46 <ennael> we provided wiki pzge for meeting logs
21:16:53 <ahmad78> the logs are published, but their location isn't so obvious
21:16:53 <ennael> we just need to formalize more
21:17:00 <ennael> yep
21:17:01 <rtp> at least a ml where people send topics they want to discuss and then announce on it the choosen topics would be usefull imho
21:17:14 <rda> ahmad78: getting more obvious with time as every team is encouraged to hold its own meetings
21:17:25 <rda> but making it more public would be good indeed
21:17:34 <rda> rtp: not a ml
21:17:45 <ahmad78> yes
21:17:51 <rtp> rda: hmm.. why ?
21:18:05 <rda> rtp: makes more people to subscribe to yet another ml for not much benefit
21:18:10 <ahmad78> some teams will have ML's, topic will be there
21:18:24 <rda> if it's a suggestion box, make a post blog for that, or a wiki, or have a secretary be a point of contact for that
21:18:43 <rda> each team has a page, so board and council should too
21:18:48 <misc> so far, we are just speaking or our meeting
21:18:55 <rda> there, a special place maay be used for expected topics and suggestions
21:20:14 <misc> so for our meeting, who is volunteer for this ?
21:20:56 <ennael> "this" ?
21:21:10 <misc> for writing on a page the topics
21:21:20 <ennael> I can do it
21:21:26 <ennael> instead of sending it by email
21:21:28 <rtp> rda: I'm not sure how practical this may be :/
21:21:37 <ennael> will send a link to this page
21:21:40 <misc> and for more formalisation ( like "posting meeting reminder" and "posting meeting minutes" )
21:21:50 <ennael> posting where ?
21:22:11 <misc> that's a good question, I would post this on -discuss
21:22:52 <misc> ( to solve the first point I gave, but maybe I do not make sense because I am too hungry )
21:23:02 <ennael> #action open a wiki page for meetings (coming topics, logs...) + post on ML
21:23:05 <blino> no mageia-news@ ML ? (not really appropriate for mageia-announce@)
21:23:27 <ahmad78> just on -dicuss
21:23:29 <ahmad78> or -dev
21:23:44 <t_m_b> or both...
21:23:53 <ennael> so we had to check also about meeting hours
21:23:57 <misc> yes
21:23:58 <Nanar> cross-posting is bad
21:24:01 <ennael> dos it fit everybody ?
21:24:10 <ennael> or shoud we move it?
21:24:36 <misc> well, the problem was more "does it fit for people who are not here"
21:24:42 <ahmad78> 18UTC is good for me
21:25:04 <ahmad78> (if it's under two hours, which doesn't seem to happen :))
21:25:30 <ennael> ahmad78: 5 minutes left :)
21:25:54 <ennael> misc: I guess we can post this question on fouders ML
21:25:58 <misc> ennael: yup
21:26:06 <ennael> ok
21:26:21 <ennael> #action will post on founders ML about proper timetable for meetings
21:27:22 <ennael> anything to add ?
21:27:25 <misc> nope
21:27:35 <Nanar> can you add me on founders ML ?
21:27:54 <Nanar> seems I missed something to be on it /o\
21:29:08 <misc> we can forward meeting announce
21:29:08 <Nanar> at least I am never aware about meeting, but this seems in way to be solved
21:29:22 <Nanar> also
21:29:24 <ennael> #stopmeeting
21:29:37 <boklm> #endmeeting
21:29:43 <ennael> erf
21:29:48 <ennael> #endmeeting