#mageia-meeting Meeting

Meeting started by misc at 19:19:12 UTC (full logs).

Meeting summary

  1. Buildsystem deployement (misc, 19:21:53)
    1. blino worked on iurt setup (misc, 19:24:40)
    2. next task is the scheduler (misc, 19:27:45)
    3. ACTION: blino post on ml about what he did (misc, 19:35:05)
    4. ACTION: tmb gather feedback on mirror and repository layout for 6 dec (misc, 19:43:16)

  2. svn deployment (misc, 19:44:23)
    1. svn/ldap integration almost complete, except it only work for ssh keys (misc, 19:48:29)
    2. catdap do not support setting ssh keys yet (misc, 19:48:40)
    3. ACTION: misc take care of the openssh issue with blingme (misc, 19:50:36)
    4. ACTION: misc boklm do a test of adding a ssh key by hand in ldap and see if it work (misc, 19:52:19)
    5. ACTION: boklm ask to webteam for catdap testing and readyness with blingme (misc, 19:56:28)
    6. ACTION: ennael write a mail and a blog post to explain what is needed for cleaning before svn import (misc, 20:04:12)

  3. sympa deployement (misc, 20:05:08)
    1. sympa need spamassassin setup and testing (misc, 20:07:58)
    2. ACTION: misc do proposal for ldap/sympa integration after seeing with rda ( who had reserve ) , dmorgan ( who set it up ) and ennael ( who know sympa ) (misc, 20:21:19)

  4. forum deployement (misc, 20:23:20)
    1. ACTION: maat|alt will take care of the forum issue of asking for root access on it (misc, 21:01:44)

  5. team creation (misc, 21:04:47)
    1. we need to setup team (misc, 21:09:12)
    2. ahmad is doing triage, dams is doing qa, wobo for i18n and doc (misc, 21:09:39)
    3. ennael take care of packagers (misc, 21:09:49)
    4. ACTION: coincoin ask to caroline if she is ok about this (misc, 21:16:38)
    5. ACTION: if caro do not have time, coincoin will do it (misc, 21:19:30)

  6. sysadm will be done later once dust settle (misc, 21:22:03)
  7. team creation (misc, 21:22:34)
    1. ACTION: sysadm will be done later once dust settle (misc, 21:22:42)

  8. others business (misc, 21:23:59)
    1. Nanar has server to provides (misc, 21:24:42)
    2. http://distrib-coffee.ipsl.jussieu.fr/distrib-coffee-and-array.png (Nanar, 21:28:39)
    3. ACTION: Nanar send specs of proposal to mageia-sysadm (misc, 21:29:43)


Meeting ended at 21:32:47 UTC (full logs).

Action items

  1. blino post on ml about what he did
  2. tmb gather feedback on mirror and repository layout for 6 dec
  3. misc take care of the openssh issue with blingme
  4. misc boklm do a test of adding a ssh key by hand in ldap and see if it work
  5. boklm ask to webteam for catdap testing and readyness with blingme
  6. ennael write a mail and a blog post to explain what is needed for cleaning before svn import
  7. misc do proposal for ldap/sympa integration after seeing with rda ( who had reserve ) , dmorgan ( who set it up ) and ennael ( who know sympa )
  8. maat|alt will take care of the forum issue of asking for root access on it
  9. coincoin ask to caroline if she is ok about this
  10. if caro do not have time, coincoin will do it
  11. sysadm will be done later once dust settle
  12. Nanar send specs of proposal to mageia-sysadm


Action items, by person

  1. boklm
    1. misc boklm do a test of adding a ssh key by hand in ldap and see if it work
    2. boklm ask to webteam for catdap testing and readyness with blingme
  2. coincoin
    1. coincoin ask to caroline if she is ok about this
    2. if caro do not have time, coincoin will do it
  3. dmorgan
    1. misc do proposal for ldap/sympa integration after seeing with rda ( who had reserve ) , dmorgan ( who set it up ) and ennael ( who know sympa )
  4. ennael
    1. ennael write a mail and a blog post to explain what is needed for cleaning before svn import
    2. misc do proposal for ldap/sympa integration after seeing with rda ( who had reserve ) , dmorgan ( who set it up ) and ennael ( who know sympa )
  5. maat|alt
    1. maat|alt will take care of the forum issue of asking for root access on it
  6. misc
    1. misc take care of the openssh issue with blingme
    2. misc boklm do a test of adding a ssh key by hand in ldap and see if it work
    3. misc do proposal for ldap/sympa integration after seeing with rda ( who had reserve ) , dmorgan ( who set it up ) and ennael ( who know sympa )
  7. Nanar
    1. Nanar send specs of proposal to mageia-sysadm
  8. tmb
    1. tmb gather feedback on mirror and repository layout for 6 dec
  9. UNASSIGNED
    1. blino post on ml about what he did
    2. sysadm will be done later once dust settle


People present (lines said)

  1. misc (204)
  2. ennael (118)
  3. maat|alt (72)
  4. boklm (65)
  5. coincoin (45)
  6. Nanar (34)
  7. dmorgan (10)
  8. rtp (7)
  9. tmb (5)
  10. Inigo_Montoya (5)
  11. ahmad78 (1)


Generated by MeetBot 0.1.4.