19:19:12 <misc> #startmeeting
19:19:12 <Inigo_Montoya> Meeting started Mon Nov 22 19:19:12 2010 UTC.  The chair is misc. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:19:12 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
19:19:21 <misc> #chair boklm ennael
19:19:21 <Inigo_Montoya> Current chairs: boklm ennael misc
19:19:31 <misc> #meetingname Founder's meeting
19:19:31 <Inigo_Montoya> The meeting name has been set to 'founder's_meeting'
19:20:39 <misc> so, let's staart by the first topic, or people think we should wait and do the end ( ie, the various summary of the BS, svn etc ) ?
19:21:39 <misc> ok so let's speak of BS
19:21:53 <misc> #topic Buildsystem deployement
19:21:56 <misc> boklm: ?
19:22:55 <boklm> ok
19:23:14 <boklm> so since last week, we have worked on SVN setup and sympa mailing lists
19:23:27 <misc> just BS for now
19:23:33 <boklm> ok
19:23:34 <misc> svn and sympa are 2 others points :)
19:23:45 <maat|alt> (hi)
19:23:50 <misc> hi maat|alt
19:23:57 <boklm> for the BS, blino has been working on iurt setup
19:24:24 <boklm> setting up accounts for iurt, and ssh keys deployed by puppet
19:24:40 <misc> #info blino worked on iurt setup
19:25:24 <boklm> misc: do you have something else to say about BS ?
19:25:44 <misc> boklm: nope, but I think it would be good to know what are the next task :)
19:26:05 <rtp> misc: task or taskS ? :)
19:26:15 <misc> rtp: tasks
19:27:05 <boklm> next tasks, after SVN is ready, will be the scheduler part
19:27:40 <ennael> any ETA for it ?
19:27:45 <misc> #info next task is the scheduler
19:28:19 * misc no longer give ETA after being wrong for the last 2 time about it
19:28:30 <boklm> hmmm
19:28:57 <boklm> if we're lucky, two weeks, but probably more
19:29:10 <ennael> outch ok
19:29:59 <rtp> boklm: too many things to adapt/fix ?
19:30:29 <boklm> rtp: to understand how it works, to clean/fix, and setup in puppet
19:31:05 <ennael> anyway there is work to do in between in svn that can be done by different people
19:31:30 <rtp> ok
19:31:37 <misc> that's our goal, to make svn ldap enabled, and that's the next point, so unless we have something to add on the bs, i can speak of it
19:32:02 <boklm> I forgot an other (small) task, which is to provide updated repsys packages in a repository
19:32:14 <misc> yeah, and others various packages
19:32:16 <boklm> yes
19:32:27 <boklm> prepare a repository with updated packages for mageia
19:32:42 <misc> and blino also started to create a cooldron media ( but he is not here to speak of it :/ )
19:32:54 <ennael> can you explain a bit more?
19:33:23 <boklm> this repository will be updates for 2010.1 (as that's what we use on the servers)
19:33:51 * misc wait until boklm finish his part
19:34:05 <boklm> for the cauldron media, I don't know what blino did yet, but we probably need to speak about the layout
19:34:19 <boklm> misc: I finished
19:34:43 <misc> from what i understood, it just a media to hold adapted mandriva package that will not be mirrored, I must confess this made more sense yesterday :/
19:35:00 <boklm> ok
19:35:05 <misc> #action blino post on ml about what he did
19:35:16 <ennael> can we plan this discussion about layout ?
19:35:25 <ennael> this can be done in 2 coming weeks
19:35:28 <boklm> yes
19:35:37 <boklm> maybe on -dev mailing list ?
19:35:40 <ennael> yep
19:35:42 <misc> mhh this is just a scratch repository, not mean to survive the bootstrap
19:35:58 <ennael> and what about the final layout ?
19:36:21 <misc> that's a different matter, but I tought this was already discussed with Nanar 2 months ago ?
19:36:32 <ennael> don't remember in fact
19:36:55 <boklm> there was some discussions, but I don't remember if there was any decision taken
19:37:16 <misc> ok so who take care of this ?
19:37:17 <ennael> can we check this also ?
19:37:59 <misc> tmb: since you are the last one to come, can you take care of this ?
19:38:05 <ennael> :)
19:38:32 <misc> ie, start a discussion about layout of the mirror, and summarize it ( and possibliy, provides a decision if consensus was acheived )
19:39:19 <ennael> looks like tmb is trying to escape :)
19:39:49 <misc> well, ok so I will take care of this
19:40:00 <tmb> nope ... just catching up...
19:40:12 <tmb> I can take care of it
19:40:24 * misc hold his fingers on Enter
19:41:00 <tmb> ?
19:41:35 <misc> well, could/would you take the task ?
19:41:50 <misc> ( if you do not want, no problem, I will find another annoying task :p )
19:42:27 <tmb> [21:40] <tmb> I can take care of it
19:42:40 <misc> oups
19:42:49 <misc> didn't read, sorry :)
19:43:16 <misc> #action tmb gather feedback on mirror and repository layout for 6 dec
19:43:30 <misc> ok so we can go on next topic, nothing more on BS ?
19:43:38 <boklm> ok
19:44:23 <misc> #topic svn deployment
19:44:48 <misc> ok so svn import is waiting on svn deployement
19:45:07 <misc> svn deployement requires pam_ldap integration which is almost working
19:45:28 <misc> almost because everything is good on my vm except openssh do not take password in account
19:46:10 <misc> we worked with boklm to have the limited shell used by savanah, used at mandriva, we imported it in puppet, pam and ldap config file are working
19:46:41 <misc> and the group were created. there is also svn repository templates, that can be used to deploy svn repository "en masse"
19:47:00 <misc> so the only thing is ( unless something else occurs ) the openssh problem
19:47:20 <boklm> however, it is working with ssh keys ?
19:47:22 <misc> as I do not know if catdap already support ssh keys ( maybe it does ), we need to use password
19:47:25 <misc> boklm: yup
19:48:29 <misc> #info svn/ldap integration almost complete, except it only work for ssh keys
19:48:40 <misc> #info catdap do not support setting ssh keys yet
19:48:42 <boklm> maybe we can set the ssh keys manually in ldap for now, until catdap supports it
19:48:55 <misc> we could
19:49:32 <ennael> is blingme aware of this ?
19:49:55 <misc> he went in meeting before i could discuss of this, and I am trying to solve the issue since this afternoon
19:50:12 <misc> ( to give a idea, I am right now patching pam_ldap to find the problem )
19:50:19 <ennael> maybe we could ping him to check this
19:50:25 <misc> yup, that's the plan
19:50:28 <ennael> ok
19:50:36 <misc> #action misc take care of the openssh issue with blingme
19:50:41 <boklm> other than that, is catdap ready for use ?
19:51:22 <misc> oliver from webteam is taking care of the css , for the rest, we need to see with blingme
19:51:46 <misc> some feature are missing ( password, ssh keys, ldap amin among the few I remember right now )
19:52:19 <misc> #action misc boklm do a test of adding a ssh key by hand in ldap and see if it work
19:53:11 <misc> I do think catdap could be ready for a wide scale test, saying to people that this is not finished :)
19:53:32 <misc> ( maybe we could add a shiny 2.0 "beta" logo )
19:53:34 <boklm> yes, it does not need to be perfect
19:54:29 <misc> so I propose to see with webteam and blingme about testing and readyness ?
19:54:34 <misc> who mail them about it ?
19:55:32 <boklm> I can do it (unless you want to do it)
19:55:49 <misc> nope :)
19:56:28 <misc> #action boklm ask to webteam for catdap testing and readyness with blingme
19:56:53 <misc> ok I have nothing more to add to svn, except that I will send a email on I turn the ldap on ( like 2 minutes before doing it :p )
19:57:08 <misc> ( seriously, I will warn before doing it and monitor )
19:57:18 <boklm> do we discuss about SVN import today ?
19:58:01 <misc> well, i think we can postpone to a later time, until svn is ready
19:58:19 <misc> ( i would also discuss this outside of meeting, especially for a long topic )
19:58:29 <ennael> maybe call for volunteers to work on this before
19:58:46 <boklm> we will have to decide who should be allowed to have an account
19:59:10 <misc> indeed
19:59:45 <misc> well, that requires team to be setup, and that would be a perfect transtion to next topic
19:59:52 <boklm> yes :)
19:59:57 <ennael> one point
20:00:23 <ennael> as we do usually a summary on blog we should announce also first test iso will be postponed to january
20:00:52 <ennael> ok for that ?
20:00:56 <misc> yup
20:01:01 <boklm> yes
20:01:58 <misc> ok so next topic, team deployement, or sympa setup ?
20:02:06 <ennael> sympa ?
20:02:19 <misc> ok, et's go to sympa, you were the fastest
20:02:21 <boklm> maybe we can also plan a blog post to explain what needs to be done for cleaning and call for volonteers ?
20:02:37 <misc> who would do that ?
20:02:47 <coincoin> hello all, sorry for being so late, I had a big thing to do before
20:02:51 <ennael> I can do it
20:03:30 <rtp> blog + ml post. not blog only imho
20:03:43 <boklm> yes
20:03:44 <misc> coincoin: no problem, we have adopted a new policy, last one to enter will receive the next task
20:04:12 <misc> #action ennael write a mail and a blog post to explain what is needed for cleaning before svn import
20:04:17 <coincoin> misc: oops, why did I connect?! :)
20:04:57 <misc> coincoin: because of the 2nd new policy, those who are not there receive all others task :)
20:05:01 <misc> ok so sympa
20:05:08 <misc> #topic sympa deployement
20:05:12 <coincoin> :)
20:05:43 <misc> so on sympa side, I think postfix deployement is ready, just untested
20:06:08 <misc> I have added postgrey, I will (unless someone else do it) take care of spamassassin as soon as the pam_ldap stuff is done
20:06:34 <misc> the domain will be ml.mageia.org,
20:06:45 <misc> nd I think boklm can tell the rest, or dmorgan
20:07:07 * boklm is trying to setup some VMs on jonund to start testing
20:07:58 <misc> #info sympa need spamassassin setup and testing
20:09:15 <misc> boklm: about the authentication, what was decided ?
20:10:07 <boklm> we'll use LDAP to authenticate users
20:10:28 <misc> so people need a account on identity to subscribe to our lists ?
20:10:41 <misc> ( as it seems rda was not really happy with this )
20:10:45 <boklm> ah ?
20:10:57 <dmorgan> boklm: we need to test but auth.conf should be fine on puppet svn
20:11:13 <misc> boklm: from what I remind, yes
20:11:16 <boklm> misc: do you remember why ?
20:11:45 <misc> boklm: nope
20:11:50 <boklm> I think he was not happy about using ldap groups to manage mailing lists, because anybody should be allowed join mailing list without being in the team
20:11:58 <misc> yeah
20:12:08 <misc> but so people will provides what, their email, their login ?
20:12:45 <boklm> but maybe we can have team mailing list (or alias) only for team members, and public team mailing lists open for all
20:13:19 <boklm> misc: on the sympa interface, they provide their email and password
20:13:32 <boklm> email and password from ldap
20:14:10 <ennael> you can mix ldap groups and individual subscription
20:14:49 <boklm> ok
20:14:52 <misc> boklm: wouldn't it cause trouble when we start to use @mageia.org address ?
20:15:14 <misc> ( ie, people will use their real email to log on sympa, and their login on the other web application )
20:15:30 <misc> ( and so how would sympa know someone can use @mageia.org to post on a mal ? )
20:15:36 <boklm> hmm, I don't know
20:15:55 <boklm> maybe dmorgan knows more about authentication part
20:16:11 * boklm didn't look at auth.conf
20:16:46 <dmorgan> boklm: http://amadigi.net/sympa/node8.html
20:17:31 <misc> ok so let's postpone the discussion on sysadm once we know exactly what we want
20:17:52 <boklm> I see this in auth.conf:
20:17:54 <boklm> get_dn_by_email                 (|(mail=[sender])(mailalternateaddress=[sender]))
20:17:59 <misc> but I would be in favor of using 1) email for external people 2) uid for people with a account
20:18:19 <boklm> I think you should be able to use login@mageia.org as an email address
20:18:31 <misc> boklm: then the question is "who will get alias"
20:18:36 <boklm> ah, yes
20:19:34 <Nanar> 
20:19:41 <boklm> ok, we can postpone this on sysadm when we know more about this
20:19:46 <misc> can someone take care of writing a proposal, let's say, for 24/11 to present what we want exactly ?
20:19:56 <misc> ( i can do it if no one volunteer )
20:20:38 <misc> oki doki
20:21:19 <misc> #action misc do proposal for ldap/sympa integration after seeing with rda ( who had reserve ) , dmorgan ( who set it up ) and ennael ( who know sympa )
20:21:29 <misc> anything else to say on sympa deployement ?
20:21:33 * ennael runs
20:21:50 <boklm> I think all users will have a mail: field in ldap, and users with a @mageia.org alias will also have an alternate_email: field
20:22:28 <misc> boklm: we will discuss later of the proposals , but I note it to take this in account
20:23:02 <boklm> ok
20:23:14 <misc> ok so next one
20:23:20 <misc> #topic forum deployement
20:23:27 * misc summons maat|alt
20:23:37 <misc> ( or ash )
20:24:26 <ennael> looks like maat|alt left
20:24:40 <ennael> anyway I can sum up here
20:24:53 <ennael> forums will be hosted on MLO server
20:25:13 <ennael> A new one was installed and now maat|alt is re installing forums on it
20:25:35 <ennael> it's all ready in a temporary svn so this should be done by the middle of this week
20:25:43 <misc> who manage the server ?
20:25:58 <ennael> maat|alt is one of them
20:26:12 <misc> so the forum is not handled by sysadm ?
20:26:30 <maat|alt> yup
20:26:51 <maat|alt> i'm there
20:27:24 <maat|alt> well at the moment i'm not root on the server
20:27:47 <maat|alt> xkomodor from nfrance did set up the server
20:28:05 <maat|alt> and gave us a ssh account
20:28:12 <maat|alt> plus a mysql database
20:28:37 <maat|alt> i pushed the forum code there
20:28:43 * ahmad78 gotta go, will read the log
20:29:19 <maat|alt> i asked xkomodor to tweak things
20:29:53 <maat|alt> the forum is likely to be ready by the beginning of next week
20:30:15 <maat|alt> the mailing list is okay
20:30:19 <misc> and so the url will be ?
20:30:25 <ennael> mailing list ?
20:30:25 <boklm> mailing list ?
20:30:34 <misc> ennael: he asked us for a ml
20:30:40 <misc> ( us == zarb.org )
20:30:42 <ennael> ok :)
20:30:49 <maat|alt> ennael: you know about this list :)
20:31:04 <ennael> I just had some doubts where it was hosted
20:31:25 <Nanar> this list must be moved when we'll change MX record
20:31:27 <maat|alt> boklm : a list for moderators so that members alerts are seen by all moderators in near real time
20:31:29 <Nanar> ?
20:31:38 <misc> Nanar: yes, like the 7 others
20:31:40 <maat|alt> Nanar: indeed
20:31:53 <Nanar> just to be sure
20:32:13 <misc> ok 12 listes
20:32:14 <boklm> so what will be the address for the forum ?
20:32:15 <misc> [root@ryu ~]# list_lists | grep -i mage | wc -l
20:32:15 <misc> 12
20:32:22 <boklm> forum.mageia.org ?
20:32:24 <maat|alt> the url will be forum.mageia.org or forums.mageia.org as you prefer
20:32:47 * misc wish to emit some reserv on using mageia.org for a server were no one from the sysadm team is root
20:33:05 <misc> ( but I emit them just for the record )
20:33:09 * Nanar have same reserv
20:33:13 <maat|alt> misc: +1 (also for the record)
20:33:22 <ennael> well
20:33:38 <ennael> if so why not moving now ?
20:34:09 <ennael> it's a bit strong but will avoid to do it later
20:34:15 <boklm> moving ?
20:34:16 <maat|alt> move ?
20:34:17 <misc> I have some other political remarks about the fact they may be seen as more official as others setup by other communities ( like mdv.de ) :/
20:34:39 <Nanar> ennael: move what from where to where ?
20:34:44 <ennael> they are mageia official forums
20:34:52 <ennael> to one of our server
20:34:52 <maat|alt> yup
20:35:08 <dmorgan> ennael: sound safer to host them on mageia servers
20:35:18 <boklm> if ldap passwords are going to be sent to those servers, it's better if it's one of our servers
20:35:34 <maat|alt> the server is provided by nfrance and is supposed to be shared by mageia official forums and mlo websites
20:35:37 <ennael> then which server can host it ?
20:35:41 <misc> maat|alt: can you write us a list of requirements like the capacity requested ?
20:35:56 <coincoin> ennael: for the moment, alamut if you change HDD for SAS HDD
20:36:01 <coincoin> s/you/we/
20:36:08 * misc fear that alamut will already suffer
20:36:23 <coincoin> or Gandi with more parts
20:36:33 <coincoin> misc: +1
20:36:47 <misc> ( especially since bugzilla is using cgi )
20:36:57 <coincoin> misc: for alamut the change of HDD is already planned for when we will be rich :)
20:37:10 <maat|alt> well the server provided offers 900 Go Disk space for us (with raid) and 12Go ram powered by 2 quad cores i think
20:37:17 <ennael> coincoin: no need to wait
20:37:30 <boklm> maybe we can start with alamut to see how it works ?
20:37:31 <maat|alt> but we don't need so much for a forum
20:37:43 <coincoin> ennael: 300� each HDD... (4 HDD) :)/
20:37:52 <ennael> well we have funds
20:38:05 <coincoin> I think that alamut can work with the configuration for now
20:38:08 <ennael> would be a waste of time to do it while server is really in production
20:38:17 <coincoin> I think like boklm that we need to test first
20:38:28 <misc> ennael: we have someone ready to go to marseille ?
20:38:31 <coincoin> but I also think like misc that alamut can suffer
20:38:37 <ennael> misc: we can send it to maat|alt
20:38:56 <coincoin> ennael: we can change HDD while server is inproduction thank to RAID 10, no soucy
20:38:58 <ennael> as he proposed to help on this
20:39:10 <maat|alt> yup
20:39:25 <ennael> yes but suffering of load during production would be a shame
20:39:30 <ennael> as we know it now
20:39:40 <ennael> or look for another gandi VM
20:39:42 <Nanar> while talking about hardware, I have two raid array of 12 SATA disk (RAID 0/1/5) to give
20:39:44 <maat|alt> though i'm afraid this help will cost you a beer ennael ^^
20:39:48 <ennael> do we use all VMs at the moment ?
20:39:54 <ennael> maat|alt: no pb :)
20:40:00 <misc> ennael: yes
20:40:14 <misc> ennael: well, the first one is here to be a secondary ldap/dns/mx
20:40:23 <coincoin> yes and is short for our usage, we will buy 3 more parts soon
20:40:55 <maat|alt> for a rather big forum we'll need less than 50 Go disk
20:40:59 <coincoin> ennael: alamut is not a small  server... it can stand load (12Go RAM, RAID 10, 4 core)
20:41:19 <misc> well, before speaking of load, can we at least have a estimation of the required load ?
20:41:22 <maat|alt> but RAM is important for sql requests and cache
20:41:36 <ennael> maat|alt: any idea on misc question ?
20:41:38 <misc> ie, howmany users per month, how much memory , etc ?
20:41:39 <maat|alt> so 4 is a minimum
20:41:45 <maat|alt> 4 Go
20:41:58 <maat|alt> 6 or 8 would be ideal
20:42:12 <misc> maat|alt: that's not exactly the questions I have asked :)
20:42:13 <Nanar> 8 GB ?
20:42:37 <maat|alt> 8 would be really comfortable
20:42:44 <coincoin> we have 12GB
20:42:48 <maat|alt> perhaps not necessary
20:42:59 <maat|alt> probably not
20:43:08 <coincoin> we can update it to 16GB easily
20:43:11 <Nanar> 8 has been for long time the memory size of distrib-coffee (including sophie's db)
20:43:32 <misc> ok so let me reask again "how many visitors are planned for each month"
20:43:45 <misc> without this, all number will just be pure speculation
20:43:56 <maat|alt> the load you can expect misc with a mean load for a forum is 500 to 800 simultaneous members on forum
20:44:16 <maat|alt> resulting in 800 to 1200 sql request per sec
20:44:17 <ennael> mandriva current forum
20:44:42 <maat|alt> mandriva current is far under this
20:44:57 <ennael> was it 2 years ago
20:45:00 <maat|alt> if i'm not mistaken
20:45:04 <ennael> 800
20:45:10 <ennael> not more
20:45:43 <misc> there is 16 forums on forums.mdv
20:45:55 <misc> with 295 users at this moment
20:46:13 <ennael> yep since about 8 or 9 months
20:46:34 <misc> and so we plan to have as much visitors as mandriva for the first months ?
20:46:44 <maat|alt> nope
20:46:55 <misc> more ?
20:47:20 <maat|alt> but i'd rather avoid to migrate in 12 or 18 monthes :)
20:47:37 <maat|alt> as much as current mandriva : yup
20:47:47 <maat|alt> as much as mandriva's maximum nope
20:48:02 <misc> at this moment, there is 10 people on mlo forum
20:48:18 <maat|alt> that will need a year or 2 of good work to attract many people
20:48:45 <maat|alt> but we also need to anticipate a potentiel geoportail syndrom
20:48:47 <ennael> I would not say MLO forums are representative
20:49:03 <maat|alt> announces of forum opening
20:49:10 <maat|alt> and more announce of first iso
20:49:39 <maat|alt> will be phases of big load and numerous inscriptions
20:49:55 <misc> ennael: well, u-fr is 860 currently, and that's one of the biggest community forum
20:49:55 <coincoin> you know, alamut is a server compared to MDV HW for the forum server
20:50:25 <maat|alt> we need to sustain post iso announce load if we want to attract people and keep them :)
20:51:08 <ennael> misc: well you have some external forums that have quite a lof of subscribers also
20:51:09 <boklm> maybe we can start with alamut, and add more RAM if needed ?
20:51:16 <ennael> I guess so
20:51:27 <misc> ennael: yup, but I will not compare orange and apple ( without bad pun )
20:51:42 <maat|alt> that's not a problem for me
20:51:43 <misc> anyway, so we plan to host all forums for all languages on alamut ?
20:51:49 <ennael> nope
20:51:59 <maat|alt> and that will make things cleaner
20:52:10 <ennael> only fr and en and languages for cointries that cannot have their own one
20:52:19 <maat|alt> but i guess mlo people and nfrance guys won't be happy :-/
20:52:27 <misc> ennael: wouldn't that make en and fr more official than others  ?
20:52:48 <ennael> as explained some time ago
20:52:59 <ennael> these forums are kind of portal
20:53:21 <ennael> to get information, where mageia team posts...
20:53:37 <ennael> we cannot insure that we will post on all forums on earth
20:54:00 <ennael> this was working like this in mdv and looks like people were happy with this
20:54:04 <coincoin> God can
20:54:06 <maat|alt> misc: for me official forum = two things
20:54:25 <ennael> misc: so you will do it :)
20:54:26 <maat|alt> 1) url ending with .mageia.org
20:55:03 <misc> in fact, i have a bold proposal, let's delegate mageia.fr for the forum hosted for french at nfrance
20:55:03 <maat|alt> 2) Available people of board/founders/whatever able to give answers in the lang
20:55:45 <ennael> misc: so "pofficial" one will be only english one
20:55:46 <ennael> ?
20:56:00 <misc> ennael: i didn't think about the english one
20:56:36 * ennael does not understand misc
20:56:41 <misc> but let's summarize
20:57:27 <misc> some people ( me, nanar, maat ) think using .mageia.org without having anyone from sysadm being root is a bad idea
20:57:55 <misc> ennael proposed to move this to alamut, but this poor alamut will likely suffer
20:58:36 <misc> more ever, this will not be nice toward nfrance people, and I think that would be a shame to waste their offer
20:58:47 <maat|alt> yup
20:58:58 <maat|alt> but we can also ask for root access :)
20:58:59 <tmb> why not ask for root
20:59:17 <misc> well, i just assumed this was already asked
20:59:35 <maat|alt> nope
20:59:44 <misc> ok so we can 1) add root access
20:59:50 <misc> 2) use another domain name
21:00:01 <misc> 3) say to misc/nanar/maat to stfu
21:00:05 <maat|alt> but if i ask i think that will not be a big deal to have it
21:00:26 <ennael> I would say either we have it or we move to mageia server
21:00:28 <maat|alt> \o/ 3)
21:00:29 <ennael> much easier
21:00:34 <coincoin> :)
21:00:54 <coincoin> "we want it or we send coincoin!"
21:01:10 <misc> ok so who take care of the discussion with them ?
21:01:17 <ennael> maat|alt ?
21:01:24 <misc> ok
21:01:24 <maat|alt> then tomorrow i send a mail to xkomodor with the threat of sending him coincoin
21:01:30 <coincoin> :)
21:01:31 <ennael> nice
21:01:44 <misc> #action maat|alt will take care of the forum issue of asking for root access on it
21:02:12 <misc> I will be availiable if xkomodor requires anything technical
21:02:21 <maat|alt> ok
21:02:30 <boklm> by the way, which OS did they install on the server ?
21:02:47 <maat|alt> suse
21:03:21 <coincoin> arf
21:03:22 <misc> ok
21:03:30 <misc> so can we move on the next topic ?
21:03:36 <dmorgan> would be nice to have mageia forum hosted later in a mageia distro server :þ instead of a suse one :)
21:03:40 <maat|alt> ok for me
21:03:47 <maat|alt> yep
21:03:57 <maat|alt> i already said that to mlo people :)
21:04:09 <misc> we are real warrior, we can do it
21:04:15 <misc> anyway, so next topic
21:04:47 <misc> #topic team creation
21:05:02 <maat|alt> (misc as mageia will be rock solid that will not be a problem to host a big forum on it ^^)
21:05:05 <misc> ( and I will postpone the meeting part ofr next time, as I do plan to go eat )
21:05:19 <misc> so ennael , since rda is not there :)
21:05:39 <ennael> yep
21:05:55 <ennael> will not be long
21:06:42 <ennael> so about Mageia teams, as we have still 2 or 3 weeks to wait for bs, we will take time to organize teams and make them ready to work
21:06:58 <ennael> rda started with webteam and artwork teams
21:07:05 <ennael> it means:
21:07:14 <ennael> contact people who registered on wiki
21:07:33 <ennael> setup first meeting and plan weekly or monthly one
21:07:45 <ennael> setup wiki page to describe internal organization
21:08:08 <ennael> setup processes like how we do welcome new comers and motivate contribution...
21:08:25 <ennael> it should include also elect representatives
21:08:43 <ennael> so ahmad is working on this for triage team
21:08:51 <ennael> damsweb will handle QA team
21:08:57 <misc> ( which then requires that epoll work, which mean to do a test run )
21:09:04 <ennael> I asked wobo about i18n and doc
21:09:09 <maat|alt> (ash and i are doing it for moderation team)
21:09:12 <misc> #info we need to setup team
21:09:12 <coincoin> FYI damsweb == coincoin
21:09:14 <ennael> he is looking for guys for it
21:09:31 <ennael> and I proposed to launch work for packagers
21:09:39 <misc> #info ahmad is doing triage, dams is doing qa, wobo for i18n and doc
21:09:39 <ennael> wich my task for this week
21:09:41 <coincoin> I already started the work on my side and I plan the first mail on Wednesday
21:09:49 <misc> #info ennael take care of packagers
21:09:52 <ennael> still missing: developpers
21:10:15 <Nanar> to work on what ?
21:10:15 <misc> argh
21:10:23 <misc> ennael: i was about to say it :(
21:10:34 <maat|alt> ennael: we didn't plan to have something like "teachers team" ?
21:10:39 <ennael> we need a victim^w^wvolunteer
21:10:45 <ennael> maat|alt: ?
21:10:49 <misc> ennael: i can do it for developpers
21:10:53 <maat|alt> people able and willing to help people learn
21:10:56 <ennael> maat|alt: this will be included in all teams
21:11:07 <maat|alt> ha
21:11:11 <maat|alt> ok then :)
21:11:14 <ennael> you cannot teach if you don't know subject :)
21:11:20 <misc> of course you can
21:11:24 <ennael> but indeed it will have to be formal
21:11:28 <misc> you will see when your son will go in school
21:11:29 * boklm will teach marketing team
21:11:31 <ennael> :)
21:11:37 <ennael> boklm: you said it :)
21:11:41 <boklm> :)
21:11:43 * Nanar will teach web team
21:11:44 <dmorgan> boklm: :)
21:11:55 * maat|alt will teach people trolling
21:11:58 * dmorgan will teach beer team
21:12:00 <ennael> misc: what about asking Anssi fot it ?
21:12:09 <misc> ennael: for your son ?
21:12:09 <ennael> misc: as you are already on lots of tasks
21:12:16 <ennael> misc: why not :)
21:12:32 <misc> ennael: well, i am ok for anssi, but you need to ask him
21:12:34 <rtp> maat|alt: no need to look for someone to do that. trolling s included in people's dna :)
21:12:36 <misc> ennael: and for com team ?
21:12:52 <ennael> you are right
21:12:53 <maat|alt> rtp: true you are :)
21:12:57 <misc> ( or i missed it in the summary ? )
21:13:39 <ennael> nope
21:13:45 <ennael> missing also
21:13:55 <misc> ( and also ml moderator too, but since that's a team of 1 person at the moment )
21:14:12 <coincoin> for com team,perhaps we can ask caro
21:14:23 <Nanar> caro ?
21:15:27 <dmorgan> Nanar: une amie
21:15:32 <dmorgan> une superbe fille
21:15:42 * dmorgan is lost :)
21:16:06 <misc> ok so who take care of com team ?
21:16:16 <Nanar> this help to know who she is, but well
21:16:16 <ennael> we can ask caroline
21:16:19 <coincoin> Nanar: caroline garlatti
21:16:25 <dmorgan> ennael: sound a good idea
21:16:27 <ennael> but nothing sure about this
21:16:38 <misc> #action coincoin ask to caroline if she is ok about this
21:16:48 <coincoin> yep not sure as she will soon have a new job
21:16:57 <coincoin> ennael: I can ask her if you want
21:17:09 <ennael> see misc action :)
21:17:10 <misc> well, a fallback on someone else ?
21:17:35 <misc> let's say rtp
21:17:41 <coincoin> yep :p
21:17:43 <ennael> :))
21:17:45 <coincoin> I'm drunk ^^
21:17:45 <rtp> no way !
21:17:52 <ennael> he is already on forums
21:18:05 <misc> indeed
21:18:16 <misc> coincoin: can you do it ?
21:18:37 <coincoin> yep, sure
21:19:30 <misc> #action if caro do not have time, coincoin will do it
21:19:54 <misc> and I assume that we will need to do it too for sysadm ?
21:20:42 <ennael> I guess sysadm is already started
21:20:49 <coincoin> I hope :)
21:20:58 <misc> yeah, but we still need to have some structure, etc
21:21:07 <misc> so of course, there is less work
21:21:19 <misc> we can also decide to postpone until the biggest work is done
21:21:29 <ennael> yep
21:21:35 <ennael> this is not a big priority for now
21:21:39 <misc> okidoki
21:21:46 <ennael> but doc will be very important
21:22:03 <misc> #topic sysadm will be done later once dust settle
21:22:08 <misc> argh
21:22:13 <rtp> :)
21:22:16 <Nanar> touchpad
21:22:30 <boklm> interesting topic :)
21:22:34 <misc> #topic team creation
21:22:36 <ennael> :)
21:22:42 <misc> #action sysadm will be done later once dust settle
21:22:52 <Nanar> we'll fake the log later
21:22:59 * maat|alt aplause misc and Inigo_Montoya
21:23:12 <misc> we will also have to remove the log about changing the log
21:23:20 <misc> ok so I am too hungry to continue, does anyone have something else to say ?
21:23:31 <Nanar> two words
21:23:40 <maat|alt> good nite ?
21:23:45 <coincoin> bon app�t ?
21:23:45 <Nanar> we have server and RAID array disk to give to mageia
21:23:57 <coincoin> we ?
21:23:59 <misc> #topic others business
21:24:02 <Nanar> which mean SCSI RAID ARRAY: 12 x 400GB
21:24:13 <Nanar> and 12 x 750GB iirc
21:24:17 <misc> #action Nanar has server to provides
21:24:28 <boklm> s/action/info/ ?
21:24:33 <misc> argh , yes
21:24:36 <Nanar> supporting RAID 0/1/5
21:24:36 <misc> #undo
21:24:36 <Inigo_Montoya> Removing item from minutes: <MeetBot.items.Action object at 0x860868c>
21:24:42 <misc> #info Nanar has server to provides
21:24:44 <boklm> so we need to find hosting for this ?
21:24:57 <coincoin> hard to go on SCSI now... we need to check the real interest compared to SASII as SCSI is a pain for evolution and spare
21:24:57 <Nanar> indeed
21:25:18 <Nanar> RAID array is SCSI, but host SATA disk
21:25:36 <Nanar> I can provide dual port SCSI card if need
21:25:43 <Nanar> PCI card iirc
21:25:59 <coincoin> for now, the decision on HW for mageia was "no SCSI"
21:26:16 <Nanar> you prefer fiber channel ?
21:26:20 <misc> can we discuss this on sysadm rather ?
21:26:26 <ennael> why not using it for backups for now ?
21:26:38 <boklm> we need some machines for packagers to provide cauldron chroots for testing
21:26:43 <Nanar> I can host at work such thing for backup
21:26:44 <coincoin> yes but were hosting it?
21:26:50 <misc> coincoin: free.fr ?
21:26:57 <Nanar> well
21:26:58 <ennael> need also iso build machine
21:27:01 <coincoin> misc: good point
21:27:13 <coincoin> ennael: do you know if Free can host only 4U ?
21:27:24 <Nanar> until the service is not exposed, I can host it at work
21:27:25 <coincoin> boklm: for packager we need CPU, not HDD
21:27:41 <misc> coincoin: you would be surprised how much packagers can use HDD
21:27:55 <ennael> coincoin: no idea
21:28:03 <misc> ok so let's say :
21:28:09 <misc> nanar send mail to sysadm with the specs
21:28:20 <misc> someone ( ennael ? ) see free.fr for hosting
21:28:30 <Nanar> caroline garlatti
21:28:33 <Nanar> arg
21:28:39 <Nanar> http://distrib-coffee.ipsl.jussieu.fr/distrib-coffee-and-array.png
21:28:56 <Nanar> the raid array look like the one under the computer
21:29:38 <coincoin> 4U just for the raid, Free won't be ok :/
21:29:43 <misc> #action Nanar send specs of proposal to mageia-sysadm
21:30:23 <ennael> mmm
21:30:29 <ennael> why not LO ?
21:30:41 <Nanar> time to go to eat
21:30:52 <Nanar> CU !
21:30:56 <coincoin> if it's "tempo" LO will be a big expedition for tempo no?
21:31:03 <coincoin> Nanar: 'nap
21:31:25 <misc> well, can we discuss of hosting once we know what we will have and if this is ok ?
21:31:29 <misc> ( cause I am hungry too )
21:31:31 <coincoin> ok
21:31:48 <misc> ( and we ae already offlimit for the 2h )
21:32:28 <ennael> yep
21:32:38 <misc> ok so thanks for coming
21:32:47 <misc> #endmeeting