#mageia-meeting Meeting

Meeting started by ennael at 19:36:53 UTC (full logs).

Meeting summary

  1. build system progress (ennael, 19:37:47)
    1. we worked on making iurt working, import some test packages on svn, test repsys with binary repository, bugzilla installation (ennael, 19:42:19)
    2. ACTION: clean iurt scripts to avoid indirections (ennael, 19:42:45)
    3. ACTION: boklm send tthe list to blingme (misc, 19:56:07)
    4. ACTION: create LDAP admin group, boklm will send a list (ennael, 19:56:45)
    5. ACTION: use commiters group name (misc, 20:05:07)
    6. AGREED: call unix user group mga-foo to avoid name clash (misc, 20:11:22)
    7. ACTION: nanar make rsync pointed to valstar (rda, 20:17:20)

  2. SVN import and cleaning (boklm, 20:28:34)
    1. AGREED: we will import all packages from src.rpm into svn so we have the separation between binary and source (boklm, 20:50:36)
    2. ACTION: discuss the svn split of soft on mageai-sysadm (misc, 21:05:19)
    3. AGREED: setup a temporary svn for cleaning purpose (misc, 21:07:27)

  3. Logo selection (boklm, 21:10:04)
    1. http://www.flickr.com/photos/tags/mgared/ (coincoin, 21:12:14)


Meeting ended at 21:36:06 UTC (full logs).

Action items

  1. clean iurt scripts to avoid indirections
  2. boklm send tthe list to blingme
  3. create LDAP admin group, boklm will send a list
  4. use commiters group name
  5. nanar make rsync pointed to valstar
  6. discuss the svn split of soft on mageai-sysadm


Action items, by person

  1. blingme
    1. boklm send tthe list to blingme
  2. boklm
    1. boklm send tthe list to blingme
    2. create LDAP admin group, boklm will send a list
  3. UNASSIGNED
    1. clean iurt scripts to avoid indirections
    2. use commiters group name
    3. nanar make rsync pointed to valstar
    4. discuss the svn split of soft on mageai-sysadm


People present (lines said)

  1. misc (120)
  2. Nanar (103)
  3. rda (87)
  4. boklm (77)
  5. blingme (56)
  6. ennael (55)
  7. dmorgan (21)
  8. wobo (14)
  9. coincoin (7)
  10. Inigo_Montoya (3)
  11. Anssi (1)
  12. coling (1)
  13. ahmad78 (1)


Generated by MeetBot 0.1.4.