#mageia-meeting Meeting

Meeting started by ennael at 18:01:52 UTC (full logs).

Meeting summary

  1. trademark and logos guidelines (ennael, 18:04:32)
    1. http://mageia.org/wiki/doku.php?id=artguide (rda, 18:05:47)
    2. logo guidelines have been updated http://mageia.org/wiki/doku.php?id=artguide (ennael, 18:05:57)
    3. ACTION: rda will post a mail for logo contest - deadline is October 28th (ennael, 18:06:34)
    4. Caroline will drive logo contest with comm/market teams (ennael, 18:07:19)
    5. ACTION: rda and marketing team will draft trademark & logo policy to ensure proper use of Mageia name (ennael, 18:09:15)
    6. ACTION: plan Q&A session about all this (ennael, 18:11:38)

  2. ldap and web apps to manage users (ennael, 18:13:04)
    1. questions about Gosa security problems requiring rootdn to access data (ennael, 18:18:15)
    2. Buchan sent an email to explain all alternatives and proposed a beginning of interface using catalyst in 1 day (ennael, 18:18:58)
    3. code is available in svn://svn.mageia.org/soft/identity (ennael, 18:21:30)
    4. ACTION: review identity app before going on line: rda, see with guillomovitch or jq (ennael, 18:23:53)
    5. ACTION: Buchan has to finish user login, LDAP ACLs, code checking tools (ennael, 18:26:57)
    6. ACTION: boklm has to describe buchan what he is looking for for sympa to be plugged (ennael, 18:27:34)
    7. ACTION: Buchan will sned more information to sysadmin team to explain how things work (ennael, 18:32:17)
    8. a mail alias mageia.org will be provided to all active members in Mageia (ennael, 18:37:00)

  3. sysadmin review (ennael, 18:39:25)
  4. hosting news (ennael, 18:42:03)
    1. ACTION: looking for other solutions for hosting, waiting for answer tomorrow (ennael, 18:46:10)
    2. backup solution for bs is available (ennael, 18:46:29)


Meeting ended at 18:57:59 UTC (full logs).

Action items

  1. rda will post a mail for logo contest - deadline is October 28th
  2. rda and marketing team will draft trademark & logo policy to ensure proper use of Mageia name
  3. plan Q&A session about all this
  4. review identity app before going on line: rda, see with guillomovitch or jq
  5. Buchan has to finish user login, LDAP ACLs, code checking tools
  6. boklm has to describe buchan what he is looking for for sympa to be plugged
  7. Buchan will sned more information to sysadmin team to explain how things work
  8. looking for other solutions for hosting, waiting for answer tomorrow


Action items, by person

  1. boklm
    1. boklm has to describe buchan what he is looking for for sympa to be plugged
  2. guillomovitch
    1. review identity app before going on line: rda, see with guillomovitch or jq
  3. rda
    1. rda will post a mail for logo contest - deadline is October 28th
    2. rda and marketing team will draft trademark & logo policy to ensure proper use of Mageia name
    3. review identity app before going on line: rda, see with guillomovitch or jq
  4. UNASSIGNED
    1. plan Q&A session about all this
    2. Buchan has to finish user login, LDAP ACLs, code checking tools
    3. Buchan will sned more information to sysadmin team to explain how things work
    4. looking for other solutions for hosting, waiting for answer tomorrow


People present (lines said)

  1. ennael (83)
  2. blingme (51)
  3. rda (40)
  4. boklm (18)
  5. tmb (14)
  6. coling (13)
  7. guillomovitch (7)
  8. Inigo_Montoya (3)
  9. erwan_taf (3)
  10. blino (1)
  11. rtp (1)


Generated by MeetBot 0.1.4.