#mageia-marcom Meeting

Meeting started by trishf42 at 19:07:34 UTC (full logs).

Meeting summary

  1. installer texts for Mageia 2 (trishf42, 19:08:43)
    1. ACTION: we will work on the texts after the meeting (trishf42, 19:13:37)

  2. texts for Mageia 2 release (trishf42, 19:14:01)
    1. ACTION: marketing texts to be worked on in the sandbox (trishf42, 19:20:00)
    2. trishf42 will set up a space on the sandbox page (trishf42, 19:20:13)


Meeting ended at 19:34:04 UTC (full logs).

Action items

  1. we will work on the texts after the meeting
  2. marketing texts to be worked on in the sandbox


People present (lines said)

  1. trishf42 (57)
  2. sebsebseb (13)
  3. Akien (12)
  4. tumbeliina (6)
  5. Inigo_Montoya (3)


Generated by MeetBot 0.1.4.