19:07:34 <trishf42> #startmeeting
19:07:34 <Inigo_Montoya> Meeting started Wed Mar 28 19:07:34 2012 UTC.  The chair is trishf42. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:07:34 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
19:07:44 <trishf42> #chair sebsebseb
19:07:44 <Inigo_Montoya> Current chairs: sebsebseb trishf42
19:08:18 <trishf42> okay, first topic is the installer texts, then some other marketing texts, then other business
19:08:32 <trishf42> if you have anything to raise, keep it for other business
19:08:43 <trishf42> #topic installer texts for Mageia 2
19:08:55 <trishf42> does anyone have any comments to make?
19:10:04 <tumbeliina> imho less than 20 words is better
19:10:25 <Akien> tumbeliina: I agree, it shouldn't be too long.
19:10:41 <tumbeliina> long texts are good for nature speakers, but not for all
19:10:42 <Akien> One phrase or two if they are short and efficient.
19:10:55 <trishf42> did anyone look at the piratepad, at loqo's work?
19:11:02 <tumbeliina> yep :)
19:11:07 <tumbeliina> too long
19:11:08 <trishf42> comments?
19:11:29 <trishf42> tumbeliina: if we made those texts shorter, are the ideas okay do you think?
19:11:43 <sebsebseb> trishf42: yep :)
19:11:48 <tumbeliina> there is lot of good things
19:12:14 <trishf42> so, if we make this meeting very quick, can we go on over to the pad and work for half an hour?
19:12:20 <trishf42> Do people have time tonight?
19:12:25 <sebsebseb> trishf42: those idea's are good
19:12:31 <sebsebseb> ,but yeah the text needs to be shorter etc
19:12:39 <sebsebseb> like you were saying
19:12:49 <trishf42> sebsebseb: are you free to come help edit them down?
19:12:58 <sebsebseb> yeah I guess
19:13:14 <trishf42> tumbeliina: are you free tonight to come help a bit?
19:13:17 <sebsebseb> ok let's have a short meeting and work on the pad, makes sense
19:13:37 <trishf42> #action we will work on the texts after the meeting
19:13:41 <trishf42> okay!
19:13:45 <tumbeliina> trishf42, yes i am
19:13:49 <trishf42> next topic: other marketing texts
19:13:58 <Akien> I have time to spare, but with delay. I'll probably look at how the work progresses and proofread/give my opinion about the texts.
19:14:01 <trishf42> #topic texts for Mageia 2 release
19:14:20 <trishf42> Akien: that's fine - any help is just great!
19:14:37 <trishf42> I can check back on the pad during my day, so delay is no problem
19:14:47 <trishf42> back on topic:
19:15:01 <trishf42> we need 3 texts, and maybe some more for the website.
19:15:19 <trishf42> We have a sandbox on the wiki - it's a place to play with work in progress.
19:15:36 <trishf42> It's here: https://wiki.mageia.org/en/Marketing_sandbox
19:15:59 <trishf42> I propose starting up our texts on there, and then we can all log in and add our suggestions and suggested edits
19:16:05 <trishf42> what do you think?
19:17:35 <trishf42> wake up folks...
19:17:36 <Akien> It seems good to me.
19:17:37 <Akien> :)
19:17:40 <trishf42> 8-)
19:17:57 <trishf42> I thought I was the only one getting up at 05:30 to do this...
19:18:04 <sebsebseb> heh heh
19:18:13 <Akien> How should we proceed? Brainstorm, bring the ideas together, think about the shape and then start writing or start writing and think afterwards? :)
19:18:33 <trishf42> okay, one vote is good enough for me. I'll set up a place on the sandbox and mail the link to the list.
19:19:06 <trishf42> Where I'd start: have a look at the mailing list (I am hopeless at links) - there's an email there about what texts we need.
19:19:31 <trishf42> Have a think about it, and start writing - then we can add to each other's work
19:19:41 <trishf42> Not too long a think! we need these very soon
19:20:00 <trishf42> #action marketing texts to be worked on in the sandbox
19:20:13 <trishf42> #info trishf42 will set up a space on the sandbox page
19:20:22 <trishf42> everyone has wiki logins, right?
19:20:38 <Akien> Just a question: which texts will need to be localized _before_ the release?
19:21:11 <trishf42> the website pages in particular need to be localised early
19:21:19 <trishf42> so they should be looked at first!
19:22:11 <Akien> Okay
19:23:04 <trishf42> Also the blog post
19:23:23 <trishf42> I will add more to the website part in the sandbox, once I talk more to rda
19:23:38 <trishf42> he is doing a full re-design of the website, so I'm not sure yet what we need
19:24:16 <trishf42> and the Press Release also needs to go to i18n early, so ppl can send it to non-English sites and others
19:26:07 <trishf42> okay, check the Sandbox now, I've added the space right under the list of sites.
19:26:52 <Akien> Okay, that's good.
19:27:01 <Akien> What would be the deadline?
19:27:28 <trishf42> i18n needs it for 1 week before release, so our deadline is 1 week before release - earlier if we can do it
19:27:38 <trishf42> What is the release date now? I had an idea it got moved
19:28:02 <Akien> 3rd of May according to the wiki
19:28:22 <trishf42> okay, we can work with that
19:28:36 <sebsebseb> trishf42: I think the RC might get delayed
19:28:41 <sebsebseb> ,but the final will probably still come out then
19:28:55 <trishf42> so, we need to have our release texts all complete and shiny by 23 April to be safe
19:29:01 <trishf42> earlier if we can
19:29:36 <trishf42> in between there are still blog posts to edit and stuff, but the release ones have to be really good
19:29:49 <sebsebseb> yep :)
19:29:52 <trishf42> okay? any more on that topic?
19:30:15 <sebsebseb> no I guess not just add idea's to the sandbox
19:30:17 <sebsebseb> for them I guess
19:31:04 <sebsebseb> the release texts can also be worked on on piratepad's of course I guess
19:31:27 <trishf42> sebsebseb: no, just the one place
19:31:49 <trishf42> if you want to write stuff up somewhere else, you need then to paste it into the sandbox space
19:32:01 <trishf42> so we have the final texts in only one place
19:32:03 <trishf42> ok?
19:32:14 <Akien> Agreed
19:32:44 <trishf42> okay, I think that's it for that topic
19:32:55 <trishf42> any other things to discuss?
19:34:01 <trishf42> looks like that's a no... so
19:34:04 <trishf42> #endmeeting