#mageia-marcom Meeting

Meeting started by trishf42 at 20:06:45 UTC (full logs).

Meeting summary

  1. Install screen texts (trishf42, 20:07:36)
    1. ACTION: trishf42 will email the updated install texts to artwork team today (trishf42, 20:12:07)

  2. next tasks for Mageia 2 release (trishf42, 20:15:19)
    1. http://mato78.com/uutiset/linux < i add this to wiki (tumbeliina, 20:20:08)
    2. sebsebseb and tumbeliina will do guest spots on podcasts for M2 release (trishf42, 20:27:08)
    3. ACTION: sebsebseb will take charge of completing the list of sites to be notified re M2 release (trishf42, 20:27:46)
    4. sites needing articles will be listed separately from sites running podcasts (trishf42, 20:28:06)
    5. ACTION: sebsebseb will add podcasts to the wiki (sebsebseb, 20:28:10)
    6. we will meet in 2 weeks, by which time the list should be almost complete (trishf42, 20:28:38)
    7. after the next meeting we will start writing articles for release (trishf42, 20:28:55)


Meeting ended at 20:32:07 UTC (full logs).

Action items

  1. trishf42 will email the updated install texts to artwork team today
  2. sebsebseb will take charge of completing the list of sites to be notified re M2 release
  3. sebsebseb will add podcasts to the wiki


Action items, by person

  1. sebsebseb
    1. sebsebseb will take charge of completing the list of sites to be notified re M2 release
    2. sebsebseb will add podcasts to the wiki
  2. trishf42
    1. trishf42 will email the updated install texts to artwork team today


People present (lines said)

  1. trishf42 (60)
  2. sebsebseb (39)
  3. tumbeliina (15)
  4. Inigo_Montoya (3)


Generated by MeetBot 0.1.4.