20:06:45 <trishf42> #startmeeting
20:06:45 <Inigo_Montoya> Meeting started Wed Mar 14 20:06:45 2012 UTC.  The chair is trishf42. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:06:45 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
20:07:15 <trishf42> There are 2 topics for this meeting - one is the texts for the install screen, the other is next marcom tasks for release
20:07:22 <trishf42> #chair sebsebseb
20:07:22 <Inigo_Montoya> Current chairs: sebsebseb trishf42
20:07:36 <trishf42> #topic Install screen texts
20:07:50 <trishf42> has everyone seen the texts?
20:08:01 <sebsebseb> yep of course I have, since we worked on that together :)
20:08:10 <trishf42> and JohnR's nice comment 8-)
20:08:19 <sebsebseb> trishf42: yeah I saw that as well
20:08:55 <tumbeliina> i cant say anything else that they sound good for me
20:09:06 <trishf42> JohnR is right, so we should accept that amendment - that okay with everyone?
20:09:26 <sebsebseb> trishf42: I just saw him say no
20:09:31 <sebsebseb> to the first three text's
20:09:43 <sebsebseb> not any  actsual alternative suggestion instead though
20:09:50 <trishf42> it was just to that one, and there was an amendment after that text
20:09:57 <sebsebseb> oh ok :)
20:10:03 <trishf42> check it out and you'll see what I mean
20:10:12 <sebsebseb> email was a bit unclear to me, but ok main thing is you understood it :)
20:11:14 <trishf42> so, we'll email those texts, with John's amendment, to artwork now so they can go ahead. I'll do that, ok?
20:11:23 <tumbeliina> and very unclear to me :D  i trust you two in this matter
20:11:34 <trishf42> thanks tumbeliina!
20:11:40 <tumbeliina> :)
20:12:07 <trishf42> #action trishf42 will email the updated install texts to artwork team today
20:12:13 <sebsebseb> trishf42: what is JohnR's ammendment, I just looked at the email again now
20:12:32 <trishf42> 3. Mageia covers your graphics, your video creation and editing needs
20:12:32 <trishf42> with tools like GIMP, Inkscape,  Blender...
20:12:35 <sebsebseb> talking to Gaula in artwork channel by the way it seems to me, he may need to be told by someone which text to add to which images
20:12:48 <trishf42> so, he's removed one "and"
20:13:13 <trishf42> artwork team will decide which images are 1 2 3 4 5 - then they plug in the texts.
20:13:30 <trishf42> I don't think there's a particular order of his images, they need to decide that
20:13:41 <sebsebseb> trishf42: ok now I see John's change better :)
20:13:44 <sebsebseb> yep we'll go with his change :)
20:13:54 <trishf42> Do we need to say anything more on this topic?
20:14:14 <sebsebseb> Bradley was ok with it by mailing list :)  so yep let's go with that :)
20:14:19 <sebsebseb> going by mailing list he was
20:14:41 <trishf42> yes, I read his response and he sounds okay with it
20:14:56 <trishf42> hopefully he'll be well in a day or so for the next activities
20:15:03 <trishf42> so, new topic?
20:15:08 <sebsebseb> yep indeed hopefuly he becomes better soon :)
20:15:10 <sebsebseb> ok next topic :)
20:15:19 <trishf42> #topic next tasks for Mageia 2 release
20:15:46 <trishf42> if you check on the Wiki on the marcom team page, we have some stuff there that we need to do.
20:15:50 <trishf42> Briefly:
20:16:06 <trishf42> 1: complete the list of places to notify about the release
20:16:22 <trishf42> 2. get the release articles written and
20:16:46 <trishf42> 3. put them up on the marcom sandbox for people to read and check
20:17:10 <tumbeliina> and translate texts?
20:17:16 <trishf42> last release I did most of this stuff myself, and I'd really appreciate some help!
20:18:04 <trishf42> If we write them in english, and they're okay with the community, then we give them to i18n for translation - blog post happens automatically, but anything we want to submit to other sites we need i18n.
20:18:18 <trishf42> so, first the sites.
20:18:22 <tumbeliina> i can help with 1 and maybe 3
20:18:25 <sebsebseb> trishf42: yeah indeed, it seems that you did most of the stuff for last release
20:18:26 <trishf42> tumbeliina: thanks for the finnish site!
20:18:40 <trishf42> sebsebseb: how's your writing hands? 8-)
20:18:40 <tumbeliina> it is not only finnish ;)
20:18:51 <sebsebseb> trishf42: typing hands?
20:18:56 <trishf42> tumbeliina: what other sites do you know about?
20:19:00 <sebsebseb> spelling and grammer?
20:19:14 <tumbeliina> and i have an other finnsh site
20:19:19 <trishf42> tumbeliina: any that you think of that we could send info to, it would be good to have
20:19:32 <trishf42> sebsebseb: do you have wiki login?
20:19:38 <sebsebseb> trishf42: yep of course I do :)
20:19:52 <trishf42> great!
20:20:08 <tumbeliina> http://mato78.com/uutiset/linux  < i add this to wiki
20:20:13 <sebsebseb> especially with being on the docs team as well
20:20:24 <trishf42> sebsebseb: what I would like us to do first is populate that list. Can you check it out and start adding sites that we can notify about release?
20:20:28 <sebsebseb> however had a Mageai Idetnify account for quite some time now, anyway, ok back on topic :D
20:20:30 <trishf42> we have 1 month (or so)
20:20:49 <sebsebseb> I did put a few  sites on it before
20:21:04 <trishf42> so the last 2 weeks we spend writing - this 2 weeks we need to get cracking on that list, so we know what we have to write.
20:21:10 <sebsebseb> trishf42: also just thought of it, but I know some guys online who do Linux podcasts, who would probably mention our release no problem, if asked :)
20:21:24 <trishf42> sebsebseb: great, add them
20:21:55 <trishf42> make sure you add a new heading for podcasts, so we can see which ones need articles and which one just need an email
20:22:18 <sebsebseb> which ones need articles?
20:22:26 <trishf42> also, we need to check the older lists for the release publicity for Mageia 1, so we make sure we get all the non-English sites.
20:22:59 <trishf42> news sites, we will write a press release for those; some sites we will write a guest blog post.
20:23:52 <sebsebseb> trishf42: and some podcasts, they may want us on as a guest, to talk about Mageia even :D
20:24:33 <trishf42> thatÅ› fine - if you find ones in your timezone, you can do them - maybe Bradley or tallship will do their timezone
20:25:02 <tumbeliina> here in finland is also some linux podcast, i have been quest on it, telling mandriva
20:25:11 <sebsebseb> well with podcasts tend to just agree a time to do it with them
20:25:20 <sebsebseb> tumbeliina: quest?
20:25:24 <sebsebseb> tumbeliina: is it in Finnish?
20:25:26 <trishf42> tumbeliina: would you do that for Mageia if we can get it lined up?
20:25:44 <tumbeliina> sebsebseb, yes, finnish, telling about mandriva
20:25:44 <sebsebseb> yep I was just going to suggest this, Tumberlina could go on it and talk about Mageia in Finnish :)
20:25:56 <sebsebseb> if it can be arranged with them :)
20:26:15 <tumbeliina> trishf42, of course i would do it :)
20:26:25 <trishf42> tumbeliina: brilliant, thank you!
20:26:44 <trishf42> okay, some points for the logs:
20:26:56 * tumbeliina is guide as well, can talk :D
20:27:05 <sebsebseb> tumbeliina: guide ?
20:27:08 <trishf42> #info sebsebseb and tumbeliina will do guest spots on podcasts for M2 release
20:27:46 <trishf42> #action sebsebseb will take charge of completing the list of sites to be notified re M2 release
20:28:05 <tumbeliina> sebsebseb, guide, person whom tell you history of places were you visit
20:28:06 <trishf42> #info sites needing articles will be listed separately from sites running podcasts
20:28:10 <sebsebseb> #action sebsebseb will add podcasts to the wiki
20:28:20 <sebsebseb> did I do that right? first time I tried to use one of those
20:28:38 <trishf42> #info we will meet in 2 weeks, by which time the list should be almost complete
20:28:55 <trishf42> #info after the next meeting we will start writing articles for release
20:29:08 <trishf42> does that sound okay to you guys?
20:29:13 <sebsebseb> yes :)
20:29:19 <tumbeliina> yes :)
20:29:37 <sebsebseb> altough the articles for release, what is that exactly?
20:29:37 <trishf42> what do you know - we've finished the meeting in 30 minutes!
20:29:49 <trishf42> I think that's an all-time record for short meetings
20:30:39 <trishf42> sebsebseb: I'll go into it more on the list, but we will need to write marketing texts about the release - blog post, guest blog posts, news articles, that kind of thing.
20:30:45 <sebsebseb> tumbeliina: oh ok to the above guide thing :)
20:30:56 <sebsebseb> trishf42: oh ok sounds good :)
20:31:18 <trishf42> anything more on this topic?
20:31:26 <sebsebseb> no don't think so for at the moment
20:31:44 <trishf42> tumbeliina? do you have any comments?
20:31:49 <tumbeliina> nope
20:32:03 <trishf42> okay! I think I can end the meeting then.
20:32:06 <sebsebseb> yep
20:32:07 <trishf42> #endmeeting