#mageia-marcom Meeting

Meeting started by trishf42 at 20:09:22 UTC (full logs).

Meeting summary

  1. Bug 651 (trishf42, 20:10:09)
  2. Bug 4651 (trishf42, 20:10:24)
    1. https://bugs.mageia.org/show_bug.cgi?id=4651 (Max___, 20:11:02)
    2. http://www.flickr.com/photos/gualadrake/6843706447/in/pool-1880694@N24/ (tumbeliina, 20:19:00)
    3. http://en.wikipedia.org/wiki/Open-source_software (Max___, 20:31:28)
    4. http://www.flickr.com/photos/43658233@N06/6941953289/in/photostream (tumbeliina, 20:35:25)
    5. ACTION: trishf42 to write 10 texts for installer screens, to be ready AEST 17:00 Monday 05 March (trishf42, 20:38:04)
    6. ACTION: Max__ will try to reach Guala and other artwork team members to come up with 5 images (Max___, 20:38:43)
    7. AGREED: There will be 5 new images, each repeated twice with different text for 10 installer images. (Max___, 20:43:21)

  3. preparation for Mageia 2 release - marcom team, also possibly artwork (trishf42, 20:44:25)
    1. ACTION: marcom team to begin writing preliminary release texts around 7 March (trishf42, 20:50:54)
    2. ACTION: marcom team to begin selecting images to add to release texts (trishf42, 20:51:27)
    3. links to repositories of images are on the artwork wiki page (trishf42, 20:52:07)
    4. images will need to be resized down for use in articles for release as news (trishf42, 20:52:42)
    5. http://www.flickr.com/groups/mageia-2-artwork/pool/page2/ (Max___, 20:53:55)
    6. http://www.flickr.com/groups/mageia-2-artwork/pool/page2/ (trishf42, 20:54:46)

  4. collecting contacts for release announcements (trishf42, 20:58:05)
    1. ACTION: build the list of contacts on the wiki to send release info and updates to (trishf42, 21:02:14)
    2. ACTION: discuss and collaborate on building the list, on the marcom mailing list (trishf42, 21:02:34)


Meeting ended at 21:07:53 UTC (full logs).

Action items

  1. trishf42 to write 10 texts for installer screens, to be ready AEST 17:00 Monday 05 March
  2. Max__ will try to reach Guala and other artwork team members to come up with 5 images
  3. marcom team to begin writing preliminary release texts around 7 March
  4. marcom team to begin selecting images to add to release texts
  5. build the list of contacts on the wiki to send release info and updates to
  6. discuss and collaborate on building the list, on the marcom mailing list


Action items, by person

  1. trishf42
    1. trishf42 to write 10 texts for installer screens, to be ready AEST 17:00 Monday 05 March
  2. UNASSIGNED
    1. Max__ will try to reach Guala and other artwork team members to come up with 5 images
    2. marcom team to begin writing preliminary release texts around 7 March
    3. marcom team to begin selecting images to add to release texts
    4. build the list of contacts on the wiki to send release info and updates to
    5. discuss and collaborate on building the list, on the marcom mailing list


People present (lines said)

  1. trishf42 (115)
  2. sebsebseb (74)
  3. Max___ (53)
  4. tumbeliina (21)
  5. Inigo_Montoya (4)
  6. obgr_seneca (2)
  7. Akien (1)


Generated by MeetBot 0.1.4.