20:09:22 <trishf42> #startmeeting
20:09:22 <Inigo_Montoya> Meeting started Wed Feb 29 20:09:22 2012 UTC.  The chair is trishf42. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:09:22 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
20:09:39 <trishf42> #chair trishf42 Max___
20:09:39 <Inigo_Montoya> Current chairs: Max___ trishf42
20:09:52 <trishf42> anyone else want to be chair, please speak up
20:09:58 <sebsebseb> yep i'll be one :)
20:10:06 <sebsebseb> not sure how to do stuff with it as such though
20:10:09 <trishf42> #topic Bug 651
20:10:16 * tumbeliina can stand
20:10:24 <trishf42> #topic Bug 4651
20:10:30 <Max___> :)
20:10:34 <trishf42> #chair sebsebseb
20:10:34 <Inigo_Montoya> Current chairs: Max___ sebsebseb trishf42
20:10:39 <trishf42> (sorry)
20:10:49 <Max___> OK, I'll start?
20:10:56 <trishf42> yep
20:11:02 <Max___> #link https://bugs.mageia.org/show_bug.cgi?id=4651
20:11:15 <sebsebseb> yeah was going ot say need a link for the bug, but there it is ^
20:11:29 <Max___> To briefly summarize: the installer artwork for Mga 2 is all wrong.
20:11:47 <Max___> Grammar mistakes in the text, image errors and poor quality images.
20:11:55 <trishf42> Can anyone confirm that the bug is as stated? I don't remember the problem with the English being that way in Mageia 1 install - I did check, because I wrote the sentences.
20:12:07 <trishf42> If it is as stated, how did it change?
20:12:31 <Max___> Yeah, I had noticed when I installed Mga1 64 on my new laptop in December.
20:12:58 <trishf42> okay, something changed between when I checked it and when you installed.
20:13:27 <Max___> trishf42: you can see the images I attached. TeaAge had sent them to me as Gimp images back in December when I had asked about it.
20:13:30 <trishf42> We should probably ask the i18n people how they do this; are there other install screens in other languages?
20:13:41 <trishf42> thanks, I'll go look
20:13:43 <tumbeliina> i didn't, but you know, i cant read
20:13:56 <sebsebseb> I remember the Mageia 1 installer text being ok, but well sure it can be improved.
20:14:03 <sebsebseb> for Mageia 2
20:14:09 <obgr_seneca> trishf42: there are no translations of those
20:14:22 <trishf42> just looking
20:14:31 <Max___> As a temporary hack, NOT a fix, I removed all text from the images and cleaned them up a little bit.
20:14:33 <sebsebseb> ah yes obgr_seneca is the i18n leader now
20:14:49 <obgr_seneca> since about a year now
20:14:56 <Max___> This is just in case we can't get our act together in time and come out with something real. But it shouldn't come down to that.
20:14:57 <sebsebseb> ok :)
20:15:06 <Max___> sebsebseb: can we please stay on topic?
20:15:10 <sebsebseb> Max___: yep
20:15:20 <Max___> OK.
20:15:35 <trishf42> okay, when do we need new text by, and do you guys have images?
20:15:52 <sebsebseb> I thought Saturday was the artwork dead line?
20:15:53 <Max___> I've been very busy with finals lately (my last one is in 10 hours) so I have not really had time to cr4eate new images. Has anybody else from artwork been able to come up with something?
20:16:07 <sebsebseb> the artwork freeze I mean
20:16:33 <Max___> Next Saturday, March 10th is the artwork freeze. We need to be able to go through several revisions by then.
20:16:55 <sebsebseb> oh ok March 10th not this Saturday, and just before Beta 2 :)
20:17:39 <Max___> tumbeliina: you can usually come up with neat stuff, do you have anything?
20:18:02 <trishf42> okay, looked at the screens. The main problem seems to be the final one, which I hadn't seen before - I think AlexN might have added or changed that one on his own
20:18:15 <trishf42> how many screens will there be - a similar number>
20:18:17 <trishf42> ?
20:18:40 <tumbeliina> Max___,  what kind stuff you mean?
20:18:47 <Max___> Artwork?
20:19:00 <tumbeliina> http://www.flickr.com/photos/gualadrake/6843706447/in/pool-1880694@N24/
20:19:04 <trishf42> tumbeliina: https://bugs.mageia.org/attachment.cgi?id=1621
20:19:16 <tumbeliina> i fell love this wallpaper
20:19:31 <trishf42> tumbeliina: that's magic! 8-)
20:19:42 <Max___> trishf42: the number of screens mainly depends on two things: amount of text and amount of artwork.
20:20:01 <sebsebseb> trishf42: yeah that looks alright, I was looking at them earlier :)
20:20:15 <trishf42> We started from number of screens, last time, and I did the number of chunks of text they asked for.
20:20:17 <tumbeliina> trishf42,  as i told, i have been away today, not yet time to read maila
20:20:24 <tumbeliina> *mails
20:20:47 <sebsebseb> uh my message just now was for tumbeliina
20:21:01 <trishf42> It was 5 screens to run through during the packages install.
20:21:10 <Max___> I'm seeing 8...
20:21:28 <trishf42> so, the other 3 were done by someone else 8-)
20:21:34 <Max___> Although the little circles on the bottom seem to indicate 5.
20:21:49 <trishf42> can we come up with 8 images for the artwork freeze?
20:22:05 <Max___> I think not.
20:22:19 * tumbeliina have an idea
20:22:21 <trishf42> they don't have to be very different from each other - one or two designs and just vary the colours (what AlexN did)
20:22:29 <trishf42> I can do 8 lots of text
20:22:33 <Max___> Yes tumbeliina?
20:22:50 <sebsebseb> Ok I have just been looking at the original images, and what Max did
20:22:54 <sebsebseb> the downloads from the earlier link
20:23:00 <tumbeliina> can we ask guala to do that as star screens
20:23:08 <sebsebseb> What's the big problem? I am not following properly here.
20:23:15 <Max___> Heh, yeah, that would be great.
20:23:22 <Max___> But he's a hard guy to reach...
20:23:26 <tumbeliina> you know trow something from wand
20:23:56 <Max___> I'll try to ask him.
20:24:15 <sebsebseb> One little suggestion,  the original images the text, well capitals could have been used a bit better in the points for example or something.
20:26:13 <trishf42> Suggestion: a blog post asking for screens from people?
20:26:26 <Max___> Too slow.
20:26:41 <sebsebseb> What's so wrong with the ones for Mageia 1, I am still not following?
20:26:48 <sebsebseb> also I like the three images Max___ made
20:26:50 <trishf42> GualaDrake - is he from Spain or South America, anyone know?
20:27:43 <Max___> sebsebseb: they are just in case we can't do anything else. They look unprofessional. They are small. They don't resize well with screen resolutions. They show that we haven't really changed anything since the last version.
20:27:44 <trishf42> Max___: where are your images?
20:27:53 <Max___> Second attachment to the bug.
20:28:00 <trishf42> ah.
20:28:44 <trishf42> Looking at the flickr group for the contest, there are some cool pics there, are there any we could use for install screens (with maybe a text box overlay for the messages)?
20:28:45 <sebsebseb> Max___: well TempNew3.png is the one I think is the best out of the three :)
20:29:15 <Max___> Yeah, those are the best colors.
20:29:28 <sebsebseb> what number 3?
20:30:04 <Max___> That's the Open SOurce logo in blue instead of green.
20:31:19 <sebsebseb> Open Source logo ???
20:31:28 <Max___> http://en.wikipedia.org/wiki/Open-source_software
20:31:41 <trishf42> sebsebseb: Max___: what's our next move?
20:31:44 <trishf42> 8-)
20:31:51 <Max___> I'm not sure.
20:32:07 <sebsebseb> I think tumbeliina wanted to show something well goign by artwork channel
20:32:15 <sebsebseb> the kind of image that could have for installer I think that was
20:32:15 <Max___> Do you (plural, marcom) have any ideas for new and improved text?
20:32:42 <Max___> I kinda like the ida of 5 images, one for each of Mageia's core values...
20:32:53 <Max___> *idea
20:32:58 <trishf42> if you want, I can put some texts together, early next week. sebsebseb can take a look at them and we can see if anyone from the marcom team has ideas; we can have them to you by say Wednesday
20:33:16 <sebsebseb> trishf42: there doesn't seem to be much of a marcom team at the moment to be honest, except for us, hmm
20:33:36 <trishf42> 5 images sounds great, but do you need maybe 10 texts so you can cycle a bit more during big installs?
20:33:43 <trishf42> use each image twice?
20:33:54 <sebsebseb> Ubuntu do the installer  image slide shows as well, and Mint
20:34:17 <Max___> I'm not sure how the programming works for that, but why not 5 images and cycle as many times as neded?
20:34:22 <sebsebseb> Ubuntu since 9.10 I think it is,  and what I have seen of Mint they do them rather nice as well,  maybe for idea's it's worth seeing a bit more cloesly how they do it
20:35:11 <trishf42> 5 is fine - that's what we did last time (but the others were sneaked in from somewhere!)
20:35:23 <Max___> Also, Wednesday is really kinda late...
20:35:25 <tumbeliina> http://www.flickr.com/photos/43658233@N06/6941953289/in/photostream
20:35:27 <trishf42> so if we do 8, or 10, we'll have it covered
20:35:34 <tumbeliina> something like this
20:36:01 <trishf42> I'm moving house Sunday, so Monday's my earliest for writing, but remember this is tomorrowland - that's your Sunday night 8-)
20:36:18 <sebsebseb> tumbeliina: you obviously made that quite quickly, but ok get the idea from that :)  personally I think the text colour doesn't fit well on that background though, but obviously it was just a quick example anyway
20:36:25 <Max___> Hmm... you think they snuck in 3 more crummy images because they needed more?
20:36:42 <tumbeliina> sebsebseb, you got it just right
20:36:46 <Max___> Fine, 10 images it is, 2 iterations of 5.
20:36:49 <trishf42> Max___: I don't know, but I couldn't have written that last slide even in my sleep
20:37:09 <sebsebseb> I think blue's and green's and maybe even red, would work colourwise for distro images
20:37:14 <trishf42> Max___: all the contest stuff is licensed CC-by-SA, yes?
20:37:23 <trishf42> so we could grab it and use it, with thanks?
20:37:26 <Max___> #decided There will be 5 new images, each repeated twice with different text for 10 installer images.
20:38:01 <Max___> I hope so, I haven't been keping close tabs on that, but people have been told that that is going ot be the license so....
20:38:04 <trishf42> #action trishf42 to write 10 texts for installer screens, to be ready AEST 17:00 Monday 05 March
20:38:43 <Max___> #action Max__ will try to reach Guala and other artwork team members to come up with 5 images
20:38:45 <trishf42> sebsebseb: if I mail my first draft to the marcom list, can you come back to me with your ideas>
20:38:52 <trishf42> ?
20:39:17 <trishf42> sebsebseb: we have a colour palette - tumbeliina has a link somewhere
20:39:18 <sebsebseb> trishf42: and then you'll ask me what I think of those texts as well :)
20:39:21 <trishf42> yes!
20:39:40 <trishf42> sebsebseb: and if it goes on the list maybe one of our sleeping members will speak up
20:39:41 <sebsebseb> trishf42: yep of course if you email to the marketing mailing list about the text, I'll reply there.
20:39:48 <trishf42> cool
20:39:54 <sebsebseb> trishf42: there's someone newish
20:39:58 <sebsebseb> on the marketitng team mailing list acstauly
20:40:12 <sebsebseb> from Costa Rica, he's made some sort of graphic for something, well see the email, I sent to artwork team mailing list as well
20:40:16 <trishf42> I saw an email this morning, is that who you mean?
20:40:24 <sebsebseb> yep Esteban
20:40:57 <sebsebseb> someone who would probably help  more with graphics for Mageia
20:41:56 <tumbeliina> sebsebseb, http://www.mageia-kukka-art.net/MageiaPallette.png
20:42:01 <sebsebseb> if someone got back to them properly, about what to make
20:42:01 <trishf42> So, any more on this issue?
20:42:13 <trishf42> sebsebseb: on topic!
20:42:44 <sebsebseb> tumbeliina:  oh ok thanks for the link :)
20:42:50 <trishf42> We've got actions for the bug - anything else we need to do for this issue just now?
20:43:01 <sebsebseb> decide a image design for thei mages?
20:43:09 <trishf42> I have another topic I'd like to put in the meeting
20:43:21 <Max___> #agreed There will be 5 new images, each repeated twice with different text for 10 installer images.
20:43:32 <Max___> (Got the command wrong :P)
20:43:34 <trishf42> sebsebseb: that's properly an artwork topic, to make the actual decision
20:43:37 <trishf42> 8-)
20:43:40 <sebsebseb> trishf42: indeed
20:43:42 <trishf42> I feel better
20:43:51 <sebsebseb> and that's what I was just thinking to, that's for artwork to decide the design and that kind of thing
20:43:52 <trishf42> okay, new topic?
20:43:57 <sebsebseb> yep ok next topic
20:43:59 <Max___> Sure.
20:44:25 <trishf42> #topic preparation for Mageia 2 release - marcom team, also possibly artwork
20:45:07 <trishf42> We have a list started of places that we want to drop news about Mageia 2, and we need to grow that,
20:45:14 <sebsebseb> ah yes that
20:45:20 <sebsebseb> I edited the wiki before  and put some links in :)
20:45:23 <trishf42> but we also need to start putting together the content that we'll be releasing
20:45:37 <trishf42> first on the blog, but then on a variety of sites.
20:45:53 <trishf42> We can write up text easily enough, but it would be nice to have some images ready
20:45:59 <sebsebseb> yep Identica, Twitter, Google+, Disaporea, etc as well :)
20:46:00 <trishf42> to include in the blog post and on the website
20:46:07 <trishf42> and in our posts on social media
20:46:20 <trishf42> we have time to make quite a splash.
20:46:33 <tumbeliina> :)
20:46:35 <sebsebseb> What kind of images? marketting type for Mageia 2, I assume?
20:46:48 <trishf42> Max___: is there a single repo of official images, or are we using lots of different places still?
20:46:59 <trishf42> is there a list on the artwork wiki page?
20:47:01 <Max___> Lots of different places. *Still*.
20:47:28 <Max___> You can find most stuff in the two Flickr groups linked from the wiki.
20:47:37 <trishf42> any kind of images we like, that look good and catch people's eye - I'll talk to you more about that on the list
20:48:03 <trishf42> if there's a list of links on your wiki page, we can work with that just fine.
20:48:47 <trishf42> I'd really like to involve artwork in the release pretties - even if it's just to look at it and tell us when it could use improvement from a look-and-feel point of view
20:49:33 <Max___> Sure.
20:49:54 <trishf42> So I propose that marcom starts working on this as soon as those texts are done, and then we'll have something ready in plenty of time for release.
20:49:57 <trishf42> For a change!
20:50:15 <Max___> :D
20:50:54 <trishf42> #action marcom team to begin writing preliminary release texts around 7 March
20:51:06 <Max___> I've got an idea cooking in the back of my mind, but it needs fleshing out and a lot of work. If there's any progress in that department I'll let you know.
20:51:27 <trishf42> #action marcom team to begin selecting images to add to release texts
20:51:50 <sebsebseb> trishf42: preliminary release texts what's that?
20:52:04 <Max___> Point of order: most of the images you'll find there are desktop size, as in, huge.
20:52:07 <trishf42> #info links to repositories of images are on the artwork wiki page
20:52:42 <trishf42> #info images will need to be resized down for use in articles for release as news
20:52:46 <sebsebseb> trishf42: we need some proper contacts for Mageia in the Linux news world ideally some how,  I am thinking sites, but also magazines.  Altough quite a few Linux sites and magazines are already mentioning Mageia some times.
20:53:00 <trishf42> sebsebseb: preliminary as in, first version of texts
20:53:24 <trishf42> sebsebseb: yes - we do, and we can talk about that on the list, but:
20:53:28 <sebsebseb> trishf42: ,but it would be good if for example a popular LInux magazine mentioned for sure, with a proper review of Mageia in the next issue.
20:53:31 <trishf42> are we okay for a new topic?
20:53:41 <sebsebseb> yep
20:53:43 <Max___> No.
20:53:52 <trishf42> Max___: 8-)
20:53:55 <Max___> http://www.flickr.com/groups/mageia-2-artwork/pool/page2/
20:54:12 <Max___> There are a few banners on that page that can be used, in two sizes and several styles.
20:54:29 <trishf42> O, cool!
20:54:46 <trishf42> #link http://www.flickr.com/groups/mageia-2-artwork/pool/page2/
20:54:59 <trishf42> (just to remind me where to look for those)
20:55:37 <trishf42> okay, we're nearly at our hour of meeting time, so wrapping up:
20:55:49 <trishf42> We'll get your texts to you early in the week, and
20:56:12 <trishf42> We'll ask you for a look and comment on our release text-with-images.
20:56:23 <Max___> Yup.
20:56:54 <trishf42> Anyone else from artwork got a comment (not you sebsebseb)?
20:57:21 <sebsebseb> not me heh heh :D
20:57:49 <trishf42> okay, I have one more topic, but it's marcom only...
20:57:54 <sebsebseb> ok :)
20:58:05 <trishf42> #topic collecting contacts for release announcements
20:58:13 <tumbeliina> do we need to check all pictures that they are "free" to use?
20:58:17 <sebsebseb> ah yes what I just talked about
20:58:27 <sebsebseb> tumbeliina: yep they need to be legal to use
20:58:32 <sebsebseb> tumbeliina: Creative Commons lisence for example
20:58:45 <trishf42> tumbeliina: sorry! I think we should message people and ask them to state CC-by-SA on their pictures
20:58:54 <tumbeliina> flicr do them "all right reserved" at first
20:59:00 <trishf42> but we have a new topic, could we stick to it pls?
20:59:00 <sebsebseb> what's SA?
20:59:18 <trishf42> sebsebseb: Wikipedia has a good breakdown of the CC licenses
20:59:23 <sebsebseb> oh ok :)
20:59:26 <trishf42> on topic, folks!
20:59:27 <sebsebseb> anyway right so our next topic
20:59:53 <trishf42> sebsebseb: I haven't looked at the list on the wiki for a while, but we must add contacts there.
21:00:16 <sebsebseb> trishf42: we need people to promote Magiea for us :),  and sometimes do it ourselves of course :).  as we were saying.  So Linux websites, magazines, but can even do it on podcasts.
21:00:23 <trishf42> Do you have some time to chase up the right people for European contacts in the Linux world? I can do Asia/Oceania
21:00:41 <trishf42> Then we could split up the Americas between us maybe
21:00:42 <sebsebseb> if I knew what I was doing with that, well yeah I expect so :)
21:01:26 <trishf42> Well, what I suggest is we do it in collaboration, using the mailing list to talk to each other (because normally we're awake at opposite times).
21:01:31 <trishf42> Does that sound okay?
21:01:47 <sebsebseb> yep :)
21:02:03 <sebsebseb> however personal blogs as well, sometimes people will want to mention Mageia some do all ready
21:02:14 <trishf42> #action build the list of contacts on the wiki to send release info and updates to
21:02:31 <sebsebseb> basically the right people need to know, that a new Magiea release came out, very soon after the release, and that's what we will sort out :)
21:02:34 <trishf42> #action discuss and collaborate on building the list, on the marcom mailing list
21:02:59 <tumbeliina> i can collect finnish adreses to list
21:03:06 <sebsebseb> tumbeliina: ok good :)
21:03:12 <trishf42> this list isn't about people's blogs - ping backs etc are a bonus. This list is for all the people we should tell.
21:03:27 <trishf42> tumbeliina: great! are you on the marcom mailing list? can you join?
21:03:28 <sebsebseb> trishf42: yep indeed, the big sites, and magazines even, those kind of people
21:03:41 <tumbeliina> trishf42, i think i am
21:03:41 <trishf42> we'll keep that discussion on the list
21:04:01 <trishf42> tumbeliina: we don't have many messages, it can be hard to tell 8-)
21:04:30 <trishf42> okay, so that's all I wanted to say on that topic; anyone else?
21:04:39 <tumbeliina> i got one Max___ 's mail twice
21:05:03 <sebsebseb> tumbeliina: yep forwarded the one about this meeting, to the marketing team mailing list as well
21:05:32 <sebsebseb> trishf42: I have some idea's for the American sites
21:05:34 <tumbeliina> then i am both lists :)
21:05:46 <sebsebseb> tumbeliina: ostastic and such,  I mean the ones that  should be mentioning Mageia for us :)
21:05:52 <sebsebseb> uh for trishf42
21:05:55 <trishf42> okay, so you will see sebsebseb and me discussing stuff about the release list of people who should get info, so great.
21:05:59 <trishf42> 8-)
21:06:03 <sebsebseb> and they already have on that site a bit :)
21:06:07 <sebsebseb> we can talk more about this on mailing list :)
21:06:13 <trishf42> hey Akien!
21:06:22 <trishf42> sebsebseb: indeed we can!
21:06:54 <trishf42> so, we're a little over time, but does anyone have anything else of importance to get in the minutes? Chat we can do after I close the meeting
21:06:55 <sebsebseb> hi Akien
21:07:08 <Akien> Hi :)
21:07:20 <sebsebseb> we started this meeting a bit later, so actually it's been an hour or so now
21:07:26 <trishf42> 8-)
21:07:36 <sebsebseb> anyway nothing more from me I am ok to close meeting
21:07:45 <trishf42> okay, #endmeeting
21:07:49 <trishf42> oops
21:07:53 <trishf42> #endmeeting