#mageia-marcom Meeting

Meeting started by boklm at 10:21:24 UTC (full logs).

Meeting summary

  1. Mageia values (rda, 10:22:04)
  2. mission/vision progress (rda, 10:23:58)
    1. work on mission and vision statements in progress - http://ooogear.co.nz/mageiawiki/index.php?title=VisionDraft (rda, 10:34:00)
    2. ACTION: setup Marketing wiki (as part of the project wiki) (rda, 10:35:06)

  3. target market (rda, 10:39:23)
    1. ACTION: plan a meeting between marketing/comm and dev/packager/testers teams (rda, 11:20:01)
    2. ACTION: all teams to be gentle, advocates of themselves (rda, 11:20:19)
    3. ACTION: focus on the roadmap toward FOSDEM and prepare side tracks (rda, 11:20:43)

  4. logo proposals (rda, 11:21:27)
  5. target markets (rda, 11:23:31)
    1. ACTION: branding/marketing Cauldron to be thought, discussed and designed with related teams (rda, 11:45:22)
    2. ACTION: branding/marketing Mageia.org (rda, 11:46:04)
    3. ACTION: branding/marketing Mageia releases (rda, 11:46:15)

  6. logo proposals (rda, 11:46:52)
  7. logo/trademark policies (rda, 12:02:11)


Meeting ended at 12:15:27 UTC (full logs).

Action items

  1. setup Marketing wiki (as part of the project wiki)
  2. plan a meeting between marketing/comm and dev/packager/testers teams
  3. all teams to be gentle, advocates of themselves
  4. focus on the roadmap toward FOSDEM and prepare side tracks
  5. branding/marketing Cauldron to be thought, discussed and designed with related teams
  6. branding/marketing Mageia.org
  7. branding/marketing Mageia releases


People present (lines said)

  1. rda (180)
  2. yorick_ (141)
  3. olorin_ (85)
  4. trishf42 (51)
  5. ennael (50)
  6. MarcPare (7)
  7. caro[_ (5)
  8. Inigo_Montoya (3)
  9. boklm (3)
  10. coincoin (2)


Generated by MeetBot 0.1.4.