10:21:24 <boklm> #startmeeting
10:21:24 <Inigo_Montoya> Meeting started Fri Oct 15 10:21:24 2010 UTC.  The chair is boklm. Information about MeetBot at http://wiki.debian.org/MeetBot.
10:21:24 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
10:21:32 <boklm> #chairs rda ennael
10:21:52 <rda> #topic Mageia values
10:21:56 <boklm> #chair rda ennael
10:21:56 <Inigo_Montoya> Current chairs: boklm ennael rda
10:22:04 <rda> #topic Mageia values
10:22:22 <rda> so, first, thanks a lot to the whole market/comm' team for working on this.
10:23:09 <rda> we've put the document on the website and it's been translated in several languages already; some glitches to adapt in each native language yet but this is good.
10:23:41 <rda> and it's been announced on the list; so far, good reception.
10:23:51 <rda> so that leads to the next steps
10:23:58 <rda> #topic mission/vision progress
10:24:04 <rda> yorick_: your turn :-)
10:24:43 <yorick_> thanks rda OK I'm presuming everbody got my mail
10:24:45 <rda> just if you have some things to add or want to discuss from your mail summary
10:24:50 <rda> yep
10:25:37 <yorick_> Lets take that as read, if you want to comment or question certain bits just paste the apprpriate bit
10:26:26 <yorick_> The Vision is being attacked, if anyone has visited the wiki you'll see the parts that we're looking at right now
10:26:28 <rda> I'm ok with it, having no hard deadline for the vision statement
10:26:45 <yorick_> Nothing has really jumped out yet but I'm not panicing
10:27:10 <yorick_> Yep as I noted in the mail, better to get it right than get it quickly
10:27:49 <rda> reading the draft, it's interesting
10:28:00 <rda> a side note about a marketing wiki
10:28:06 <olorin_> Did I loose the meeting?
10:28:12 <rda> olorin_: we started a few minutes ago
10:28:20 <olorin_> rda: Great.
10:28:35 <yorick_> My own personal feeling is Marcs suggestion with regard to the five cornerstones deserves further exploring
10:28:48 <rda> we will setup at least one wiki for the whole project; we may set up a marketing separate one if needed, however you would have to check whether you need it to have locale branches
10:29:42 <yorick_> I'm not that hardened one way or the other
10:29:46 <rda> ok.
10:30:09 <rda> furthermore, if we can integrate all teams activities within the same place, it can help see the whole picture and collaboration
10:30:14 <yorick_> Sometimes Locale teams like to work on there own sometimes thaey ask for input
10:30:37 <rda> yep. what is important is to have a reference set (English, most likely) and then have derivatives
10:30:48 <yorick_> Indeed at some point all have to report back to a central place
10:31:28 <olorin_> Didn't ennael look at Trac for this purpose?
10:31:30 <yorick_> It's nice to know whats working and whats not in different markets
10:31:37 <rda> yes, this five cornerstones looks an interesting track
10:32:03 <yorick_> *cough* ignore the art work  :/
10:32:07 <rda> :)
10:32:20 <rda> olorin_: some of us used it at Mandriva, but it's a mix between a project management thing (although not exactly it) and a wiki.
10:32:29 <yorick_> I had an attack of visualisation
10:32:35 <rda> we will need to find several tools , aside from a wiki anyway
10:32:41 <olorin_> yorick_: Please don't. ;-)
10:32:56 <yorick_> :D
10:34:00 <rda> #info work on mission and vision statements in progress - http://ooogear.co.nz/mageiawiki/index.php?title=VisionDraft
10:34:00 <yorick_> The reason I was keeen on it was that it gives good handles for branding
10:34:22 <rda> it can suggest, yes
10:34:30 <olorin_> Well, energy and joy/enthusiasm is a bit similar, so maybe replacing one of them?
10:34:47 <yorick_> and it makes it easier than being slave to the punchy single line thing
10:35:04 <yorick_> Yea, that why I put them together
10:35:06 <rda> #action setup Marketing wiki (as part of the project wiki)
10:35:31 <yorick_> Decision will need to be made, I'm for enthusiasm trish may disagree   :)
10:35:52 <rda> next topic?
10:36:03 <olorin_> Enthusiasm would reflect the community...
10:36:13 <rda> oops, sorry
10:36:49 <olorin_> Hehe
10:37:13 <yorick_> Heh, we will note your preference
10:37:16 <yorick_> :)
10:37:32 <olorin_> Hopefully.
10:37:51 <yorick_> Not panicing right now, so unless anyone feels strongly about it we can move on
10:37:58 <rda> note, as I said in my last email, that a Linux distribution is not by itself the single goal of Mageia
10:38:10 <rda> but it looks like it matches the vision direction here
10:38:22 <olorin_> Note my follow up to yorick_'s mail.
10:38:27 <yorick_> Yep and thanks for that, it brought a lot of things into focus
10:39:04 <rda> yes, I realized this. we're still maturing a lot of things for the project and that was a good opportunity to say it.
10:39:12 <rda> ok, next topic then
10:39:23 <rda> #topic target market
10:39:27 <yorick_> And that leads nicely into
10:39:37 <yorick_> Darbn too slow
10:39:40 <rda> yep, please go ahead.
10:39:41 <yorick_> :)
10:40:20 <olorin_> Well, what will we be targeting?
10:40:25 <yorick_> I suggested a few things that other day about branding and packaging to specific market groups
10:41:08 <yorick_> rdas mail allowed me to focus on this a little more
10:41:23 <olorin_> Notice my suggestion about game, studio, etc. Education is already solidified.
10:41:38 <yorick_> in terms of staged delivery, if you will
10:42:14 <rda> hmmm do you have logs? about the few things? or was that on -discuss?
10:42:15 <yorick_> So that markets at the moment are pretty much defined by the maturity of the community
10:42:34 <trishf42> I am enthusiastic (catching up a bit, sorry)! gap in work, can concentrate
10:43:05 <yorick_> so Build the community, then expand the community
10:43:06 <olorin_> yorick_: Pretty much, but I guess looking into the future won't be that bad either.
10:43:07 <trishf42> I like joy (sorry again) because it's what the people feel - enthusiasm is what other people see
10:44:18 <ennael> hi back
10:44:27 <olorin_> Hello there.
10:44:35 <ennael> I'm following your conversation and have a comment about this
10:44:53 <trishf42> suggestion re target markets - can we have a developer/packager target market, alongside the others we have in mind?
10:44:56 <yorick_> To that end I would agree with the suggest that our initial branding and target market is Developers
10:45:03 <ennael> I'm followwing all groups discussion and some comments make me think we should think carefully organization and communication
10:45:05 <trishf42> Or even a technical user target?
10:45:30 <ennael> some devs or users did not take marketing mails as good as they should
10:45:48 <ennael> because marketing team has its own vocabulary
10:45:51 <trishf42> agree, there was a bit of a disjunct there
10:45:52 <yorick_> That takes some resources on the ground, devs respond best to F@F
10:45:55 <ennael> and way to explain things
10:46:03 <olorin_> trishf42: I would agree with yorick_ in this early stage. We need more hands first.
10:46:06 <ennael> same pb we have between devs and users
10:46:07 <rda> trishf42: yorick_: well, yes. but as well translators/qa testers; and technical users; that is, target those who _build_ the thing
10:46:20 <trishf42> rda: yep.
10:46:39 <trishf42> rda: yorick_: it would be pretty mean to leave them out!
10:46:44 <yorick_> I'll be finished in a second
10:46:49 <yorick_> heh
10:47:26 <yorick_> OK, in the normal course of events marketing to Devs is internal
10:47:28 * trishf42 has <puzzled look> - what is F@F?
10:47:34 <olorin_> I don't really think end users would be too interested in what we have atm.
10:47:37 <yorick_> Morale lifting and so forth
10:47:49 <olorin_> trishf42: Face to face.
10:48:01 <yorick_> trishf42, sorry face 2 face
10:48:07 <ennael> olorin_: I do not agree
10:48:08 <olorin_> ennael: You probably meant F2F.
10:48:16 <trishf42> oh!
10:48:25 * trishf42 <enlightened look>
10:48:47 <yorick_> I did but the shift button got stuck under my finger :D
10:48:49 <rda> ok, I'm a bit lost here
10:48:53 <yorick_> Anyways
10:48:56 <rda> :)
10:49:08 <rda> hmmm shall we... take turns? :)
10:49:13 <rda> yorick_: you first
10:49:13 <olorin_> ennael: Well, what do we have to point at for people to see?
10:49:15 <yorick_> Alittle more and I'm done
10:49:38 <ennael> ok I will explain after yorick_ has finished :)
10:50:09 <olorin_> And know of course what we have... ;-)
10:50:33 <yorick_> So what we need to do is sell the community to the devs.  This includes how we will face the world
10:50:42 <rda> (sell the project)
10:50:55 <olorin_> Preferably in marble.
10:50:57 <rda> the community is made of people gathering around the project
10:51:05 <rda> :)
10:51:05 <ennael> marble in face can hurt
10:51:28 <yorick_> Yes but more the community in terms of the emotional reward
10:51:35 * ennael forgot :)
10:51:43 <olorin_> Well, let's not try to sell vacuum cleaners on their doors.
10:51:51 <rda> I wouldn't focus on the "emotional" reward. there are professionnal, social rewards as well
10:52:07 <yorick_> Oh indeed there is
10:52:23 <olorin_> I feel good about doing it...
10:52:24 <yorick_> BUT the first connection is always emotional
10:52:34 <rda> yes
10:53:05 <yorick_> They have got to feel in that first contact "I would feel good working with this community"
10:53:17 <olorin_> And if you do that, I guess you also would put a lot of effort into what you do.
10:53:37 <yorick_> Professional and social is about retention
10:53:59 <rda> not only.
10:54:12 <rda> we expect this project to be a platform too for taking from it.
10:54:21 <rda> for companies as well as individuals
10:54:26 <rda> so it's not really "retention"
10:54:29 <yorick_> No but in our very black and white world we have to work in right now
10:54:38 <rda> no black/white here.
10:54:39 <rda> :)
10:54:44 <yorick_> Heh
10:55:10 <yorick_> What we're really talking about is a 5 minute moment
10:55:19 <olorin_> Not so much rainbow in the world of "business"...
10:55:19 <rda> yeah, ok :)
10:55:27 <rda> olorin_: why not?
10:55:46 <yorick_> In that moment they have to make the decision
10:55:59 <yorick_> we need to make it easy for them
10:56:07 <olorin_> rda: Mainly because most of them don't speak that language.
10:56:08 <rda> yep but they don't necessarily have to make the decision at once, or at this moment.
10:56:13 <rda> they make take the time.
10:56:18 <rda> they make weight the ins and outs
10:56:39 <rda> olorin_: that's not the kind of people we intend to target then (black/white, or cold "business" minds)
10:57:00 <yorick_> In fact 90% of people decide on an emotional level within seconds
10:57:10 <rda> just not sure what we're talking about now anyway.
10:57:23 <rda> yorick_: so what? what about the 10% ? :)
10:57:23 <yorick_> Even the cold hard ones
10:57:32 <ennael> can I have 5 minutes to speak ? :)
10:57:54 * ennael rises hand
10:57:56 <yorick_> I yield the floor
10:58:04 <ennael> will not be long :)
10:58:09 <trishf42> yorick_: what's the basis for that decision, and is there a way to speak to it?
10:58:11 <rda> ennael: ok you go
10:58:21 <ennael> ok
10:58:25 <rda> we'll resume after or later.
10:58:44 <ennael> my concern is mainly about working together in Mageia community
10:58:54 <ennael> so that everyone can feel good and concerned
10:59:11 <ennael> Our main pb in Mandriva community was to make devs and users speak together
10:59:24 <ennael> what devs want may be different
10:59:36 <ennael> but usually it's a question of explaining things
11:00:07 <ennael> each group has it's own vocabulary and may create misunderstandings just because of that
11:00:26 <yorick_> Yep
11:00:29 <ennael> Mageia is starting: new project, new teams, new foundations
11:00:37 <ennael> new grounds
11:00:53 <ennael> we have to think about this now before having conflicts
11:01:09 <olorin_> Softening the technical hard terms would probably be one of the marketing teams concerns.
11:01:26 <ennael> some people already explain they did not understand or feel mkting mails were a bit too rude
11:01:32 <olorin_> Sorry, tasks.
11:01:42 <ennael> so it means
11:02:06 <ennael> all teams must be carefull in daily communication
11:02:17 <ennael> and use pedagogy (right word?)
11:02:33 <olorin_> More or less.
11:02:35 <rda> yes, demonstrate their work and explain it, again and again
11:02:47 <yorick_> Thank you for dropping it in and yes it is right
11:02:49 <ennael> we cannot say "I have the knowledge Io'm right"
11:03:09 <ennael> for mkting, devs and all teams
11:03:10 <olorin_> No, we need to be humble and listen.
11:03:18 <ennael> yep
11:03:25 <trishf42> It would kind of be a failure of marketing to drive our own devs away... 8-)
11:03:32 <ennael> sure :)
11:03:39 <rda> when experience or feelings speaks, that's a smell of some dissonance that must resolved first
11:03:47 <rda> +be
11:03:47 <ennael> I'm not criticizing what mkting team has done
11:03:57 <ennael> just the way things are communicated
11:04:06 <ennael> and we will have the same words for other teams
11:04:06 <trishf42> so, what can we do to retrieve? There is some ill-feeling, we should try to fix maybe
11:04:15 <yorick_> It's constructive can't ask for more than that
11:04:27 <ennael> also we will need quickly to plan meetings with devs
11:04:35 <olorin_> trishf42: Yes, but I guess some aren't quite ready for that yet.
11:04:43 <trishf42> olorin_: 8-)
11:04:46 <ennael> as I guess making you guys working together will be a daily work :)
11:05:06 <rda> trishf42: explain, explain, demonstrate, provide the tools and the reasoning for everyone to understand. not only on lists but blogs if you have.
11:05:22 <rda> and more than anything else, taking the time to show that everyone cares about the project
11:05:26 <trishf42> rda: yep!
11:05:31 <ennael> I was working in marketing team in an old life
11:05:39 <olorin_> rda: You're talking about complete openness right?
11:05:54 <ennael> and I can say mkting can be well understood by everybody
11:05:54 <yorick_> indeed
11:05:56 <rda> olorin_: that and pedagogy/advocacy as well
11:06:13 <ennael> provided you can vulgarize
11:06:37 <trishf42> first thing might be to include our devs - it's one of our catchwords, inclusive, so it might be good to be inclusive ourselves
11:06:53 <trishf42> say: hey guys, we put this up, what do you think
11:07:06 <rda> and one more thing; that will be valid for all teams, not only marketing.
11:07:15 <olorin_> Indeed, elitism is counter productive.
11:07:34 <trishf42> and then explain what we meant if there is misunderstanding
11:07:41 <rda> the project _must_ allow (even promote) doing moves that are not academic, or square. be it for marketing, development, etc.
11:07:59 <rda> it's better to fail something and fix it than to wait again and again for everything to be crystal square to release.
11:08:05 <rda> fail early, fail often.
11:08:11 <trishf42> 8-)
11:08:11 <rda> and fix.
11:08:21 <trishf42> Perfection means no more improvement
11:08:31 <ennael> too boring :)
11:08:36 <olorin_> rda: Sure, as long as it revolves around the original ideas.
11:08:49 <rda> olorin_: and new ones that fit. yes.
11:09:04 <olorin_> trishf42: I have news. It's never done. ;-)
11:09:21 <rda> so, indeed, it may be hard for the marketing team to disagree with other people/teams on some topic (see this discussion about the targets).
11:09:21 <trishf42> olorin_: but that's good, isn't it!
11:09:31 <rda> still, there will be situations in mirror for other teams. not only marketing.
11:09:44 <olorin_> trishf42: Yes it is, we want change, not static.
11:09:48 <rda> and in this kind of situation, the dissonance shows there's something that does not jell out.
11:10:27 <olorin_> Again, we need the humbleness for all parties.
11:10:39 <rda> I do know that it can make each team work more difficult, or boring. but that's really something different.
11:11:23 <trishf42> We do need to apply some balm to the hurt feelings; generously and soon. V important I think.
11:11:40 <olorin_> Well, I could point at the i18n, dev's and QA in the past not working too well together.
11:11:41 <trishf42> yorick_: yours included!
11:12:00 <rda> here a meeting between marketing and developers/packagers representatives may help, indeed (or both teams as well)
11:12:23 <trishf42> there were hurt feelings on all sides, it might be good for us as a wider team to find ways to recover from these things - they'll happen now and again
11:12:33 <rda> olorin_: yes. it happens. it will happen. we have to know it and work with/around it.
11:12:58 <ennael> it's important to think about it now as it can cause some demotivation on your side but also on users sides
11:13:00 <rda> so what's important is to focus on small steps/projects that go on the roadmap.
11:13:17 <ennael> reminds me some times in mdv ;)
11:13:20 <rda> feel free to agree/object/comment.
11:13:44 <olorin_> ennael: Crap, yeah, I got a bit tired of that.
11:14:34 <ennael> I guess starting with a new project can help in not reproducing such things
11:14:43 <trishf42> it's easy for people not to recognise when they're tired - if you've been coding for hours you mightn't feel it
11:14:47 <olorin_> rda: Of course, and I also think that anyone currently in opposition will see the greater benefit of working together.
11:15:49 <olorin_> ennael: Exactly, that's what have been done with Mageia and now LibreOffice/The Document Foundation.
11:16:07 <ennael> well that's all for me :)
11:16:16 <yorick_> Agree, I made a comment about this in my blog last week, that in a dev Centric project, it is necessary for a marketing project to sell itself.  OSS projects are necessarily Dev centric of course
11:16:19 * ennael was the naughty girl today :)
11:16:21 <trishf42> ennael: thanks! not easy to do
11:16:27 <rda> so here it's good to focus on working with other teams so they understand what you do/can do and how they work, what they need, so that the first step for marcom' (advocating the project to makers) is a natural process
11:16:47 <yorick_> Nope, good call ennael
11:17:40 <olorin_> ennael: I've felt the same way for a long time, so that's not naughty.
11:18:14 <ennael> well not that easy to explain without hurting :)
11:18:15 <yorick_> This internal advocacy work of course is an ongoing thing
11:18:38 <rda> (that's why face-to-face is so much better)
11:18:55 <yorick_> I checked I'm not bleeding, anyone else?
11:19:00 <yorick_> :)
11:19:02 <olorin_> Na, not yet.
11:19:03 <ennael> :)
11:19:13 <rda> :)
11:19:25 <ennael> ok next time I will kill some guys
11:19:27 <ennael> gnarc
11:19:30 <rda> \o_
11:19:51 <rda> ok, so...
11:20:00 <olorin_> yorick_ have at least one broad sword, so we should be looking out for him...
11:20:01 <rda> #action plan a meeting between marketing/comm and dev/packager/testers teams
11:20:02 <trishf42> 8-)
11:20:19 <rda> #action all teams to be gentle, advocates of themselves
11:20:24 <trishf42> I'll be there for that
11:20:43 <rda> #action focus on the roadmap toward FOSDEM and prepare side tracks
11:20:47 <rda> next topic?
11:20:56 <olorin_> Ok by me.
11:20:59 <rda> we will make this fast maybe, it's been 1 hour already
11:21:04 <yorick_> Let's finish this one first
11:21:09 <MarcPare> yes
11:21:11 <yorick_> :)
11:21:27 <rda> #topic logo proposals
11:21:39 <olorin_> Right.
11:22:05 <olorin_> For short, we have a lot of bad ideas.
11:22:07 <rda> yorick_: finish it, have more to say? (we can make it later so we close the meeting for everyone)
11:22:46 <yorick_> I was talking about progressive growth of target markets
11:23:06 <yorick_> sorry I should have been faster
11:23:12 <rda> oh yes. hmm can we get back to it after the two next topics then?
11:23:19 <olorin_> yorick_: Na, go ahead.
11:23:31 <rda> #topic target markets
11:23:35 <rda> yorick_: ok, go ahead
11:23:47 <yorick_> It leads into the next ones unfortunately
11:24:09 <rda> unfortunately :) ?
11:24:10 <yorick_> So initial market is new devs
11:24:24 <rda> not "devs"
11:24:29 <yorick_> Conference presence
11:24:29 <rda> "contributors". "makers".
11:24:36 <yorick_> sorry makers
11:25:00 <olorin_> People with interest in Mageia would probably be better.
11:25:13 <yorick_> This to build the community
11:25:17 <rda> olorin_: if they actively contribute to it, yes.
11:25:39 <yorick_> Community of contributors that is
11:26:01 <yorick_> Noncontrib Users later
11:26:07 <olorin_> rda: Like most of them do, but it wouldn't exclude everybody else either.
11:26:07 <rda> well... I prefer to be careful in this use of "community" then.
11:26:10 <rda> yorick_: ok
11:26:24 <rda> olorin_: not to exclude, of course. but we focus on them for the first months.
11:26:48 <olorin_> rda: More hands, as I said... :-)
11:26:58 <yorick_> Target is Fosdem nad perhaps LCA, large Developer conferences in any case
11:27:15 <yorick_> Time frame Q1 2011
11:27:18 <rda> yep. FOSDEM is special in that Mageia will hold its first general assembly
11:27:30 <rda> mid-target is our first release, end of november.
11:28:02 <yorick_> We therefore need to brand to that market in some way
11:28:31 <olorin_> The five corner stones?
11:28:44 <rda> yes. and so, discuss/explain this with the existing gathered teams.
11:28:49 <yorick_> But at the same time have branding ready for the push into the wider user market
11:29:12 <rda> well, that can be made in the process to FOSDEM.
11:29:24 <rda> it's not to delay things, but not to rush them either.
11:30:06 <olorin_> yorick_: Sure, I guess we can't only appeal to grease monkeys with a stable release on our hands.
11:30:17 <yorick_> So my suggestion at this point is to actually create two different branding sets
11:30:51 <olorin_> One for the grease monkeys and one for the mundane you mean?
11:30:51 <yorick_> One aimed at the Contributors first
11:31:02 <yorick_> LOL a bit cruel
11:31:06 <yorick_> But close
11:31:29 <olorin_> Hehe
11:31:41 <rda> hey, remember this is logged :)
11:32:20 <yorick_> My aim is, and this probably a little different, to give each group ownership of "their" Mageia
11:32:29 <rda> anyway, maybe it's a vocabulary thing again, but ... I don't see why a same brand can't be enough for both groups?
11:32:49 <rda> with the same brand being communicated, through involvement, in differetn ways
11:33:15 <trishf42> just wondering - can we think about a brand-behind-the-brand? The outward brand, for everyone (including makers), and the inner brand, for makers themselves?
11:33:31 <olorin_> I guess yorick_ is really talking about selling Caulderon to the contributors.
11:33:34 <rda> well, that's what I expect us to discuss about here, no?
11:33:41 <yorick_> What I probably need to do is prepare a proposal explaining the reasoning behind it
11:33:46 <rda> maybe
11:33:51 <yorick_> trishf42, yep exactly
11:33:59 <trishf42> for instance, the "magic" part. Makers make the magic, everyone else benefits?
11:34:30 <rda> beware. Cauldron is a subset of Mageia. We don't expect contributors to adhere to Cauldron only, but to the whole thing.
11:34:40 <olorin_> trishf42: I would, everyone else can have fun from it.
11:34:46 <olorin_> I would say*
11:34:46 <trishf42> extrapolating from that, the logo/branding doesn't need to *say* magic out loud, because the whole thing *is* magic.
11:35:04 <yorick_> For instance
11:35:16 <rda> beware too, there's a difference between "selling" to contributors who are already in and those who are still "out"
11:35:46 <rda> and a last "beware" thing, because we acknowledged it first hand at Mandriva
11:36:25 <rda> there has been a time when we had, for each release, a set of versions: Free, One, Discovery, Powerpack, Powerpack+ each targetting a specific set of people, each with a specific packaging.
11:36:44 <rda> it's been a full, deep, real nightmare to manage and to market and to sell.
11:37:03 <rda> (too many options, not enough differenciation, basic/naive targetting)
11:37:05 <olorin_> Yes, but Cauldron, which is what most people with ideas of change would find appealing.
11:37:07 <rda> although it did sell
11:37:28 <rda> but it did not sell well in the sense where customers got lost
11:37:37 <yorick_> Yea I wondered about that but what I wanted to do was make it very different
11:37:55 <olorin_> rda: Too similar products, that's the problem.
11:37:56 <yorick_> So it was very obvious
11:38:08 <yorick_> Yes
11:38:49 <rda> olorin_: that's almost the same risk here.
11:38:55 <yorick_> OpenSUSE and SLED are in many ways similar but aimed at different markets
11:38:55 <rda> cauldron is a subset, not a different thing.
11:39:15 <yorick_> I don't know what cauldron is so I can't comment
11:39:22 <rda> and we're not looking after two separate branding, next to each other.
11:39:33 <olorin_> yorick_: The new name for Cooker.
11:39:40 <rda> more to a core branding (whole branding) that makes the other one emerge (toward users)
11:39:41 <trishf42> yorick_: cauldron is where magic is Made 8-).
11:39:49 <yorick_> Heh,I don't what cooker was either
11:40:15 <yorick_> I'm a desktop user, pure and simple  :)
11:40:29 <trishf42> yorick_: cauldron is where all the development and packaging and i18n is done - it's the Work in Progress.
11:40:34 <rda> at this stage, we don't know and don't necessarily decide whether the full Mageia product will be a end-user distribution or a platform for parts of the community (companies, other groups of contributors) to make it more end-user or specific to a market.
11:40:57 <trishf42> rda: what are the devs saying about that?
11:41:18 <rda> cauldron is what cooker was, so the space where developers/packagers/testers/translators/integrators work to build the product from a technical, code point of view.
11:41:51 <olorin_> Cauldron is the blue print from which the distro is made. If I can be so bold.
11:42:15 <yorick_> OK, then probably this discussion is moot right now, I'll prepare a paper for fuller discussion over the next few weeks
11:42:18 <rda> cauldron in itself can be marketed. but as a core component of Mageia.
11:42:24 <rda> ok
11:42:54 <yorick_> Lets move on to Logos and /or branding
11:42:57 <trishf42> cauldron marketed to devs/packagers/makers?
11:43:00 <trishf42> sorry
11:43:06 <rda> trishf42: to potential ones, yes.
11:43:22 <trishf42> rda: /me nods
11:43:23 <olorin_> trishf42: Yes, that would be the sane thing to do on e.g FOSDEM.
11:43:29 <rda> so who are inside need to market it by themselves too but that's different
11:43:33 <rda> olorin_: exactly
11:43:37 <MarcPare> I agree with trish42, marketing will have to look more into Cauldron
11:44:02 <rda> and to educate/advocate.
11:44:23 <trishf42> there's your separate branding - one inner (for makers), the magic, and one outer, for non-contribs/users, the result 8-).
11:44:25 <yorick_> OK then Branding for Cauldron
11:44:36 <rda> it's not for them to feel like "marketing is looking in" but more like "marketing is helping"
11:44:50 <MarcPare> So at FOSDEM, branding for Cauldron and users Mageia
11:44:53 <olorin_> Indeed, and "selling" the correct product to the the correct people would be critical.
11:45:05 <yorick_> Distinct and unique from  the desktop brand
11:45:17 <yorick_> Exactly
11:45:22 <rda> #action branding/marketing Cauldron to be thought, discussed and designed with related teams
11:45:47 <rda> yorick_: well, there's an intermediate step (or several side steps) to "desktop brand" in this case
11:45:53 <MarcPare> We need to speak to the contributor team before anything too
11:45:54 <yorick_> OK maybe I won't worry about that paper :)
11:46:04 <rda> #action branding/marketing Mageia.org
11:46:15 <rda> #action branding/marketing Mageia releases
11:46:19 <olorin_> yorick_: You could do a rough draft.
11:46:34 <yorick_> I shall anyway, I was just kidding
11:46:39 <yorick_> :D
11:46:41 <rda> :-p
11:46:43 <olorin_> :-)
11:46:52 <rda> #topic logo proposals
11:46:55 <rda> next then
11:47:06 <olorin_> Yep, the logo's.
11:47:34 <yorick_> OK, In  the mail I laid out what I think should happen
11:47:38 <rda> so, we had a lot of proposals from almost day 1.
11:47:58 <rda> yorick_: yep. though I somehow agree, that does not prevent from getting a valid proposal from the community
11:48:02 <rda> note that it is _not_ a contest
11:48:11 <yorick_> Logos yes, branding no
11:48:27 <yorick_> Hell yes give it to the community
11:48:30 <rda> if we get something that is valid, then we can explore it with a studio or some professional contributor
11:48:43 <trishf42> people need to know what they're making a logo *about*. The current offerings are all over the place
11:48:53 <olorin_> yorick_ already mentioned this in his mail.
11:48:57 <rda> but even here, we don't necessarily have to start with a square thing. it's always an iterative process
11:48:58 <yorick_> If a community member is keen enough they will research the detail
11:49:18 <yorick_> trishf42, did you get my mail
11:49:25 <yorick_> Item 4
11:49:34 <trishf42> yorick_: I dunno, when did you send it?
11:49:42 <rda> trishf42: sure, but you can't expect community contributions to all stay in rails
11:49:47 <rda> we will sort through them later
11:49:47 <trishf42> It's midday here, I migtn't have seen it
11:49:48 <yorick_> A couple hours ago
11:49:56 <yorick_> before the meeting
11:50:29 <trishf42> rda: sorry, I wasn't clear - I meant, it will help people to focus their artistic thinking if they have the vision and so on, maybe?
11:50:42 <caro[_> yorick_: logos isn't a part of branding for you?
11:50:45 <olorin_> This would of course coincide with the different markets we're targeting as well.
11:51:01 <rda> yes, that was the purpose of my mail this week and to delegate the direction to caro[_
11:51:09 <yorick_> caro[_, Oh yes, indeed, but only a part
11:51:18 <rda> at least, provide people with more direction than they had before so they can amend/complete their proposals
11:51:32 <caro[_> yorick_: ok, it was just to be sure :)
11:51:35 <yorick_> It needs to be part of a holistic whole
11:51:35 <olorin_> yorick_: The logo would be the most recognizable part.
11:52:09 <yorick_> olorin_, indeed, it's the most recognisable bit
11:52:24 <rda> it's important that the branding follows a path. but this path is iterative - that's key. so it's not critical if we do it in a non-academic process (see above when I wrote about it)
11:52:27 <yorick_> the "Impact" bit if will
11:53:15 <olorin_> And of course, like you wrote, not only a pretty logo, but actually symbolizing something.
11:53:22 <yorick_> The reason that people go overboard aboout Logo is because of it's high profile within the branding elements
11:53:56 <olorin_> The Firefox logo would be a good example.
11:54:07 <trishf42> okay, email read, up to speed.
11:54:12 <yorick_> rda, yes indeed, we need tgo put together a package
11:54:24 <rda> ok, so the process is ongoing anyway. we will publish/update guidelines as things come in and make a sorting pass at the end of October, to see where we are already.
11:54:29 <yorick_> a RFP is f you will
11:54:53 <rda> yorick_: indeed. it's been loosely done for the logo, it could be done for the whole branding thing.
11:55:03 <yorick_> darn the typo demon bit
11:55:32 <rda> :)
11:55:41 <olorin_> Meaning we should really wreck the flickr.com group for now.
11:55:43 <yorick_> Yes, I can give examples of Branding RFPs if people want to see how they look
11:56:00 <rda> olorin_: why?
11:56:06 <rda> yorick_: yep
11:56:09 <trishf42> yorick_: yes please - put them on the wiki?
11:56:13 <MarcPare> Let's not forget that the creation of a logo also helps to gel community. We should encourage community members to participate regardless of talent.
11:56:19 <yorick_> As long as people know what is required
11:56:32 <trishf42> and be *gentle* when we criticise...
11:56:33 <trishf42> 8-)
11:56:44 <yorick_> It'll have to be Monday now, friday night here
11:56:51 <rda> yorick_: ok
11:57:12 <rda> next topic?
11:57:15 <olorin_> rda: Not wreck-wreck, but as it should reflect us, not be to hung up in what we got so far.
11:57:53 <yorick_> There is no reason why people can't use their flickr contributions as starting points
11:57:53 <rda> olorin_: not sure to follow/understand. that's the place we expect people to post their proposals anyway, no?
11:58:00 <rda> yorick_: indeed
11:58:25 <yorick_> Flickr won't work very well for a whole prposal
11:58:53 <yorick_> Hmmmm although, no I take that back
11:59:05 <rda> no, but it can be a start. And people are free to complement with blog post or their own publishing way.
11:59:31 <olorin_> rda: Yes, but as it went haywire before we had any clear mission, it needs some consideration.
11:59:38 <yorick_> We frame the RFP so that the proposal fits on an A# image
11:59:45 <coincoin> It allows to share ideas, quite good thing
11:59:45 <yorick_> A3
12:00:10 <rda> olorin_: that was the goal of my mail on the list, and expected to publish it on the blog as well. however, given the discussion, I won't post so soon.
12:00:41 <rda> yorick_: why necessarily A3? we don't need to constraint format at this stage...?
12:00:55 <yorick_> No but it fits on flickr
12:01:19 <yorick_> and they can put all elements on a single image
12:01:21 <olorin_> Good point.
12:01:27 <yorick_> at a decent reolution
12:01:41 <rda> ah, yes.
12:01:49 <yorick_> Not ideal but if we want to use flickr
12:02:03 <rda> well... why not.
12:02:07 <rda> anyway.
12:02:11 <rda> #topic logo/trademark policies
12:02:17 <olorin_> Until we have a better solution...
12:02:27 <yorick_> And the shortlisted ones can provie higher res later
12:03:01 <olorin_> Oh, we're going into terra unfirm here.
12:03:06 <rda> well... that's what is proposed on the wiki already
12:04:14 <olorin_> Ok, let's follow those for now, shall we?
12:04:14 <rda> ok, 2 hours already, so ... we'll have to improve on next meeting to stay within one hour. :)
12:04:14 <yorick_> OK I'll get an RFP on to the wiki and we can frame our own from those examples
12:04:23 <rda> ok
12:04:53 <olorin_> Yep.
12:05:00 <trishf42> great, thanks
12:05:10 <MarcPare> yep too
12:05:28 <rda> about trademark, plan is: Mageia.org owns an exclusive right, and we're looking into guidelines that help distinguish between official Mageia stuff, community derivatives (Linux ISO releases, or projects). caro[_ is lead on this.
12:05:50 <trishf42> I like that
12:06:01 <rda> not too much specifics yet; we're likely have a deep look into debian, ubuntu and mozilla ways, to name three first references.
12:06:09 <trishf42> rda: will the logs go up anywhere? I missed a few chunks
12:06:47 <rda> trishf42: here: http://meetbot.mageia.org
12:06:58 <trishf42> rda: thanks!
12:08:08 <caro[_> another part of branding elements
12:08:25 <yorick_> Mozilla foundation stuff is very good, we could do a lot worse than copy them
12:08:26 <olorin_> Well, trademarking.
12:08:41 <yorick_> caro[_, indeed
12:09:03 <yorick_> Protect your brand
12:09:13 <yorick_> Part of the deal
12:09:15 <olorin_> And do it well.
12:10:16 <olorin_> But also don't enforce it too strictly. All PR is good PR, even the bad one...
12:10:35 <yorick_> One day soon we will have what Kevin Roberts of Saatchis calls a "Love Brand"
12:10:47 <yorick_> :)
12:10:57 <caro[_> yorick_: one day soon, indeed!
12:11:09 <trishf42> 8-)
12:11:14 <yorick_> :D
12:11:18 <caro[_> before that we have to ve carefull
12:11:48 <yorick_> Amen, much harder to grow a second tier brand
12:12:17 <olorin_> We would be prone to abuse anyway.
12:13:18 <rda> ok. we will discuss this further when we have some material.
12:13:19 <olorin_> One brand to unite them all.
12:13:35 <rda> thanks a lot for joing this looooong meeting
12:13:42 <rda> and for all these discussions
12:13:47 <rda> any comment/questions?
12:13:56 <yorick_> olorin_, First tier brands are built on trust, if we're not careful about getting all the technical stuff right while we're second tier
12:14:01 <MarcPare> Sorry, I have to step out but will catch up on the logs. Cya.
12:14:05 <rda> (not too long, he? :) )
12:14:18 <rda> MarcPare: ciao
12:14:25 <yorick_> We never build up the trust
12:14:36 <yorick_> Cya MarcPare
12:14:45 <olorin_> yorick_: Aw, right, I see your point.
12:15:03 <coincoin> tchusss MarcPare
12:15:25 <rda> ok, closing the logs
12:15:27 <rda> #endmeeting