#mageia-i18n Meeting

Meeting started by Akien at 19:06:16 UTC (full logs).

Meeting summary

  1. Council question: i18n budget (Akien, 19:07:56)
  2. Council question 2: Team objectives (Akien, 19:10:30)
    1. http://meetbot.mageia.org/mageia-meeting/2014/mageia-meeting.2014-04-14-19.42.html (Akien, 19:11:03)
    2. ACTION: yurchor sends an email to dev+tv regarding the fact that translation catalogs can't be updated anymore since the Gtk3 conversion (Akien, 19:25:21)
    3. Team objective: Get the translation catalog fixed and synced with the code (Akien, 19:27:31)
    4. Team objective: Internationalised wiki (Akien, 19:27:48)
    5. Team objective: refresh the list of translation catalogs (filip_, 19:29:17)
    6. Team objective: Rewrite and reorganise the i18n wiki pages (Akien, 19:40:27)
    7. ACTION: filip_ or Akien (or anyone) starts a topic about the i18n wiki pages on the ML (Akien, 19:55:46)

  3. Internationalised wiki (Akien, 19:56:22)
    1. ACTION: Akien and marja discuss the wiki upgrade with tmb and try to define a precise upgrade planning (Akien, 20:08:35)


Meeting ended at 20:14:18 UTC (full logs).

Action items

  1. yurchor sends an email to dev+tv regarding the fact that translation catalogs can't be updated anymore since the Gtk3 conversion
  2. filip_ or Akien (or anyone) starts a topic about the i18n wiki pages on the ML
  3. Akien and marja discuss the wiki upgrade with tmb and try to define a precise upgrade planning


Action items, by person

  1. Akien
    1. filip_ or Akien (or anyone) starts a topic about the i18n wiki pages on the ML
    2. Akien and marja discuss the wiki upgrade with tmb and try to define a precise upgrade planning
  2. filip_
    1. filip_ or Akien (or anyone) starts a topic about the i18n wiki pages on the ML
  3. yurchor
    1. yurchor sends an email to dev+tv regarding the fact that translation catalogs can't be updated anymore since the Gtk3 conversion


People present (lines said)

  1. Akien (91)
  2. filip_ (49)
  3. yurchor (24)
  4. papoteur (18)
  5. lebarhon (14)
  6. Inigo_Montoya` (4)
  7. Latte (3)
  8. Qilaq (1)


Generated by MeetBot 0.1.4.