#mageia-i18n Meeting

Meeting started by Akien at 19:09:00 UTC (full logs).

Meeting summary

  1. Meetings duration and frequency (Akien, 19:11:17)
    1. AGREED: Meetings duration will be announced prior to the meeting, and will be respected. Default duration should be one hour. (Akien, 19:12:49)
    2. AGREED: Meetings will be held every last Thursday of the month, unless decided otherwise prior to the meeting (Akien, 19:16:20)
    3. ACTION: filip_ fixes the calendar :p (Akien, 19:16:40)
    4. Meeting time will be discussed on the ML (Akien, 19:18:27)

  2. Team leaders election (Akien, 19:19:26)
    1. ACTION: candidates for team leader/deputy should write to the ML, with a small description of themselves until Thursday, Feb 27th (Akien, 19:31:08)
    2. The vote will be for one leader and one deputy according to the policy, unless another consensus emerges. (Akien, 19:39:26)
    3. Vote will be done on the ML from Thursday, Feb 27th to Tuesday, March 4th (Akien, 19:46:31)

  3. Mageia 4 Post-mortem (Akien, 19:47:52)
    1. https://wiki.mageia.org/en/Mageia4_Postmortem (Akien, 19:49:19)
    2. ACTION: Akien pings all contributors on Tx, and asks them to check they are efficiently in contact with the rest of the i18n/l10n team (i.e. at least one locale team member is on the ML) (Akien, 19:56:14)
    3. ACTION: The i18n/l10n and doc team leaders will bring this topic to the council ML, so that means are given to do the mediawiki upgrade (Akien, 20:05:35)

  4. other (filip_, 20:09:59)


Meeting ended at 20:15:09 UTC (full logs).

Action items

  1. filip_ fixes the calendar :p
  2. candidates for team leader/deputy should write to the ML, with a small description of themselves until Thursday, Feb 27th
  3. Akien pings all contributors on Tx, and asks them to check they are efficiently in contact with the rest of the i18n/l10n team (i.e. at least one locale team member is on the ML)
  4. The i18n/l10n and doc team leaders will bring this topic to the council ML, so that means are given to do the mediawiki upgrade


Action items, by person

  1. Akien
    1. Akien pings all contributors on Tx, and asks them to check they are efficiently in contact with the rest of the i18n/l10n team (i.e. at least one locale team member is on the ML)
  2. filip_
    1. filip_ fixes the calendar :p
  3. UNASSIGNED
    1. candidates for team leader/deputy should write to the ML, with a small description of themselves until Thursday, Feb 27th
    2. The i18n/l10n and doc team leaders will bring this topic to the council ML, so that means are given to do the mediawiki upgrade


People present (lines said)

  1. Akien (128)
  2. filip_ (73)
  3. lebarhon (14)
  4. papoteur (11)
  5. yurchor (11)
  6. Qilaq (8)
  7. Inigo_Montoya (8)
  8. tarakbumba (7)


Generated by MeetBot 0.1.4.