19:09:00 <Akien> #startmeeting
19:09:00 <Inigo_Montoya> Meeting started Thu Feb 20 19:09:00 2014 UTC.  The chair is Akien. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:09:00 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
19:09:07 <Akien> #chair yurchor filip_
19:09:07 <Inigo_Montoya> Current chairs: Akien filip_ yurchor
19:09:21 <Akien> Welcome to this i18n/l10n meeting
19:09:36 <Akien> The agenda will be:
19:09:48 <Akien> - meetings duration
19:09:51 <Akien> ;)
19:10:00 <Akien> - Team leader elections
19:10:05 <Akien> - Mageia 4 Post-mortem
19:10:09 <Akien> - Other
19:10:31 <Akien> #topic Meetings duration
19:10:48 <filip_> I suggest monthly meetings in duration of 1 hour
19:10:58 <Qilaq> as long as it takes? :-)
19:11:02 <Akien> Actually I just had a communication seminar today, and we talked about meetings and how important it is to stick to an agenda, both in terms of topics and time
19:11:10 <Akien> #undo
19:11:10 <Inigo_Montoya> Removing item from minutes: <MeetBot.items.Topic object at 0x83cbe0c>
19:11:17 <Akien> #topic Meetings duration and frequency
19:11:20 <filip_> I agree
19:11:30 <yurchor> +1
19:11:37 <Akien> So I think it would be nice to announce for each meeting how long it will last
19:11:40 <Akien> And stick to it
19:11:49 <filip_> yes \o/
19:12:07 <Qilaq> once in month at usual time and maybe more frequently in last or last two month before release?
19:12:16 <Akien> We can take 1 hour as a basis, and when circumstances justify, do more but announce it
19:12:19 <filip_> great idea Qilaq
19:12:49 <Akien> #agreed Meetings duration will be announced prior to the meeting, and will be respected. Default duration should be one hour.
19:13:12 <Akien> Once a month sounds good, plus special meetings when there is a need.
19:13:48 <Akien> Such as the meeting with colin about automation, or if we want to do a jointed docteam/i18n meeting once the wiki is upgraded (once!)
19:14:10 <lebarhon> each meeting should set the next one date
19:14:33 <filip_> I think we should try to fix it already for the next month ;). Maybe last Thursday?
19:14:40 <Akien> Or we could have a policy about it, setting the time for each meeting
19:14:44 <Akien> Last Thursday of the month?
19:14:57 <filip_> sounds about right
19:15:01 <yurchor> Yes, if needed.
19:15:04 <Qilaq> maybe better is to determine some fixed date, like second Thursday each month or something?
19:15:06 <filip_> and we can go from there
19:15:19 <Akien> yurchor: Agreed
19:15:48 <Akien> Let's say last thursday of the month as a basis, and it can be changed on a per-meeting basis, if there is a need
19:15:56 <Qilaq> agreed
19:16:05 <filip_> +1
19:16:20 <Akien> #agreed Meetings will be held every last Thursday of the month, unless decided otherwise prior to the meeting
19:16:31 <filip_> and we should fix the Calendar ;)
19:16:40 <Akien> #action filip_ fixes the calendar :p
19:17:12 <Akien> Ok, shall we go on?
19:17:15 <filip_> ok
19:17:26 <lebarhon> What time ? 19 UTC ?
19:17:42 <Akien> Ah yes, I suggest we keep 19 UTC
19:17:46 <filip_> ok to me
19:17:50 <yurchor> Should be discussed in ML.
19:17:50 <Qilaq> agreed
19:17:55 <Akien> yurchor: Makes sense
19:18:06 <papoteur> Hello i18n team o/
19:18:10 <filip_> hi papoteur
19:18:15 <Qilaq> i.e. agreed both to 19 UTC and discussion :-)
19:18:23 <yurchor> papoteur: Hi!
19:18:27 <Akien> #info Meeting time will be discussed on the ML
19:18:31 <Akien> hi papoteur
19:18:48 <lebarhon> hello Papoteur
19:19:26 <Akien> #topic Team leaders election
19:20:18 <Akien> It was announced during Monday's council meeting that all teams are to organise a vote to chose their team leaders
19:20:51 <Akien> We have about 4 weeks of time to do so IIRC
19:21:26 <filip_> now a few days less
19:21:53 <filip_> we need candidates and how we'll vote
19:22:16 <Akien> And the date at which we'll start voting
19:22:41 <filip_> and how candidates should propose themselves. ML probably best
19:22:57 <Qilaq> discuss in ML as it was last time?
19:23:06 <filip_> ok to me
19:23:14 <yurchor> +1
19:23:19 <lebarhon> me too
19:23:24 <Akien> I think candidates should write to the ML, with a small description of themselves (because that's always nice)
19:23:43 <filip_> I agree. will do ;)
19:23:53 <Akien> Until next Thursday?
19:24:06 <Akien> Or should we give it more time?
19:24:16 <lebarhon> Is there a leader and a deputy ?
19:24:25 <lebarhon> or 2 deputies ?
19:24:27 <yurchor> I think 1 week is enough time.
19:24:37 <Akien> lebarhon: That's a good question, we should discuss this
19:24:53 <Akien> Currently i18n/l10n has three leaders, all sharing the same position
19:24:56 <papoteur> yurchor: +1
19:25:12 <Akien> The "usual" policy is to have one team leader and one deputy.
19:25:18 <Akien> Still dev follows the same model as we do.
19:25:27 <Akien> So the question is, what do we propose for this vote?
19:25:42 <yurchor> 1 deputy is good. It is not hard to make a rotation if needed.
19:25:53 <papoteur> Are you all three always candidates ?
19:26:07 <yurchor> Not me.
19:26:20 <filip_> no. you're more than welcome papoteur
19:26:54 <papoteur> filip_: I am deputy in doc team, I think it's enough yet.
19:27:13 <Akien> I think I will candidate, though I haven't given it much tought yet :)
19:27:13 <filip_> before yurchor and me there was obgr
19:27:18 <Akien> s/tought/thought/
19:27:26 <filip_> +1
19:28:32 <Akien> Besides deciding whether we want two or three people, do you think the leader/deputy distinction is needed?
19:29:02 <Akien> These last few months we were three leaders, and I think it worked out quite well
19:29:03 <yurchor> Coordinate is not always to take part actively. It is enough to take us together and define the goals.
19:29:06 <lebarhon> Yes, I do
19:29:07 <filip_> #action candidates for team leader/deputy should write to the ML, with a small description of themselves
19:29:32 <tarakbumba> Hi. Sorry i'm late. And sorry i can not stay long..
19:29:40 <Akien> Hi tarakbumba :)
19:29:42 <filip_> #undo
19:29:42 <Inigo_Montoya> Removing item from minutes: <MeetBot.items.Action object at 0x8430bcc>
19:29:46 <papoteur> HI tarakbumba
19:29:49 <filip_> #action candidates for team leader/deputy should write to the ML, with a small description of themselves in one week
19:29:57 <filip_> ok?
19:30:07 <tarakbumba> ok.
19:30:07 <filip_> hi tarakbumba
19:30:49 <Akien> #undo
19:30:49 <Inigo_Montoya> Removing item from minutes: <MeetBot.items.Action object at 0x843050c>
19:30:50 <tarakbumba> Do we need to vote for i18n team or i18n-locale teams? I missed the topic obviously. :(
19:30:57 <papoteur> I think there no reason not to choose a deputy  and a leader. It's also simpler for other teams, I think.
19:31:08 <Akien> #action candidates for team leader/deputy should write to the ML, with a small description of themselves until Thursday, Feb 27th
19:31:49 <filip_> personally I prefer current situation: 3 coleaders. I think it was ok
19:31:53 <Qilaq> time to leave ...
19:32:03 <yurchor> Qilaq: Bye.
19:32:21 <Akien> Ok, I just wanted to know your opinion about this. I don't clearly see the difference between leader and deputy in most teams
19:32:25 <filip_> Qilaq: ok, don't forget to check wiki about post mortem
19:33:12 <filip_> I see it like this deputy helps leader
19:33:34 <tarakbumba> I think a team leader and a deputy is needed.Like filip_ says deputy helps leader.
19:33:40 <filip_> in our situation we help each other ;)
19:33:54 <Akien> filip_: Yes that's what I like about the current situation
19:34:08 * filip_ 2
19:34:44 <filip_> I'm usually a bit late on council meetings
19:35:01 <filip_> but if someone else is there that's fine
19:35:15 <Akien> Either way both leader and deputy can participate in the council meetings, there's no strong policy about it
19:35:33 <Akien> It's sometimes hard to get one representative, so the council has no issue with having two or three: )
19:36:05 <papoteur> When we have a leader and one or two deputies, this this doesn't forbid to work as today.
19:36:34 <Akien> papoteur: Yes, that's why I wondern if the distrinction between the two functions is still relevant
19:36:54 <Akien> But let's keep it following the policy for now, and we can discuss it further on the ML
19:37:10 * lebarhon thinks we must have either 1 leader and  1 deputy or 3 co-leaders
19:37:20 <Akien> We can also see what the dev team decides, since they are in the same situation
19:37:45 <Akien> It's better for Mageia if there is a clear policy, than if we have to decide by ourselves which flavour we like best each year :)
19:38:16 <Akien> Either way it doesn't prevent people from contributing and participating to council meetings
19:38:27 <filip_> I agree
19:38:39 <Akien> (you are free to attend those BTW, just don't speak as much as seb³ :-D)
19:38:54 <filip_> ;)
19:39:06 <filip_> should we move on?
19:39:26 <Akien> #info The vote will be for one leader and one deputy according to the policy, unless another consensus emerges.
19:39:32 <Akien> Yes
19:39:36 <filip_> should we vote also on ML
19:40:07 <Akien> If there are more than two candidates, it would be better to use Epoll
19:40:36 <Akien> If not, we can vote on the ML, since it's simpler
19:40:38 <Akien> WDYT?
19:40:56 <tarakbumba> Akien: i agree
19:41:08 <papoteur> Akien I vote for.. the ML ;)
19:41:27 <filip_> I think that I didn't use Epoll yet. but ML seems democratic too
19:41:59 <Akien> It's just harder to say on the ML: "Ok I'm fed up with Akien, it would be nice to see some new faces" :-D
19:42:13 <Akien> That's why it would be needed if we have more candidates than positions :)
19:42:50 <filip_> but I can easilly write that I support that nice guy Akien ;)
19:44:05 <filip_> I will not mind at all if someone will not vote for me
19:44:14 <filip_> or all ;)
19:44:22 <Akien> #info Vote will be done on the ML from Thursday, Feb 27th to Tuesday, March 2nd
19:44:41 <Akien> Ok we'll discuss it again if need be
19:44:45 <filip_> it's elections after all. we don't need to explain the reason for our decisions
19:45:00 <Akien> It can only be democratic if people can speak their mind without fear of being judged for that
19:45:34 <filip_> true. I'm open for any critic
19:45:45 <Akien> Me too :)
19:46:05 <Akien> Do you agree with the vote period, from 27.02 to 2.03?
19:46:20 <Akien> Actually I must learn to count
19:46:22 <Akien> #undo
19:46:22 <Inigo_Montoya> Removing item from minutes: <MeetBot.items.Info object at 0x841ef2c>
19:46:22 <filip_> I do
19:46:31 <Akien> #info Vote will be done on the ML from Thursday, Feb 27th to Tuesday, March 4th
19:46:52 <Akien> I think everyone will have time to vote during the week-end
19:47:07 <Akien> Let's move on to the next topic, so that we keep our one-hour duration :)
19:47:41 <papoteur> Akien: OK
19:47:52 <Akien> #topic Mageia 4 Post-mortem
19:48:42 <filip_> the greatest thing in mga4 period is TX in my opinion
19:48:43 <Akien> #url https://wiki.mageia.org/en/Mageia4_Postmortem
19:49:19 <Akien> #link https://wiki.mageia.org/en/Mageia4_Postmortem
19:49:41 <Akien> I agree, doing the move to Tx was a good choice
19:50:07 <Akien> It already brought some new contributors to the project, and eventually that's what we want: have Mageia translated in as many languages as possible.
19:50:37 <Akien> A little drawback could be the fact that most people who start to contribute on Tx do not register to i18n-discuss
19:50:45 <Akien> At least I suppose
19:51:11 <tarakbumba> Some folks don't like to register to ml
19:51:18 <filip_> yes. new contributors are one of our important objectives
19:51:21 <Akien> But as long as we have all teams representend by active contributors on the ML, I think it's okay
19:51:37 <Akien> The ML workforce can coordinate the work of their peers, if they just want to be on Tx
19:52:39 <filip_> what about pinging team leaders for all languages and see that for a fact?
19:53:38 <Akien> filip_: Good idea. If the team leaders list is still relevant now :)
19:54:16 <filip_> not this action for filip_ please
19:54:23 <Akien> There's no strong policy on i18n-locale team leadership, so maybe some leaders disappeared, and now contributors are coordinating the team without knowing they are "leaders"
19:54:25 <yurchor> We can send a message to all contributors through Tx.
19:54:34 <Akien> filip_: ;)
19:54:43 <Akien> yurchor: Ah that's great
19:54:56 <Akien> We should use this for important announcement. Such as meetings :p
19:55:04 <filip_> I agree
19:55:41 <Akien> #action Akien pings all contributors on Tx, and asks them to check they are efficiently in contact with the rest of the team (i.e. at least one team member is on the ML)
19:56:04 <Akien> #undo
19:56:04 <Inigo_Montoya> Removing item from minutes: <MeetBot.items.Action object at 0x82e39ac>
19:56:14 <Akien> #action Akien pings all contributors on Tx, and asks them to check they are efficiently in contact with the rest of the i18n/l10n team (i.e. at least one locale team member is on the ML)
19:56:50 <Akien> One of the negative points of this release cycle, IMO, was the disappearance of Oliver
19:57:15 <filip_> +1. but his reasons were nice ;)
19:57:33 <Akien> Yes :) Still it saddens me a bit that he did not communicate more on this.
19:57:35 <lebarhon> how are these things connected ?
19:58:05 <filip_> lebarhon: which things?
19:58:20 <Akien> lebarhon: Hm, I covertly changed the topic without saying it :p
19:58:33 <lebarhon> the Oliver disappearance and the release cycle
19:58:39 <Akien> Ah
19:59:02 <Akien> It's not directly related, but that's part of our moral review for the release cycle :)
19:59:14 <Akien> Of course it's not something that we can improve for the next release cycle
20:00:12 <Akien> (Though we can make it clear for the next team leaders that they should notify the team if they will be unavailable, or even lose interest
20:00:45 <lebarhon> We didn't have any news from the last genaral assembly
20:00:48 <Akien> We're doing all this for fun, so there are no strict obligations, but it's nice to keep people informed, so that they can continue working
20:01:11 <Akien> lebarhon: That's true, ennael should publish her report, but she's been sick lately
20:01:13 <filip_> I'm not sure that this is needed
20:01:34 <lebarhon> everyone is sick ! :(
20:01:37 <Akien> Yes :/
20:01:55 <filip_> BTW rda too
20:02:19 <Akien> I like it better when people lack time because they're marrying :)
20:02:25 <filip_> +1
20:02:36 <Akien> Ok, do you have other things for the postmortem?
20:02:58 <Akien> It should be reviewed in a bit less than 2 weeks, so it would be really nice to fill the wiki page
20:03:08 <filip_> yeah
20:03:11 <Akien> We can already add our feedback about the tx transition
20:03:17 <papoteur> Yes, I think we lack the internationalized wiki.
20:03:34 <Akien> That's true
20:03:41 <filip_> we lack a lot of other things too
20:04:07 <papoteur> What is good is that some wikimen started translation of some wiki pages.
20:04:13 <filip_> notification of new and changed resources is one of the most imporatant ones
20:04:35 <Akien> The internationalized wiki should be one of the focuses (or foci? :þ) for this release cycle
20:04:43 <Akien> And actually for the coming few months
20:05:35 <Akien> #action The i18n/l10n and doc team leaders will bring this topic to the council ML, so that means are given to do the mediawiki upgrade
20:06:10 <filip_> we're l10n team not i18n
20:06:13 <Akien> We lack the competences to do it by ourselves, but I'm sure there are people in dev and sysadmin that can help with it
20:06:34 <Akien> filip_: Well actually upgrading the wiki is partly i18n job, more than l10n :)
20:07:08 <Akien> 3 minutes left for this meeting :)
20:07:22 <filip_> true but I commented your # action
20:07:56 <filip_> I have one question for other topic
20:08:11 <lebarhon> We also lack of skilled people about the MCC tools
20:08:30 <filip_> true
20:09:03 <filip_> should we go for last topic ?
20:09:20 <Akien> filip_: Ah ok, I thought you meant for this topic
20:09:26 <Akien> I propose we start a topic about the postmortem on the ML to discuss it further
20:09:38 <filip_> yeah
20:09:39 <Akien> filip_: You can start a new topic
20:09:59 <filip_> #topic other
20:10:41 <filip_> any opinion on changing lang files for web page to po files on tx?
20:11:21 <Akien> I wouldn't be against it, though I really like your report page :)
20:11:33 <Akien> It could give the web translation some more visibility and accessibility
20:11:43 <Akien> And unify our tools
20:11:55 <filip_> maybe there is a way to keep the report
20:11:57 <Akien> (desktop files should also be integrated to Tx, colin is on it)
20:12:05 <filip_> and thx for your comment ;)
20:12:41 <filip_> any news on Colin automation?
20:13:08 <Akien> No
20:13:18 <filip_> last minute of meeting ;)
20:13:43 <lebarhon> your minutes are pretty long
20:13:45 <Akien> We can ping Colin on the ML
20:13:47 <Akien> Hehe
20:13:58 <Akien> Any other topic to discuss?
20:14:05 <filip_> not from me
20:14:25 <filip_> 3
20:14:39 <Akien> Then thanks everyone for attending this 1 h 5 mn long meeting! \o/
20:14:47 <filip_> 2
20:15:01 <tarakbumba> Thank you.
20:15:03 <filip_> thx
20:15:05 <filip_> 1
20:15:09 <Akien> Boom!
20:15:09 <Akien> #endmeeting