#mageia-i18n Meeting

Meeting started by Akien at 19:08:28 UTC (full logs).

Meeting summary

  1. Git migration (Akien, 19:11:01)
    1. The web repo is still on SVN. (filip__, 19:13:05)
    2. ACTION: Akien asks sysadmins about the git migration: web, i18n repo (Akien, 19:16:39)

  2. remmy and filip's check_for_translation_work.sh script (Akien, 19:20:15)
    1. https://wiki.mageia.org/en/How_to_write_and_translate_Mageia_doc#The_script_.22Check_for_translation_works.sh.22 (Akien, 19:22:51)
    2. https://wiki.mageia.org/en/How_to_write_and_translate_Mageia_doc#The_script_.22Check_for_translation_works.sh.22 (filip__, 19:22:51)
    3. https://wiki.mageia.org/en/Translating_with_Lokalize (filip__, 19:27:19)
    4. Howto: run the script (see wiki for configuration), translate in the working directory, copy and rename the translations back to their git/svn tree and commit. (Akien, 19:28:11)

  3. Transifex strikes back (Akien, 19:31:11)
    1. http://translatewiki.net/wiki/Main_Page (marja, 19:42:54)
    2. https://www.transifex.com/projects/p/mageia-test/ (filip__, 19:48:13)
    3. ACTION: Akien mails Tx.com about the possibility of having a mageia subdomain (with i18n-discuss in CC) (Akien, 20:00:51)
    4. ACTION: Akien grants admin priviledges to filip and yurchor on tx.com/mageia-test (Akien, 20:02:54)
    5. ACTION: The admins upload the latest pot files and translations to tx.com (Akien, 20:03:09)
    6. Tx pulls pot files automatically from correct links on gitweb (filip__, 20:08:11)
    7. ACTION: filip will move net_monitor to the official list (filip__, 20:11:37)
    8. IDEA: we should have a "unmaintained list" more than an "unofficial list" (filip__, 20:16:20)
    9. ACTION: Akien asks tv about drakx_help (Akien, 20:21:35)
    10. ACTION: filip will move copyiso2usb to the official list (filip__, 20:27:05)


Meeting ended at 20:32:36 UTC (full logs).

Action items

  1. Akien asks sysadmins about the git migration: web, i18n repo
  2. Akien mails Tx.com about the possibility of having a mageia subdomain (with i18n-discuss in CC)
  3. Akien grants admin priviledges to filip and yurchor on tx.com/mageia-test
  4. The admins upload the latest pot files and translations to tx.com
  5. filip will move net_monitor to the official list
  6. Akien asks tv about drakx_help
  7. filip will move copyiso2usb to the official list


Action items, by person

  1. Akien
    1. Akien asks sysadmins about the git migration: web, i18n repo
    2. Akien mails Tx.com about the possibility of having a mageia subdomain (with i18n-discuss in CC)
    3. Akien grants admin priviledges to filip and yurchor on tx.com/mageia-test
    4. Akien asks tv about drakx_help
  2. yurchor
    1. Akien grants admin priviledges to filip and yurchor on tx.com/mageia-test
  3. UNASSIGNED
    1. The admins upload the latest pot files and translations to tx.com
    2. filip will move net_monitor to the official list
    3. filip will move copyiso2usb to the official list


People present (lines said)

  1. Akien (125)
  2. filip__ (64)
  3. marja (33)
  4. yurchor (25)
  5. lebarhon (12)
  6. Qilaq (9)
  7. Inigo_Montoya (6)
  8. napcok (1)


Generated by MeetBot 0.1.4.