#mageia-i18n Meeting

Meeting started by obgr_seneca at 19:03:37 UTC (full logs).

Meeting summary

  1. Mga4 development planing (obgr_seneca, 19:07:49)
    1. After the "new strings freeze" on 2013-10-15 we should have no string changes (obgr_seneca, 19:10:34)
    2. The "translation freeze" on 2013-12-14 is the last date to push translatiopns that will definitely be in Mga4 (obgr_seneca, 19:12:14)
    3. ACTION: obgr_senecafind out about "i18n freeze date" in planing (obgr_seneca, 19:21:02)

  2. team status (obgr_seneca, 19:24:26)
    1. ACTION: obgr_seneca and Akien start a ml discussion about bringing the team to life... (obgr_seneca, 19:29:41)

  3. Git migration (obgr_seneca, 19:30:44)
  4. i18n vs. l10n (obgr_seneca, 19:41:30)
    1. AGREED: We currently use i18n wrongly, as most i18n stuff is done by the devs, and we do mostly l10n. (Akien, 19:57:57)
    2. AGREED: Changing i18n for l10n would be quite a hassle, so for now we'll keep the name but better explain which part of our work is i18n, and which part is l10n. (Akien, 19:58:42)

  5. web translation platform (Akien, 19:58:46)
    1. ACTION: obgr_seneca talk to tx people and see if we can get a subdomain there (obgr_seneca, 20:02:28)
    2. ACTION: Akien write a mail with those four points and some explanation (obgr_seneca, 20:11:16)
    3. ACTION: everyone discuss it on the ml (obgr_seneca, 20:11:39)
    4. ACTION: obgr_seneca get it running (obgr_seneca, 20:11:51)

  6. other (obgr_seneca, 20:13:56)
    1. there are new web pages about license and mga4 alpha to translate (obgr_seneca, 20:17:51)
    2. ACTION: obgr_seneca See, if we need to do anything about SIGs concerning i18n/l10n and devs (obgr_seneca, 20:19:29)


Meeting ended at 20:21:53 UTC (full logs).

Action items

  1. obgr_senecafind out about "i18n freeze date" in planing
  2. obgr_seneca and Akien start a ml discussion about bringing the team to life...
  3. obgr_seneca talk to tx people and see if we can get a subdomain there
  4. Akien write a mail with those four points and some explanation
  5. everyone discuss it on the ml
  6. obgr_seneca get it running
  7. obgr_seneca See, if we need to do anything about SIGs concerning i18n/l10n and devs


Action items, by person

  1. Akien
    1. obgr_seneca and Akien start a ml discussion about bringing the team to life...
    2. Akien write a mail with those four points and some explanation
  2. obgr_seneca
    1. obgr_senecafind out about "i18n freeze date" in planing
    2. obgr_seneca and Akien start a ml discussion about bringing the team to life...
    3. obgr_seneca talk to tx people and see if we can get a subdomain there
    4. obgr_seneca get it running
    5. obgr_seneca See, if we need to do anything about SIGs concerning i18n/l10n and devs


People present (lines said)

  1. obgr_seneca (126)
  2. Akien (65)
  3. marja (24)
  4. filip_ (20)
  5. papoteur (5)
  6. Qilaq (4)
  7. Inigo_Montoya` (4)
  8. lebarhon (2)
  9. kiki-syahadat (1)


Generated by MeetBot 0.1.4.