#mageia-i18n Meeting

Meeting started by Akien at 18:25:01 UTC (full logs).

Meeting summary

  1. Mageia 3 Post-mortem (Akien, 18:28:25)
    1. We need web pages for Mageia 4 a few weeks before the release (preferably in alpha and beta stage) (filip_, 18:41:45)
    2. we're trying to consolidate as much as possible of i18n workflow to gettext (filip_, 19:06:03)
    3. Doc translation switches to Gettext, and we should investigate further if we want to use gettext for the website too (Akien, 19:07:01)
    4. We should discuss the idea of merging i18n and docteam on our MLs. Pros and cons? (Akien, 19:23:03)
    5. ACTION: Akien talks with the sysadmins about scripts and cron job for coordination with Tx.net (Akien, 19:29:38)
    6. Meeting time and frequency (regular or only when something important should be discussed) to be addressed on the ML. (Akien, 19:39:55)
    7. ACTION: Akien will see what is the progress on Pootle. If obgr_seneca did not have time for it, we'll start looking into tx.net as tarakbumba suggested. (Akien, 19:42:50)


Meeting ended at 19:48:45 UTC (full logs).

Action items

  1. Akien talks with the sysadmins about scripts and cron job for coordination with Tx.net
  2. Akien will see what is the progress on Pootle. If obgr_seneca did not have time for it, we'll start looking into tx.net as tarakbumba suggested.


Action items, by person

  1. Akien
    1. Akien talks with the sysadmins about scripts and cron job for coordination with Tx.net
    2. Akien will see what is the progress on Pootle. If obgr_seneca did not have time for it, we'll start looking into tx.net as tarakbumba suggested.
  2. tarakbumba
    1. Akien will see what is the progress on Pootle. If obgr_seneca did not have time for it, we'll start looking into tx.net as tarakbumba suggested.


People present (lines said)

  1. Akien (133)
  2. filip_ (76)
  3. tarakbumba (47)
  4. yurchor (28)
  5. lebarhon (13)
  6. marja (10)
  7. papoteur (5)
  8. Inigo_Montoya` (3)
  9. firat (1)


Generated by MeetBot 0.1.4.