#mageia-i18n Meeting

Meeting started by Akien at 18:11:16 UTC (full logs).

Meeting summary

  1. Mageia 3 release (Akien, 18:14:16)
    1. Installer help translation can be done until RC. (Akien, 18:23:06)
    2. We have no guarantee that new strings commited to SVN will be included in the release, but it might still be possible until RC is released. (Akien, 18:26:57)
    3. ACTION: Akien sees with Atelier about Release notes and press content. (Akien, 18:27:30)
    4. ACTION: Akien will see if the release notes can be included in the media, and will notify the ML afterwards. (Akien, 18:32:07)
    5. The current release notes are here: https://wiki.mageia.org/en/Mageia_3_Release_Notes It is still possible to start translating it and to correct the translation if changes are made to the original afterwards (use the diffs on the wiki for this) (Akien, 18:33:40)

  2. Status of the team (Akien, 18:36:05)
    1. The new i18n ML is i18n-discuss@ml.mageia.org. Please subscribe to it if you were not automatically subscribed. (Akien, 18:44:48)
    2. There are also i18n-bugs@ml.mageia.org for bugs assigned to i18n and i18n-reports@ml.mageia.org for documentation's translation reports. (Akien, 18:45:45)

  3. tx.net vs Pootle (Akien, 19:02:43)
    1. Comparison of various translation methods: http://lists.kde.org/?l=kde-i18n-doc&m=136491694506090&w=2 (Akien, 19:12:25)
    2. Alternatives to be discussed for the string translation workflow: Pootle / tx.net / Well-documented SVN-based workflow (as now) using scripts for automated notifications sent to i18n-reports@ml.mageia.org (Akien, 19:26:56)
    3. http://i18n.kde.org/stats/gui/trunk-kde4/team/ (Akien, 19:30:26)
    4. http://websvn.kde.org/trunk/kde-common/svn/hooks/ for hooks and http://i18n.kde.org/about-stats.php for web statistics (Qilaq, 19:30:46)
    5. KDE statistics for string translation: http://websvn.kde.org/trunk/kde-common/svn/hooks/ for hooks and http://i18n.kde.org/about-stats.php for web statistics (Akien, 19:32:20)

  4. Other topics (Akien, 19:40:18)


Meeting ended at 19:41:49 UTC (full logs).

Action items

  1. Akien sees with Atelier about Release notes and press content.
  2. Akien will see if the release notes can be included in the media, and will notify the ML afterwards.


Action items, by person

  1. Akien
    1. Akien sees with Atelier about Release notes and press content.
    2. Akien will see if the release notes can be included in the media, and will notify the ML afterwards.


People present (lines said)

  1. Akien (110)
  2. yurchor (24)
  3. filip_ (16)
  4. Remmy (16)
  5. Qilaq (14)
  6. Umeaboy (7)
  7. Inigo_Montoya` (2)
  8. papoteur (2)
  9. Youp3 (1)


Generated by MeetBot 0.1.4.