#mageia-i18n Meeting

Meeting started by obgr_seneca at 19:05:46 UTC (full logs).

Meeting summary

  1. Web translation platform (obgr_seneca, 19:07:17)
    1. obgr_seneca will package pootle, the planned eta is after the easter holidays (obgr_seneca, 19:16:55)
    2. ACTION: Akien Talk to atelier and rda about the web pages, what is planned for Mga3 (obgr_seneca, 19:20:12)

  2. Mga3 release planning (obgr_seneca, 19:20:29)
    1. atelier team will get us the release texts about three weeks before the release so we have time to translate (obgr_seneca, 19:21:30)
    2. No info about web site changes yet (obgr_seneca, 19:21:55)
    3. Akien will inform i18n about the advertising slides in the installer as soon as they are ready for translation. (Akien, 19:23:26)
    4. There might be some press content to translate, if the project about local communities takes form. (Akien, 19:26:46)

  3. Other (obgr_seneca, 19:33:24)
    1. ACTION: obgr_seneca look into mediawiki and translate extension again (obgr_seneca, 19:35:27)


Meeting ended at 19:40:25 UTC (full logs).

Action items

  1. Akien Talk to atelier and rda about the web pages, what is planned for Mga3
  2. obgr_seneca look into mediawiki and translate extension again


Action items, by person

  1. Akien
    1. Akien Talk to atelier and rda about the web pages, what is planned for Mga3
  2. obgr_seneca
    1. obgr_seneca look into mediawiki and translate extension again


People present (lines said)

  1. obgr_seneca (48)
  2. Akien (23)
  3. papoteur (5)
  4. filip_ (5)
  5. Youp3 (4)
  6. Inigo_Montoya (3)
  7. yurchor (2)


Generated by MeetBot 0.1.4.