19:05:46 <obgr_seneca> #startmeeting
19:05:46 <Inigo_Montoya> Meeting started Thu Mar 14 19:05:46 2013 UTC.  The chair is obgr_seneca. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:05:46 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
19:05:53 <obgr_seneca> #chair Akien
19:05:53 <Inigo_Montoya> Current chairs: Akien obgr_seneca
19:06:06 <obgr_seneca> So welcome to the i18n meeting
19:06:50 <obgr_seneca> As I wrote on the ml, I don't have an agenda tonight
19:07:04 <obgr_seneca> So I'll begin with one topic, just coming to my mind
19:07:17 <obgr_seneca> #topic Web translation platform
19:07:38 <obgr_seneca> I am in contact with fwolff from the pootle team
19:08:23 <obgr_seneca> He told me to go for the 2.5.0 pre version of pootle, since he doesn't know for sure if and how long the older branch is still supported
19:08:53 <Akien> (And the old version is quite old IIRC)
19:09:24 <obgr_seneca> He himself has left translatehouse as employee, but he is still contributing to pootle
19:10:07 <obgr_seneca> I will keep you posted about it on the ml
19:10:20 <filip_> nice
19:11:40 <obgr_seneca> Any questions about it?
19:11:44 <Akien> Do you have a first idea of what resources will need to be deployed to run our instance of Pootle? (i.e. how heavy will the charge be on the sysadmins and on you at the beginning?)
19:13:03 <obgr_seneca> As soon as the package is ready and I have a (hopefully simple) installation and configuration guide, the load on sysadmins shouldn't be that heavy
19:13:30 <obgr_seneca> The biggest problem is packaging it, since pootle does not provide an installation guide for that
19:13:31 <Youp3> What is the planning to have our Pottle ? Any date target ?
19:14:06 <obgr_seneca> The "normal" way of installing pootle is using pip, but our sysadmins are not fond of installing software not packaged on our servers
19:14:35 <Youp3> I understand this last point
19:14:45 <obgr_seneca> I'm planing to have a test version after the easter holidays as I should have some time then
19:15:12 <Youp3> Nice
19:16:01 <obgr_seneca> Ok, do we have other topics?
19:16:23 <Akien> So just to be clear, unless someone can try to package Pootle, there's nothing much we can do to help you?
19:16:33 <obgr_seneca> Nope
19:16:37 <Akien> Ok
19:16:55 <obgr_seneca> #info obgr_seneca will package pootle, the planned eta is after the easter holidays
19:17:32 <obgr_seneca> So I lost my deputy :-/
19:17:42 <obgr_seneca> And got him back :)
19:18:01 <Akien> Mageia is such as unstable operating system! :p
19:18:34 <Youp3> Mageia or its IRC client ? ;)
19:18:45 <obgr_seneca> Don't say that too long. There are people with matches arround
19:18:53 <Akien> I closed xchat, though I don't understand how :)
19:19:05 <Akien> I was thinking, it could be nice to review the i18n schedule for the Mageia 3 release.
19:19:16 <Akien> What will we have to do, when, and so on.
19:19:41 <Akien> Such as incoming work from atelier, release notes and things like that.
19:19:43 <obgr_seneca> Well, aside from translating the web pages as soon as they come in...
19:20:12 <obgr_seneca> #action Akien Talk to atelier and rda about the web pages, what is planned for Mga3
19:20:29 <obgr_seneca> #topic Mga3 release planning
19:21:23 <Akien> So, Mageia 3 is planned for the 3rd of May, so we can expect to have to translate some blog posts and hopefully press content a few days/weeks before.
19:21:30 <obgr_seneca> #info atelier team will get us the release texts about three weeks before the release so we have time to translate
19:21:55 <obgr_seneca> #info No info about web site changes yet
19:22:21 <Akien> Atelier is also trying to design new "advertising" slides for the installer (actually, I am trying to ^^)
19:22:29 <yurchor> nice. :)
19:22:34 <obgr_seneca> Oh, before I forget, that string in drakx-net I posted about on the ml was fixed by Thierry
19:22:34 <Akien> IIRC these might be localised.
19:22:36 <filip_> great Akien
19:23:06 <Akien> So as soon as we're done, I'll give you some info about how to translate those (might require basic knowledge in how to edit a text in Inkscape)
19:23:22 <filip_> Thierry works hard and long
19:23:26 <Akien> #info Akien will inform i18n about the advertising slides in the installer as soon as they are ready for translation.
19:24:01 <obgr_seneca> filip_: yes, he certainly is one of the busiest people arround
19:26:46 <Akien> #info There might be some press content to translate, if the project about local communities takes form.
19:27:22 <obgr_seneca> Yep, that's about all I know for now
19:27:32 <papoteur> Hello i18n team
19:27:34 <obgr_seneca> Akien, do you know anything else?
19:27:44 <Akien> i.e., we're thinking about producing official press content for local communities so that they can forward it to IT related magazines, blogs, and so on.
19:27:46 <obgr_seneca> @all: Any questions about it?
19:27:50 <Akien> To increase the visibility of the release.
19:28:43 <Akien> It still being thought upon, I don't know what will be effectively done.
19:30:00 <Akien> But the idea is to give the local communities some presence in the contributing community, emphasising local events and install parties, and so on.
19:30:55 <Akien> We'll probably hear more about it in a while, since many of us have contacts with our language or country's local community.
19:31:57 <Akien> I don't know much more for now.
19:32:13 <obgr_seneca> Ok, so since nobody is asking questions...
19:32:48 <papoteur> Yes I have one
19:33:08 <papoteur> What about the platform to localized wiki ?
19:33:24 <obgr_seneca> #topic Other
19:33:33 <obgr_seneca> Ok, about the wiki...
19:33:47 <obgr_seneca> The problem is the mediawiki package itself
19:34:22 <obgr_seneca> There were some problems with it (e.g. mediawiki doesn't always find the installed db servers)
19:34:33 <obgr_seneca> But I didn't get arround hunting it down
19:34:51 <obgr_seneca> And I didn't get all that much help from others (meaning none at all)
19:35:09 <obgr_seneca> And I didn't have time for it in the last months
19:35:27 <obgr_seneca> #action obgr_seneca look into mediawiki and translate extension again
19:36:55 <papoteur> obgr_seneca: Thx. I can not help you in this domain :/
19:37:33 <obgr_seneca> I was asking on the dev ml several times, but php based software isn't all that popular...
19:38:23 <obgr_seneca> Ok, since I have some things to prepare for the Chemnitz linux days, I'd like to get finished
19:38:28 <obgr_seneca> Is that ok?
19:38:44 <filip_> ok
19:38:48 <yurchor> ok.
19:38:49 <papoteur> yes
19:38:53 <Akien> Fine by me.
19:38:53 <filip_> thx for info
19:39:16 <obgr_seneca> Ok, Akien, I see you for lunch in Stuttgart
19:39:46 <obgr_seneca> The rest I hope to see on the ml and in two weeks for the meeting again
19:39:47 <Akien> obgr_seneca: See you tomorrow. Then we can plan our take over of Mageia when ennael doesn't lurk around with matches.
19:40:01 <obgr_seneca> Yep!
19:40:20 <obgr_seneca> Thanks for being here
19:40:25 <obgr_seneca> #endmeeting