#mageia-i18n Meeting

Meeting started by obgr_seneca at 19:33:12 UTC (full logs).

Meeting summary

  1. team status reports (obgr_seneca, 19:35:17)
  2. translation of the mageia doc (obgr_seneca, 19:41:43)
    1. most important is translating the installer help files (obgr_seneca, 19:44:56)
    2. https://wiki.mageia.org/en/Calenco_translations_report this is the report table that Akien has greatly improved (marja, 19:46:40)
    3. when the translations of drakx-installer-help was started, there was no way to get a warning when an original English file was changed (marja, 19:48:00)
    4. to get all changes that happened between mga2 and now, do a diff of the English file (obgr_seneca, 19:50:55)
    5. ACTION: everybody please do contact doc team about calenco credentials and information (obgr_seneca, 19:51:29)
    6. don't hesitate to ask for help on doc-discuss ml, if you do not understand our instructions. Our instructions are still complicated and confusing (marja, 19:51:40)
    7. workflow is as Qilaq described: a) request user on Calenco (with e-mail to doc-discuss), b) download file from Calenco, c) translate it ( I did with Kate), d) check, check and check if all is correct, incl header for version and data about yourself as translator, e(upload it to Calenco, and f) enjoy translated file at docteam.mageia.nl sute :-) (obgr_seneca, 19:53:36)
    8. for the online installer help, screenshots are needed to (marja, 19:54:43)
    9. yurchor can help on translating using po files (obgr_seneca, 19:55:50)
    10. https://wiki.mageia.org/en/Translation_with_Calenco_and_Gettext (marja, 19:55:50)
    11. https://wiki.mageia.org/en/Translation_with_Calenco_and_xxe is another method (marja, 19:56:16)
    12. https://wiki.mageia.org/en/How_to_write_and_translate_Mageia_doc#Translate_an_English_doc (marja, 19:58:31)
    13. ACTION: obgr_seneca find out how to get xxe working (what java version and so on) (obgr_seneca, 19:58:54)
    14. in https://wiki.mageia.org/en/How_to_write_and_translate_Mageia_doc#Translate_an_English_doc it is desctribed which lines to add for the translation notifications (marja, 19:59:31)
    15. for the xxe add-on, Subn Java is needed (marja, 19:59:56)
    16. ACTION: Akien describe to the ml what your ideas about doc translations are (obgr_seneca, 20:00:55)
    17. some of Akiens ideas can be read in the full logs of last docteam meeting http://meetbot.mageia.org/mageia-doc/2013/mageia-doc.2013-02-25-18.01.html (marja, 20:00:59)
    18. for languages for which installer help files have been translated and updated, it is OK to continue with MCC help (marja, 20:03:01)
    19. JohnR is not available for the time being, so only Camille can give Calenco credentials (marja, 20:03:40)
    20. having automatic reports would be good (obgr_seneca, 20:13:00)
    21. Calenco is in the process of developing automated reports (marja, 20:13:42)
    22. see http://www.java.com/en/download/help/linux_install.xml for installing sun jdk (obgr_seneca, 20:14:25)

  3. Mga3 translations - what's to be done (obgr_seneca, 20:14:30)
    1. important is now the website translation (obgr_seneca, 20:17:48)
    2. ACTION: obgr_seneca see to it, that mga tools with string changes are rebuild before mga3 release so i18n can follow up (obgr_seneca, 20:19:22)

  4. status of web translation platform (obgr_seneca, 20:22:46)
    1. obgr_seneca is still trying to install pootle (obgr_seneca, 20:23:25)
    2. ACTION: obgr_seneca do contact fwolff about it (obgr_seneca, 20:25:14)

  5. other (obgr_seneca, 20:30:27)
    1. ACTION: Check the wiki if the language team leaders are listed correctly there (obgr_seneca, 20:33:52)


Meeting ended at 20:36:17 UTC (full logs).

Action items

  1. everybody please do contact doc team about calenco credentials and information
  2. obgr_seneca find out how to get xxe working (what java version and so on)
  3. Akien describe to the ml what your ideas about doc translations are
  4. obgr_seneca see to it, that mga tools with string changes are rebuild before mga3 release so i18n can follow up
  5. obgr_seneca do contact fwolff about it
  6. Check the wiki if the language team leaders are listed correctly there


Action items, by person

  1. obgr_seneca
    1. obgr_seneca find out how to get xxe working (what java version and so on)
    2. obgr_seneca see to it, that mga tools with string changes are rebuild before mga3 release so i18n can follow up
    3. obgr_seneca do contact fwolff about it
  2. UNASSIGNED
    1. everybody please do contact doc team about calenco credentials and information
    2. Akien describe to the ml what your ideas about doc translations are
    3. Check the wiki if the language team leaders are listed correctly there


People present (lines said)

  1. obgr_seneca (99)
  2. marja (40)
  3. filip_ (15)
  4. Qilaq (12)
  5. lebarhon (11)
  6. yurchor (8)
  7. papoteur (4)
  8. Inigo_Montoya (3)
  9. pasmatt (2)


Generated by MeetBot 0.1.4.