#mageia-i18n Meeting

Meeting started by obgr_seneca at 17:31:10 UTC (full logs).

Meeting summary

  1. Pootle setup (obgr_seneca, 17:32:47)
    1. ACTION: obgr_senecalook into svn hook (obgr_seneca, 17:39:53)
    2. ACTION: do a test install and package pootle and give sysadmins an easy way of installing it (obgr_seneca, 17:40:20)
    3. We will have a test installation of pootle soon so we can all try it out (obgr_seneca, 17:42:26)

  2. Translations for Mga3 (obgr_seneca, 17:45:23)
    1. ACTION: obgr_seneca update https://wiki.mageia.org/en/Translation_resources_in_svn (obgr_seneca, 17:48:03)
    2. ACTION: everyone check http://www.mageia.org/en/calendar/ for missing dates (obgr_seneca, 17:48:18)
    3. i18n translation freeze in set on Jan. 7th 2013 (a few days before the release of Beta 2) (Akien, 17:55:20)
    4. https://wiki.mageia.org/en/Mageia_3_development#Development_Planning (obgr_seneca, 17:58:48)
    5. ACTION: obgr_seneca look what usbdumper is and if we are upstream (obgr_seneca, 17:59:28)
    6. ACTION: Akien and remmy do some documentation about the i18n helper tools (obgr_seneca, 18:00:08)
    7. We have a new Indian (hindi) translator who contacted me by mail (obgr_seneca, 18:03:28)

  3. Website translations (obgr_seneca, 18:07:28)
  4. Other (obgr_seneca, 18:17:24)
  5. next meeting (obgr_seneca, 18:20:03)
    1. next meeting will be at November 8th at 18.30 UTC (no more dst) (obgr_seneca, 18:21:17)


Meeting ended at 18:21:22 UTC (full logs).

Action items

  1. obgr_senecalook into svn hook
  2. do a test install and package pootle and give sysadmins an easy way of installing it
  3. obgr_seneca update https://wiki.mageia.org/en/Translation_resources_in_svn
  4. everyone check http://www.mageia.org/en/calendar/ for missing dates
  5. obgr_seneca look what usbdumper is and if we are upstream
  6. Akien and remmy do some documentation about the i18n helper tools


Action items, by person

  1. Akien
    1. Akien and remmy do some documentation about the i18n helper tools
  2. obgr_seneca
    1. obgr_senecalook into svn hook
    2. obgr_seneca update https://wiki.mageia.org/en/Translation_resources_in_svn
    3. obgr_seneca look what usbdumper is and if we are upstream
  3. remmy
    1. Akien and remmy do some documentation about the i18n helper tools
  4. UNASSIGNED
    1. do a test install and package pootle and give sysadmins an easy way of installing it
    2. everyone check http://www.mageia.org/en/calendar/ for missing dates


People present (lines said)

  1. obgr_seneca (95)
  2. filip (36)
  3. Akien (28)
  4. remmy (8)
  5. pasmatt (6)
  6. Youp3 (3)
  7. Inigo_Montoya` (3)
  8. ajunior (3)
  9. yurchor (3)
  10. Qilaq (3)


Generated by MeetBot 0.1.4.