17:31:10 <obgr_seneca> #startmeeting
17:31:10 <Inigo_Montoya`> Meeting started Thu Oct 25 17:31:10 2012 UTC.  The chair is obgr_seneca. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:31:10 <Inigo_Montoya`> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:31:16 <obgr_seneca> #chair Akien
17:31:16 <Inigo_Montoya`> Current chairs: Akien obgr_seneca
17:31:27 <obgr_seneca> Welcome to the i18n meeting everyone
17:31:54 <obgr_seneca> So, we should talk about a few things
17:32:07 <obgr_seneca> 1. Pootle setup
17:32:17 <obgr_seneca> 2. Translations for Mga3
17:32:23 <obgr_seneca> 3. Website translations
17:32:32 <obgr_seneca> 4. Other
17:32:47 <obgr_seneca> #topic Pootle setup
17:33:03 <obgr_seneca> Akien: you did a test install and did play a bit with it
17:33:13 <obgr_seneca> Could you tell us about it?
17:33:29 <Akien> Not a test install actually, it seemed a bit too complicated for my poor skill in server setups :)
17:33:42 <Akien> I just played with Pootle's official online instance.
17:33:49 <ajunior> Hi folks
17:33:49 <obgr_seneca> Ah ok
17:33:55 <obgr_seneca> ajunior: Hi there
17:34:04 <obgr_seneca> Akien: what do you think about it?
17:34:13 <Akien> It looks a lot like Tx, but seems to have some of the functionalities that were lacking in the latter.
17:34:37 <Akien> i.e. a Pootle instance can work with SVN
17:35:12 <ajunior> obgr_seneca,  what's meeting status?
17:35:22 <Akien> The online translation tool seems a bit better. There is a more advanced system of suggestions for translations which can be used to discuss specific points.
17:35:55 <obgr_seneca> Did you find out things about the svn hooks?
17:36:03 <Akien> I didn't look in detail yet, though, so I don't know e.g. if Pootle displays the po files translation comments (i.e. sometimes there are comments in the po file to explain how a string should be understood, and Tx did not display those)
17:36:28 <Akien> Not specifically. I just saw that it was possible, and that Pootle's documentation is quite clear and simple to follow.
17:36:56 <obgr_seneca> Ok, so it will be my job to do an installation and help sysadmins as far as possible
17:37:19 <obgr_seneca> But your feeling is, that it's ok (and better as our Tx)?
17:37:36 <Akien> That is my first impression, yes.
17:37:47 <Akien> But I didn't use it long enough to make a clear statement about it.
17:38:04 <Akien> It probably also has its flaws.
17:38:25 <obgr_seneca> Every piece of software has its flaws
17:38:39 <Akien> And I don't know how difficult it is to setup an installation... perhaps the fact that it is in Python/Django is a good point for our team leader? :D
17:38:52 <obgr_seneca> But if we have a working svn hook, people can still decide to work on the svn directly if they don't like it
17:39:21 <obgr_seneca> Akien: Python/Django or Php/symphony doesn't make much difference for me
17:39:29 <Akien> So, what should be looked into in my opinion, is wether the SVN hook is one-sided or bilateral.
17:39:40 <obgr_seneca> Yep
17:39:53 <obgr_seneca> #action obgr_senecalook into svn hook
17:39:54 <Akien> i.e. Is it just possible to commit files from Pootle to our SVN or can pot files be automatically updated from SVN to Pootle.
17:40:20 <obgr_seneca> #action do a test install and package pootle and give sysadmins an easy way of installing it
17:40:24 <filip> obgr_seneca: probably fwolf (Friedel) can help you with setup
17:40:30 <obgr_seneca> Yep
17:40:55 <obgr_seneca> I wanted to ask him for some time, but I have quite a workload at the office for some time now
17:41:17 <Akien> I quote: "If you want to update the Pootle copy of the translations with the version that is currently in version control, a contributor with the ‘update’ right can click on the Update link for a file which will then perform the update process. The project administrator needs to assign the “update” right."
17:41:23 <Akien> Sounds good :)
17:41:34 <obgr_seneca> And my fiancee keeps me from doing too much in the evening :D
17:41:52 <Akien> ;)
17:42:26 <obgr_seneca> #info We will have a test installation of pootle soon so we can all try it out
17:42:39 <obgr_seneca> Anything else on this one?
17:43:06 <Akien> Did anyone look into another possibility, or also tried Pootle?
17:44:03 <pasmatt> nope :-(
17:44:17 <filip> Akien: just a quick peek :(
17:44:23 <Youp3> no
17:44:40 <obgr_seneca> ok, next topic?
17:44:46 <Akien> Ok
17:44:50 <yurchor> I tried it some time ago.
17:45:07 <yurchor> And I agree with Alien.
17:45:23 <obgr_seneca> #topic Translations for Mga3
17:45:38 * pasmatt brb
17:45:43 <obgr_seneca> Ok, we (hopefully) have a web tool again, soon
17:45:51 <filip> nice
17:45:55 <obgr_seneca> Until then we can still work with svn
17:46:13 <obgr_seneca> Please do have a look at http://www.mageia.org/en/calendar/
17:46:49 <obgr_seneca> Please look if we are missing any important dates there
17:47:24 <obgr_seneca> I will update https://wiki.mageia.org/en/Translation_resources_in_svn
17:47:37 <obgr_seneca> So we do not miss things
17:47:48 <obgr_seneca> Any questions on that?
17:47:54 <ajunior> no
17:48:03 <obgr_seneca> #action obgr_seneca update https://wiki.mageia.org/en/Translation_resources_in_svn
17:48:13 <filip> calendar still has odl date for alpha 3
17:48:18 <obgr_seneca> #action everyone check http://www.mageia.org/en/calendar/ for missing dates
17:48:32 <obgr_seneca> filip: I will change it right away
17:48:37 <Qilaq> hi, and sorry for being late- I've to work and for next hour can only sporadically be here
17:48:37 <Akien> We have a pretty nice script to help to keep our translations synchronised, maybe we should add instructions about how to use it in the wiki?
17:49:43 <filip> obgr_seneca: should we discuss "Unofficial list of other resources for translation" on https://wiki.mageia.org/en/Translation_resources_in_svn?
17:50:05 <obgr_seneca> You mean right now or in general?
17:50:36 <filip> now is a good chance if others agree and we have some time
17:50:44 <obgr_seneca> Can do
17:51:03 <Qilaq> of these unooficials at least mgaonline had something to translate (don't remember was it new or midified string)
17:51:40 <filip> should we move mgaonline to the official list?
17:51:53 <obgr_seneca> I'd say so
17:51:59 <obgr_seneca> and perhaps msec as well
17:52:13 <filip> I agree
17:52:17 <remmy> Akien: You referred to http://svnweb.mageia.org/soft/i18n-tools/ ?
17:52:22 <obgr_seneca> iirc it was officially forked by mageia
17:52:37 <filip> obgr_seneca: so we are upstream?
17:52:46 <obgr_seneca> yess
17:52:50 <filip> nice
17:53:02 <Akien> remmy: Indeed.
17:53:02 <obgr_seneca> I have to check what usbdumper is, I've never heard of it before :-/
17:53:41 <filip> thanks Akien ;)
17:53:52 <obgr_seneca> About those help resources, I have to check with doc team
17:53:52 <remmy> Akien: Glad to hear you like it... If people in general consider the script to be of use, I say we should document it on the wiki indeed :-)
17:53:59 <filip> for the script part
17:54:39 <filip> remmy: I didn't manage to upgrade yet but it's on my TODO list ;)
17:54:51 <obgr_seneca> But marja left as doc team leader because of some issues with sysadmins, so I have to find someone with more knowledge about it
17:55:01 <obgr_seneca> Or look if marja does no the status
17:55:20 <Akien> #info i18n translation freeze in set on Jan. 7th 2013 (a few days before the release of Beta 2)
17:56:42 <filip> Akien: I have an old question. It happened before that pot files changed after that. Will there be any exception on such ocasion?
17:57:09 <obgr_seneca> Yep of course
17:57:27 <obgr_seneca> Normally there should not be pot file changes after that
17:58:09 <yurchor> filip: It happens everywhere (Fedora, Ubuntu, etc.). All we can is just poke the developers...
17:58:48 <filip> obgr_seneca: I can update Unofficial list if there is an agreement on msec and mgaonline.
17:58:48 <obgr_seneca> https://wiki.mageia.org/en/Mageia_3_development#Development_Planning
17:59:01 <obgr_seneca> I forgot to list that page
17:59:07 <obgr_seneca> filip: please do so
17:59:12 <filip> OK
17:59:18 <Akien> remmy: About the script, I guess most people who tried it consider it of use, and the others didn't try it because they were busy with something else when it was discussed and now don't want to browse through the archives to find where it is and how to use it. So I'd say it would be nice to have a few lines about it in the translation process using SVN.
17:59:28 <obgr_seneca> #action obgr_seneca look what usbdumper is and if we are upstream
17:59:53 <Akien> filip: And can't we merge your Unofficial list with the outdated Official list?
18:00:08 <obgr_seneca> #action Akien and remmy do some documentation about the i18n helper tools
18:00:19 <Akien> Genau :)
18:00:35 <filip> Akien: which outdated Official list?
18:00:45 <remmy> Thanks Olli, lol
18:00:55 <obgr_seneca> You are welcome Remco
18:01:46 <obgr_seneca> kikisyahadat: are you the new hindi translator?
18:01:47 <Akien> filip: Hm, none, I didn't realise it was the same page :D
18:02:19 <remmy> obgr_seneca: I think he's the Indonesian guy
18:02:21 <Akien> filip: But I guess we can also call it "Official list" if it is our reference list.
18:02:41 <obgr_seneca> ah yes, .id could be Indonesia
18:02:53 <remmy> India is .in :)
18:02:58 <obgr_seneca> ok
18:03:28 <obgr_seneca> #info We have a new Indian (hindi) translator who contacted me by mail
18:03:39 <filip> msec and mgaonline are now official ;)
18:03:49 <obgr_seneca> Did all of you see the mails that the ml server at zarb.org is down?
18:04:09 <filip> yes. what happened?
18:04:11 <pasmatt> yes
18:04:40 <obgr_seneca> The mailman mls are running on azarb server (some leftover from before we had servers of our own)
18:04:57 <obgr_seneca> and one of those has some hardware issues
18:05:07 <obgr_seneca> at least that's what I know
18:05:52 <obgr_seneca> Next topic?
18:05:55 <filip> but now they already work? there was a meeting reminder there ;)
18:06:59 <obgr_seneca> Yes, but I only got those mails two minutes ago
18:07:28 <obgr_seneca> #topic Website translations
18:07:42 <obgr_seneca> filip: I saw you did quite some work on that end
18:07:47 <obgr_seneca> Thanks for that
18:08:07 <filip> you're welcome
18:08:29 <obgr_seneca> Naything special we should all know (and you didn't write on the ml)?
18:08:38 <obgr_seneca> s/Nay/Any/
18:08:41 <filip> I'll support us here in the future
18:08:44 <Akien> I am sorry but I must be going now... I'll read the meeting notes and all the actions which will be appointed to me :P
18:09:04 <filip> bye Akien
18:09:07 <pasmatt> bye
18:09:14 <obgr_seneca> Akien: I'm just waiting for you to leave so I can assign all left over actions to you
18:09:16 <obgr_seneca> bye
18:09:28 <Akien> :D
18:10:38 <filip> regarding web pages. I suggest we update Lifecycle of mga2
18:10:47 <filip> "Mageia 2 may have a longer lifecycle, this will be decided once released in May. "
18:11:09 <obgr_seneca> well we should find out, what was decided about it :D
18:11:13 <filip> very outdated. here: http://www.mageia.org/en/support/
18:11:16 <obgr_seneca> Actually I don't remember it
18:11:34 <obgr_seneca> I'll ask ennael about it
18:11:47 <filip> there was an answer on ML that QA needs to see backports first IIRC
18:12:54 <Qilaq> for last item: obgr_seneca, IMO usbdumper is to write Live-USB- you may remember there was an option in Mandriva to do it, using interface loaned from Fedora, I think
18:13:19 <obgr_seneca> Actually we have a shortage on sysadmin team, since boklm has left
18:13:28 <obgr_seneca> Don't ask me specifics about it
18:13:45 <obgr_seneca> Qilaq: ah thanks
18:13:58 <filip> obgr_seneca: https://www.mageia.org/pipermail/mageia-i18n/2012-September/003418.html
18:14:28 <obgr_seneca> filip: could you check with rda?
18:15:12 <filip> I think that QA are the one to be asked don't they?
18:16:13 <filip> we can just remove the date and be generic like "will be decided later" or something
18:16:24 <obgr_seneca> Actually it's the council or board, but not without asking qa first
18:16:39 <filip> true
18:16:50 <obgr_seneca> filip: that's good, so we will not be responsible for doing anything wrong
18:17:18 <filip> I can post something about that on ML and rda
18:17:24 <obgr_seneca> #topic Other
18:17:31 <obgr_seneca> SO, anything left?
18:18:03 <filip> not from my side
18:18:32 <Youp3> not here
18:18:34 <filip> maybe we should update calendar about next meeting?
18:18:45 <obgr_seneca> Will do
18:19:26 <obgr_seneca> And sorry for not being here every other week, but I started to work (for real) on October 1st and my free time is a bit short
18:19:31 <obgr_seneca> So thank you all for being here!
18:19:41 <filip> thank you obgr_seneca
18:19:46 <obgr_seneca> And for all your great work!
18:20:03 <obgr_seneca> #topic next meeting
18:20:12 <remmy> Thanks Oliver and all :)
18:20:14 <pasmatt> thank you Oliver
18:20:16 <obgr_seneca> I think we should do another meeting in two weeks, ok?
18:20:41 <filip> great
18:20:43 <pasmatt> good to me
18:20:46 <obgr_seneca> That would be November 8th
18:20:51 <remmy> Yeah, or maybe make it three weekly and not cancel every other one :P
18:21:01 <Youp3> that seem good
18:21:11 <remmy> Good night al :)
18:21:17 <obgr_seneca> #info next meeting will be at November 8th at 18.30 UTC (no more dst)
18:21:22 <obgr_seneca> #endmeeting