#mageia-i18n Meeting

Meeting started by obgr_seneca at 17:31:42 UTC (full logs).

Meeting summary

  1. Mga 3 development (obgr_seneca, 17:33:32)
    1. https://wiki.mageia.org/en/Mageia_3_development (obgr_seneca, 17:34:24)
    2. i18n freeze for Mga3 will be January 7th, 2013 (obgr_seneca, 17:35:45)
    3. All translations should be commited until then (obgr_seneca, 17:35:58)
    4. ACTION: obgr_seneca get a web plattform ready till end of september (obgr_seneca, 17:37:34)
    5. web plattform means either pootle or using transifex.net services (obgr_seneca, 17:37:54)
    6. ACTION: obgr_seneca check if there are code syncs needed for pot files (obgr_seneca, 17:40:09)
    7. ACTION: check with sysadmins if it's possible to use our ldap with tx.net (obgr_seneca, 17:42:52)

  2. Other (obgr_seneca, 17:49:23)
    1. https://wiki.mageia.org/en/Guide_for_i18n_commiters and https://wiki.mageia.org/en/Translation_resources_in_svn (filip_k, 17:50:39)
    2. ACTION: obgr_seneca unify the two lists of resources in the wiki and delete one (obgr_seneca, 17:51:57)
    3. we have a new Indonesian translator who already started working (obgr_seneca, 17:53:05)
    4. filip_k did much work on website translations! Thx! (obgr_seneca, 17:55:16)
    5. ACTION: obgr_senecacheck with rda about alpha1 website, filip_k do lang conversion on it (obgr_seneca, 17:59:05)
    6. New sting in community.en.lang (obgr_seneca, 18:00:52)
    7. ACTION: check http://www.mageia.org/langs/report.php (obgr_seneca, 18:01:23)


Meeting ended at 18:02:12 UTC (full logs).

Action items

  1. obgr_seneca get a web plattform ready till end of september
  2. obgr_seneca check if there are code syncs needed for pot files
  3. check with sysadmins if it's possible to use our ldap with tx.net
  4. obgr_seneca unify the two lists of resources in the wiki and delete one
  5. obgr_senecacheck with rda about alpha1 website, filip_k do lang conversion on it
  6. check http://www.mageia.org/langs/report.php


Action items, by person

  1. filip_k
    1. obgr_senecacheck with rda about alpha1 website, filip_k do lang conversion on it
  2. obgr_seneca
    1. obgr_seneca get a web plattform ready till end of september
    2. obgr_seneca check if there are code syncs needed for pot files
    3. obgr_seneca unify the two lists of resources in the wiki and delete one
    4. obgr_senecacheck with rda about alpha1 website, filip_k do lang conversion on it
  3. UNASSIGNED
    1. check with sysadmins if it's possible to use our ldap with tx.net
    2. check http://www.mageia.org/langs/report.php


People present (lines said)

  1. obgr_seneca (54)
  2. filip_k (21)
  3. yurchor (5)
  4. Qilaq (4)
  5. MrsB (2)
  6. Inigo_Montoya (2)


Generated by MeetBot 0.1.4.