17:31:42 <obgr_seneca> #startmeeting
17:31:42 <Inigo_Montoya> Meeting started Thu Aug 30 17:31:42 2012 UTC.  The chair is obgr_seneca. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:31:42 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:32:08 <obgr_seneca> Welcome to this weeks i18n meeting
17:32:42 <obgr_seneca> akien can't be here tonight, since he is on his way to Stuttgart (Germany) where he will be studying for the next months
17:33:32 <obgr_seneca> #topic Mga 3 development
17:34:23 <obgr_seneca> The first alpha will be released next week
17:34:24 <obgr_seneca> https://wiki.mageia.org/en/Mageia_3_development
17:34:53 <obgr_seneca> That means, i18n has still some time left till Mga3 i18n freeze
17:35:45 <obgr_seneca> #info i18n freeze for Mga3 will be January 7th, 2013
17:35:58 <obgr_seneca> #info All translations should be commited until then
17:36:05 <Qilaq> O'll finish my book translation next week and only after that have time for Mageia, KDE and so on - so Estonian translation will be up-to-date just in second alpha ...
17:36:14 <obgr_seneca> But bugfixes will be possible after that, of course
17:36:36 <obgr_seneca> Qilaq: That's ok
17:37:01 <obgr_seneca> I would like to have a running web plattform middle till end of september
17:37:18 <obgr_seneca> So let's do another action for me:
17:37:34 <obgr_seneca> #action obgr_seneca get a web plattform ready till end of september
17:37:54 <obgr_seneca> #info web plattform means either pootle or using transifex.net services
17:38:00 <obgr_seneca> Comments about that?
17:38:19 <Qilaq> whatever serves us best ...
17:39:18 <obgr_seneca> Qilaq: yes
17:39:18 <filip_k> obgr_seneca: I didn't see any updates on pot files for very long time. Is any code sync needed?
17:39:40 <obgr_seneca> A self hosted plattform has the advantage of using our ldap system
17:39:46 <obgr_seneca> filip_k: I have to check
17:40:09 <obgr_seneca> #action obgr_seneca check if there are code syncs needed for pot files
17:40:44 <filip_k> but iso freeze will be in a few days I think
17:41:13 <obgr_seneca> for alpha3, it's already done
17:41:27 <filip_k> ok
17:41:32 <obgr_seneca> ennael is already building isos for qa team
17:41:34 <Qilaq> e.g transifex.net authentication system can not be linked with our? (don't know amything about it, just questioning)
17:41:46 <obgr_seneca> Qilaq: I'm not sure
17:41:49 <filip_k> let's hope that there are not many new strings
17:41:54 <MrsB> qa team \o/
17:42:05 <obgr_seneca> Would be a question for sysadmins, how to do that
17:42:25 <yurchor> filip_k: Fedora integrated its FAS into TX infrastacture.
17:42:27 <obgr_seneca> It's a problem of keeping our user's privacy
17:42:37 <MrsB> the first build is already in pre-release testing btw
17:42:51 <filip_k> yurchor: FAS?
17:42:52 <obgr_seneca> #action check with sysadmins if it's possible to use our ldap with tx.net
17:43:35 <yurchor> Fedora Accounting System. Nobody can translate until complete registration.
17:43:58 <obgr_seneca> Like our identity i think
17:44:03 <filip_k> thx yurchor.
17:44:36 <yurchor> But integration is not perfect. Now they struggle with new members cannot understand how it works.
17:45:26 <filip_k> they will polish that eventually
17:45:46 <obgr_seneca> Well, integration of identity into our tx wasn't perfect either
17:45:47 <yurchor> They are also low in manpower... ;(
17:46:26 <filip_k> obgr_seneca: do we prefer pootle?
17:47:17 <obgr_seneca> filip_k: I do, but that's mainly because I dislike tx
17:47:25 <filip_k> +1
17:47:37 <obgr_seneca> Although I know, the tx at tx.net is quite a bit newer then ours was
17:47:56 <yurchor> It depends on fwolff ability to help us, right?
17:47:58 <filip_k> and better maintained probably
17:48:00 <obgr_seneca> I have to sit down with fwolff and the sysadmins about it
17:48:18 <obgr_seneca> But I did not have the time those last weeks
17:48:25 <filip_k> keep us posted obgr_seneca
17:48:54 <obgr_seneca> Will do
17:49:08 <obgr_seneca> 'topic Other
17:49:17 <obgr_seneca> So is there anything else to discuss?
17:49:23 <obgr_seneca> #topic Other
17:50:31 <filip_k> there are two lists of resources in wiki:
17:50:39 <filip_k> https://wiki.mageia.org/en/Guide_for_i18n_commiters and https://wiki.mageia.org/en/Translation_resources_in_svn
17:51:26 <obgr_seneca> filip_k: yes, I remember
17:51:34 <obgr_seneca> we were already talking about it
17:51:44 <filip_k> we should join them I suppose
17:51:57 <obgr_seneca> #action obgr_seneca unify the two lists of resources in the wiki and delete one
17:53:05 <obgr_seneca> #info we have a new Indonesian translator who already started working
17:53:55 <filip_k> great. probably there will be alpha web page to translate?
17:54:29 <obgr_seneca> I'll ask rda about it
17:54:45 <obgr_seneca> Probably not much to do there
17:55:09 <filip_k> I can help with lang conversion on that page.
17:55:16 <obgr_seneca> #info filip_k did much work on website translations! Thx!
17:56:11 <filip_k> you're welcome. I just offered asistance to alpha page ;).
17:56:26 <obgr_seneca> ok...
17:56:26 <obgr_seneca> Anything else?
17:57:01 <filip_k> so regarding conversion there are no comments or sugestions?
17:57:28 <obgr_seneca> Not from me
17:58:06 <Qilaq> if there would be separate page for alpha1, of course conversion or whatever is needed for translation would be most welcome
17:58:35 <filip_k> I agree that is the reason for my offer ;)
17:58:47 <obgr_seneca> ok
17:59:05 <obgr_seneca> #action obgr_senecacheck with rda about alpha1 website, filip_k do lang conversion on it
17:59:26 <obgr_seneca> ok?
17:59:32 <filip_k> great
18:00:06 <obgr_seneca> So, can we close the meeting?
18:00:28 <filip_k> BTW. One new string in community.en.lang.
18:00:52 <obgr_seneca> #info New sting in community.en.lang
18:01:23 <obgr_seneca> #action check http://www.mageia.org/langs/report.php
18:01:37 <obgr_seneca> So....
18:02:12 <obgr_seneca> #endmeeting