#mageia-i18n Meeting

Meeting started by obgr_seneca at 17:32:10 UTC (full logs).

Meeting summary

  1. website status (obgr_seneca, 17:33:28)
    1. order of lang file coversion: report, media, constitution, thank-you (obgr_seneca, 17:57:13)
    2. then the rest as we go along (obgr_seneca, 17:57:23)
    3. IDEA: check for strings that could be changed to give translators more flexibility (obgr_seneca, 18:03:10)

  2. leftover actions (obgr_seneca, 18:09:08)
    1. MrsB will try and help with wiki (obgr_seneca, 18:15:48)
    2. ACTION: obgr_seneca ask devs about Drakx-help.pot, is it needed? (obgr_seneca, 18:28:48)
    3. ACTION: filip_k ping obgr_seneca in two days about that (obgr_seneca, 18:29:07)
    4. ACTION: ask devs about menu-messages pot for translating menu entries not translated upstream (obgr_seneca, 18:31:21)
    5. http://svnweb.mageia.org/soft/drakx/trunk/perl-install/install/help/po/ (obgr_seneca, 18:37:19)
    6. see if drakx-help is still needed (obgr_seneca, 18:42:05)
    7. ACTION: filip_k add mga2 resources to wiki (obgr_seneca, 18:42:22)


Meeting ended at 18:43:48 UTC (full logs).

Action items

  1. obgr_seneca ask devs about Drakx-help.pot, is it needed?
  2. filip_k ping obgr_seneca in two days about that
  3. ask devs about menu-messages pot for translating menu entries not translated upstream
  4. filip_k add mga2 resources to wiki


Action items, by person

  1. filip_k
    1. filip_k ping obgr_seneca in two days about that
    2. filip_k add mga2 resources to wiki
  2. obgr_seneca
    1. obgr_seneca ask devs about Drakx-help.pot, is it needed?
    2. filip_k ping obgr_seneca in two days about that


People present (lines said)

  1. obgr_seneca (121)
  2. filip_k (56)
  3. MrsB (19)
  4. yurchor (15)
  5. Qilaq (11)
  6. Inigo_Montoya (4)


Generated by MeetBot 0.1.4.