#mageia-i18n Meeting

Meeting started by obgr_seneca at 17:39:26 UTC (full logs).

Meeting summary

  1. wiki and translate extension (obgr_seneca, 17:40:41)
  2. blogs (obgr_seneca, 17:50:47)
  3. planets (obgr_seneca, 17:57:23)
    1. coincoin will deploy git-moz snapshot of our plante framework (obgr_seneca, 17:59:29)

  4. website translation (obgr_seneca, 18:01:03)
    1. HELP: rda scripts for lang file creation need some work (obgr_seneca, 18:12:03)
    2. Akien will do some work on web the next few days (obgr_seneca, 18:12:33)
    3. ACTION: ask rda about long term transition to po files and what is to say against it (obgr_seneca, 18:17:15)
    4. if someone is intersted in the kde way, contact tsdgeos on #kde-i18n (obgr_seneca, 18:22:13)
    5. ACTION: ask devs for removing unused translation files of help from trunk (obgr_seneca, 18:28:40)
    6. coincoin asks, why langs.php was removed from the website for not having 404s when the page is not available in one language (obgr_seneca, 18:31:45)

  5. tx replacement (obgr_seneca, 18:33:10)
    1. http://translate.sourceforge.net/wiki/pootle/version_control (obgr_seneca, 18:45:57)
    2. AGREED: abandon tx (obgr_seneca, 18:49:10)
    3. ACTION: obgr_seneca ask sysadmin team to abandon tx (obgr_seneca, 18:49:33)
    4. https://fedoraproject.org/wiki/L10N/Guide (obgr_seneca, 18:58:06)
    5. four possibilities: pootle, weblate, svn workflow and indifex instance of transifex (obgr_seneca, 19:00:28)
    6. svn workflow is always possible (obgr_seneca, 19:00:53)
    7. ACTION: obgr_seneca set up a pootle somewhere to play arround with it (obgr_seneca, 19:01:13)
    8. ACTION: explore weblate and git-svn bridge more closely (obgr_seneca, 19:02:14)
    9. ACTION: yurchor write up some workflow for using indifex more closely (obgr_seneca, 19:02:37)
    10. ACTION: describe svn workflow in the wiki (obgr_seneca, 19:02:52)


Meeting ended at 19:10:03 UTC (full logs).

Action items

  1. ask rda about long term transition to po files and what is to say against it
  2. ask devs for removing unused translation files of help from trunk
  3. obgr_seneca ask sysadmin team to abandon tx
  4. obgr_seneca set up a pootle somewhere to play arround with it
  5. explore weblate and git-svn bridge more closely
  6. yurchor write up some workflow for using indifex more closely
  7. describe svn workflow in the wiki


Action items, by person

  1. obgr_seneca
    1. obgr_seneca ask sysadmin team to abandon tx
    2. obgr_seneca set up a pootle somewhere to play arround with it
  2. yurchor
    1. yurchor write up some workflow for using indifex more closely
  3. UNASSIGNED
    1. ask rda about long term transition to po files and what is to say against it
    2. ask devs for removing unused translation files of help from trunk
    3. explore weblate and git-svn bridge more closely
    4. describe svn workflow in the wiki


People present (lines said)

  1. obgr_seneca (149)
  2. filip_ (47)
  3. coincoin (37)
  4. Akien (33)
  5. yurchor (27)
  6. Qilaq (21)
  7. Inigo_Montoya (4)
  8. lebarhon (4)
  9. xxblx (1)


Generated by MeetBot 0.1.4.