#mageia-i18n Meeting

Meeting started by obgr_seneca at 17:37:39 UTC (full logs).

Meeting summary

  1. post mortem (obgr_seneca, 17:43:52)
    1. https://wiki.mageia.org/en/Mageia2_Postmortem#i18n (obgr_seneca, 17:44:06)
    2. AGREED: i18n meetings should happen every two weeks at 17.30 UTC, perhaps a second meeting for the Asians/Americans (obgr_seneca, 17:56:10)
    3. https://bugs.mageia.org/show_bug.cgi?id=1095 (Akien, 17:58:22)
    4. ACTION: obgr_seneca search for misc's code about those notifications and compare with KDE one (obgr_seneca, 18:01:43)
    5. Bug #1095 should be fixed (svn notifications) (obgr_seneca, 18:02:05)
    6. also look into pre commit hooks (msgfmt) (obgr_seneca, 18:05:06)
    7. ACTION: obgr_seneca file a bug report about not working pre-commit hooks (obgr_seneca, 18:06:12)
    8. ACTION: report pot files not passing msgfmt to obgr_seneca (obgr_seneca, 18:07:05)
    9. ACTION: talk to atelier team about web pages (obgr_seneca, 18:12:46)
    10. ACTION: Akien will see with atelier team about generating more .lang files (see http://www.mageia.org/langs/report.php) (Akien, 18:14:42)
    11. ACTION: obgr_seneca and Akien revamp and update https://wiki.mageia.org/en/List_of_Mageia_transifex_projects (obgr_seneca, 18:21:00)
    12. ACTION: Do bug devs more about coordination (obgr_seneca, 18:23:21)
    13. ACTION: obgr_seneca coordinate with doc, Akien coordinate with atelier (obgr_seneca, 18:24:53)
    14. don't forget branched files, list them in the wiki (obgr_seneca, 18:26:09)
    15. AGREED: Whenever possible, we should commit changes to both trunk and the branches of the still supported releases (currently 1 and 2). (Akien, 18:29:10)

  2. web translation system (obgr_seneca, 18:30:23)
    1. http://translate.sourceforge.net/wiki/pootle/version_control : CVS Supported :) (filip_, 18:34:48)
    2. ACTION: obgr_seneca look into weblate and summarize for the next meeting (obgr_seneca, 18:34:52)
    3. ACTION: ask fwolff about summarizing pootle for us (obgr_seneca, 18:35:29)
    4. look into last meeting minutes for tx flaws (obgr_seneca, 18:36:02)
    5. need to coordinate with sysadmins, have one translation admin for it (obgr_seneca, 18:38:17)
    6. ACTION: Akien rewrite the wiki a bit (obgr_seneca, 18:40:25)

  3. next meeting (obgr_seneca, 18:43:40)
    1. next meeting will be on Thursday July 12th at 17.30 UTC (obgr_seneca, 18:44:20)
    2. ACTION: obgr_seneca see with sysadmin and doc about wiki translation status (obgr_seneca, 18:44:49)
    3. Please join the mageia-doc ML to discuss the new localised wikis and the translation processes. (Akien, 18:45:22)


Meeting ended at 18:47:40 UTC (full logs).

Action items

  1. obgr_seneca search for misc's code about those notifications and compare with KDE one
  2. obgr_seneca file a bug report about not working pre-commit hooks
  3. report pot files not passing msgfmt to obgr_seneca
  4. talk to atelier team about web pages
  5. Akien will see with atelier team about generating more .lang files (see http://www.mageia.org/langs/report.php)
  6. obgr_seneca and Akien revamp and update https://wiki.mageia.org/en/List_of_Mageia_transifex_projects
  7. Do bug devs more about coordination
  8. obgr_seneca coordinate with doc, Akien coordinate with atelier
  9. obgr_seneca look into weblate and summarize for the next meeting
  10. ask fwolff about summarizing pootle for us
  11. Akien rewrite the wiki a bit
  12. obgr_seneca see with sysadmin and doc about wiki translation status


Action items, by person

  1. Akien
    1. Akien will see with atelier team about generating more .lang files (see http://www.mageia.org/langs/report.php)
    2. obgr_seneca and Akien revamp and update https://wiki.mageia.org/en/List_of_Mageia_transifex_projects
    3. obgr_seneca coordinate with doc, Akien coordinate with atelier
    4. Akien rewrite the wiki a bit
  2. obgr_seneca
    1. obgr_seneca search for misc's code about those notifications and compare with KDE one
    2. obgr_seneca file a bug report about not working pre-commit hooks
    3. report pot files not passing msgfmt to obgr_seneca
    4. obgr_seneca and Akien revamp and update https://wiki.mageia.org/en/List_of_Mageia_transifex_projects
    5. obgr_seneca coordinate with doc, Akien coordinate with atelier
    6. obgr_seneca look into weblate and summarize for the next meeting
    7. obgr_seneca see with sysadmin and doc about wiki translation status
  3. UNASSIGNED
    1. talk to atelier team about web pages
    2. Do bug devs more about coordination
    3. ask fwolff about summarizing pootle for us


People present (lines said)

  1. obgr_seneca (153)
  2. Akien (67)
  3. filip_ (29)
  4. Oleg (13)
  5. yurchor (9)
  6. Qilaq (7)
  7. Inigo_Montoya (5)
  8. agron_sq_team (2)
  9. lebarhon (1)


Generated by MeetBot 0.1.4.