#mageia-i18n Meeting

Meeting started by obgr_seneca at 17:35:04 UTC (full logs).

Meeting summary

  1. team status (obgr_seneca, 17:38:03)
  2. website translations (obgr_seneca, 17:45:38)
    1. marketing has promised (obgr_seneca, 17:51:59)
    2. to have the texts ready at April 23rd (obgr_seneca, 17:52:22)

  3. doc texts translation (obgr_seneca, 17:55:51)
  4. other (obgr_seneca, 18:21:29)
    1. ACTION: everybody consider a replacement for tx (obgr_seneca, 18:23:31)


Meeting ended at 18:36:14 UTC (full logs).

Action items

  1. everybody consider a replacement for tx


People present (lines said)

  1. obgr_seneca (101)
  2. dglent_ (40)
  3. yurchor (26)
  4. Akien (16)
  5. filip_k (13)
  6. Inigo_Montoya` (3)


Generated by MeetBot 0.1.4.